Ce sujet a été résolu

Décodeur CANAL SAT 4K problème de réception

blondin13600
blondin13600

blondin13600

Niveau
0
12 / 100
points

Bonsoir,

Cela dure depuis trop longtemps depuis mon changment de décodeur pour la version SAT 4K en Avril 2018 je n'ai que des PB de reception et de qualité d'image. avant aucun PB avec la verSION hd.

Mon installation n'a pas changer depuis ni mon antenne mais les ennuis de EESPT-TECHNICAL ERROR ou EEPSCND-NotdetectedError oui !!

Coment faire ? résilié canal ? si je suis obligé de passer toujours par internet pour voir ma TV ? sur tout qu'il annonce aucun signal mais il y a un signal recu qui est correct ???  j'ai des dsyfonctinnement sur plusieurs chaines BFM,W9 TFX .... 

Quelle solution pouvez-vous m'apporter ? 

Bien cordialement,

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Si vous êtes certains que votre installation n'est pas en cause, alors étudiez l'autre possibilité côté décodeur.

Comme je vous l'ai indiqué, c'est soit côté décodeur, soit côté installation.
A vous de voir, par un diagnostic/échange de décodeur avec le service client, et/ou test du décodeur sur une autre installation, et/ou test de l’installation via un antenniste, quelle est la raison de votre problème.

Mais pour l'hypothèse côté installation, même si elle à moins de 3 ans, il y a toujours le risque d'un dérèglement lié à une rafale de vent, ou même à la dilatation au soleil (ayant entrainé un desserrement d'une fixation), ou une panne de la tête LNB, etc...

Pour ce qui est du câble HDMI, vu que vous avez un problème de réception, il n'est aucunement lié à ce soucis (le câble HDMI, c'est juste pour la liaison entre le décodeur et le TV).

Réponses de la communauté

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Entre un BR UHD et la TV UHD, les standards de diffusion ne sont pas forcement les même.

Après, c'est aussi malheureusement le problème actuellement où l'UHD 4K n'est pas suffisamment standardisé sur tous les paramètres. Et encore plus avec les améliorations HDR (qui n'est pas encore utilisé par Canal+ UHD cela dit).
Chaque industriel cherche à imposer ses technologies, et les diffuseurs sont encore en période de test des différentes configurations, pour trouver la plus adaptée en terme de qualité, et de compatibilité avec les différents matériel.

gouns74
gouns74

gouns74

Niveau
1
415 / 750
points

Pierrickand, j'ai essayé tous les paramètres possibles sur ma TV sans résultat. Thomson a fait une mise à jour il y a quelques semaines, et je me demande si cela n'a pas mis le bazars, mais si c'est le cas, pourquoi avec mon lecteur 4k, les films 4k passent bien, et pas le recepteur sat 4k ?

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@gouns74, il peut aussi y avoir eu une maj de votre TV, qui aurait modifié certains paramètres par défaut?
Vous avez essayé de modifier les paramètres d'image de votre TV? Désactiver/activer des paramètres d'amélioration du TV?

gouns74
gouns74

gouns74

Niveau
1
415 / 750
points

Bonjour,
j'ai fait changer mon récepteur 4k, mais le problème demeure, marche bien en 1080p, et mauvaise image en 4k. Les films 4k visionner sur mon lecteur UHD Sony XB800 4k sont nickels. A n'y rien comprendre, d'autant que cela a bien fonctionné en 4k pendant 4 mois. Le signal est très bon.
Est ce que canal a fait des modifs ( changement de codec ou de cryptage) depuis 3-4 semaines ? car il n'y aucune autre explication.

brisky64
brisky64

brisky64

Niveau
0
44 / 100
points

bonjour,
De retour sur canal depuis le debut du mois de septembre.Je possede le fameux decodeur canal 4k avec tv samsung 4k et home cinema sony 4k mais j'ai des soucis dans le changement de chaines:
Probleme de reception et quand je bataille avec la zappette en changeant plusieurs chaines, j'arrive a avoir la chaine voulue au depart.
Cela est penible et je commence a regretter mon retour car meme les enregistrements ne fonctionnent pas car erreur technique.
Ma parabole est neuve et installée par un professionnel.
Je vous lis depuis plus de une semaine, j'ai fait toutes les manips de nos confreres mais les problemes persistent???.
Donc je suis comme vous tous, je ne comprends pas, je pense que le decodeur est instable ou en attente d'une mise a jour.

gouns74
gouns74

gouns74

Niveau
1
415 / 750
points

bonjour Saïd,
j'ai déjà été rappelé 2 fois, mais le problème n'est pas résolu, on devait me rappeler 24 à 48 h après, cela fait maintenant 5 jours, et aucunes nouvelles. Mon signal est bon, j'ai une tête double sortie, mon deuxième appareil est au max (signal) et cela fonctionne, et celui de canal en 4k a un signal très bon, il fonctionne en 1080p, mais déconne en 4k, alors que cela fonctionnait très bien avant. C'est le parcours du combatant pour être dépanné, ou échanger son appareil. Si vous pensez que c'est ma parabole, envoyez un antenniste, si cela vient de vous, vous payez, si c'est mon installation, je paie !

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour Gouns,

Si le problème persiste, cela est peut être dû à votre parabole.

Vous pouvez demander à être rappelé par un conseiller. Rendez-vous sur votre ESPACE CLIENT, rubrique "Contacts", puis "Nous contacter". Sélectionnez la thématique de votre choix et cliquez sur "Nous contacter" puis "Être rappelé".

gouns74
gouns74

gouns74

Niveau
1
415 / 750
points

canal semble avoir disparu des radars, après avoir été contacté et fait les mêmes manips de réinstallation, le problème perdure. 6 € de location par mois pour un terminal qui ne fonctionne pas correctement, et personne ne semble vouloir le remplacer. ça commence à me chauffer. Je vais faire opposition au prélèvement, ça bougera peut être !

gouns74
gouns74

gouns74

Niveau
1
415 / 750
points

Bonjour,
j'ai mis une petite vidéo de ce que cela donne dès que je passe en 4k depuis quelques jours. Je précise que c'était nickel avant, et que les vidéos 4k lu avec mon lecteur UHD Sony sont nickels aussi. Le signal sat est au max. Et c'est net en 1080p. Cordon HDMI 2.0 neufs, 2 réinstallations déjà faite sans résultat.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour Jason,

Avez-vous effectué vous même l'installation de la parabole ?

Le signal vert que vous voyez est le signal de la fréquence 12324 certes mais il se peut que cela corresponde à un autre satellite ;) Hotbird par exemple 

N'hésitez pas à vérifier l'élévation et l'azimut en renseignant votre code postal ici


jason77430
jason77430

jason77430

Niveau
0
17 / 100
points

Je me suis abonnée à canal+ voilà 4 jours pendant 2 jours pas de problème de réception tous se passe bien mais voilà malgré la bonne réception quand je fait une recherche de chaîne il m indique qu'il y a une erreur soit sur mes branchements ou de réception mais j'ai tout vérifier et il n y a aucun problème de se côté la. J'ai même refait une réinstallation de l appareil. Si quelqu'un aurait une idée elle serait la bien venu.

gouns74
gouns74

gouns74

Niveau
1
415 / 750
points

j'ai déjà réinstallé 2 fois le décodeur, retour configuration usine, sans résultat.
Je crois que je vais le ramener chez Boulanger pour un remplacement.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@gouns74, essayez une réinstallation du décodeur.

gouns74
gouns74

gouns74

Niveau
1
415 / 750
points

Bonjour,
depuis quelques jours, cela ne fonctionne plus en 4k, je passe par satellite, tout fonctionnait très bien, avec réglage 4k sur le nouveau récepteur sat 4k, mais depuis quelques jours, impossible de regarder, l'image se dédouble, saccade....si je remet en réglage 1080p, ça passe. je n'ai rien changé, ma tête LNB à quelques semaines, ce qui est bizarre, cela fonctionnait très bien, et du jour au lendemain, impossible de passer en 4k. Quelqu'un à t'il le même problème ? mes bluray 4k lu avec mon lecteur sony 4k passent bien, donc ce n'est pas ma tv.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@e1v/Ajo, une tête LNB 4k ça n'existe pas. C'est juste du faux discours de certains vendeurs.
Vous deviez juste avoir un soucis sur votre LNB précédente.

Evajl
Evajl

Evajl

Niveau
1
590 / 750
points

J'avais le même problème, j'ai changé ma tête LNB par une tête 4K et depuis 15 jours tout fonctionne correctement. j'ai même euronews que je n'arrivais pas à capter avec l'ancienne têteBonne journée

blondin13600
blondin13600

blondin13600

Niveau
0
12 / 100
points

Mon installation SAT à moins de 3 ans j'ai déja changé le cable HDMI par un spécifique "MONSTER 4K"
j'ai toujours des problèmes de réception de plus en plus fréquents et j'haibte dans le sud il fait beau pas de mauvais temps en ce moment ...

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@etteloc, attention, des LNB 4k, c'est un faux arguments commercial.
Le passage à la 4k ne change rien sur les installations sat, tout comme le passage à la HD et à la 3D n'avait rien changé. Certains vendeurs abuses de faux arguments pour faire changer le matériel.

La fréquence sur laquelle sont situées les chaînes UHD de Canal, était déjà utilisée pour d'autres chaînes HD (MCM par exemple).

etteloc48
etteloc48

etteloc48

Niveau
4
5000 / 5000
points

je suis avec
pierrickand

j'ai le 4K G9 depuis quelques mois et sans rien changé , la réception correct .avec petits problèmes mineurs.
j'ai changé le LNB par un plus récent avec fréquence adéquat par rapport au 4K. l'ancien LNB avait 15ans.cela fonctionnait mais qualité d'image moindre.
donc changement de LNB + échange câbles hdmi par des 4K
maintenant réception sans problème, mis à part quelques petits bugs lié au logiciel .
qui je pense seront résolu à la prochaine mise à jour, du moins en partie.
pour conclure fonctionnement à peu près correct.
sans panne majeur que l'ont ne peut résoudre.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonsoir,

il y a 2 possibilités :

  • Un problème lié au décodeur (même s'il est neuf, il peut toujours y avoir certains modèles présentant un défaut). Dans ce cas, essayez d'abord une réinstallation (au cas où ce soit logiciel). Si pareil, contactez le service client pour un diagnostic (ce n'est pas ici, comme indiqué avant de poster un nouveau sujet, mais via la rubrique "nous contacter").
  • Si vous en avez la possibilité, testez le décodeur chez un ami ayant lui aussi une parabole pointée sur Astra, vous saurez si le décodeur est en cause, et pourrez plus facilement le justifier au service client Canal.

    • un problème sur votre installation (léger défaut de réglage de la parabole et/ou la tête, vétusté de l'installation, défaut sur le câblage créant un trop fort affaiblissement, etc...)
    • Pour ça, il faudra de préférence faire contrôler l'installation via un antenniste.

      En tout cas, il n'y a aucun problème généralisé côté sat, ni généralisé à tous les décodeurs UHD.
      J'ai moi même ce décodeur depuis Janvier, et aucun soucis de réception depuis.