Ce sujet a été résolu

Beta-test G9

Bonjour,

Topic dédié au beta-test du G9 débutant ce jour.

Vous pourrez y lister vos remarques, points positifs, points négatifs, bugs etc...

Bon test à tous !

------

Edit 12/12/18 : avec les compléments de @Skate

Pour s'y retrouver et afin de rationaliser nos démarches, je propose de numéroter les points énoncés dans le pdf (hors régression) en rubriques et sous-rubriques...

Pour chacun d'entre eux les qualifier "ok" , "ko" , "autres"...
=> si "ko" , "autres" nous émettrons tous une Fiche incident
=> pour une prise en charge qui sera alors peut-être priorisée... :wink:

1 - Liste exhaustive de nouveautés
2 - principales corrections
3 - Régresssions sur cette version

1 - Liste exhaustive de nouveautés :
1.1 - Enregistrement manuel
1.2 - Vignette d’avancement dans les programmes A La Demande
1.3 - Regroupement des épisodes dans mes contenus téléchargés
1.4 - Test de connexion : Le débit réel perçu par le décodeur est vérifié et une analyse de l'état de connexion est affichée. Rendez-vous dans Paramètres (depuis le MENU) ou la chaîne 911 pour la tester
1.5 - Améliorations de la Fiche info
1.6 - La reprise de la lecture depuis le début (start over) peut être lancée depuis la fiche info live avec un
bouton associé o Par défaut, l’épisode focusé est le dernier épisode en cours de lecture o Les chaînes sans donnée programme ont désormais une fiche info, ce qui permet le déclenchement
de l’enregistrement manuel
1.7 - Evolutions ALD : sur la home du Portail ALD, une liste de programmes "Recommandé pour vous » est affichée
1.8 - Evolutions Grille : les performances de navigation sont améliorées, le focus est bien positionné lors d’un déplacement rapide
1.9 - Détails sur la navigation dans Mes Vidéos :
1.9.1 Le picto « Play » s'affiche au focus sur les Enregistrements/Téléchargements. La navigation et
consommation des contenus est plus intuitive grâce au picto, le comportement est homogénéisé avec les autres interfaces de consommation
1.9.2 -Les pictos associés à la lecture des épisodes sont affichés (lecture commencé, épisode vu, ...)
1.10 Deutsche Grammophon : audio en dolby, rendez-vous sur A La Demande – Chaînes – Deutsche Grammophon

2 - Principales corrections :
2.1 - Correctifs liés à l’Enregistrement
2.1.1 Correction de l’enregistrement en échec « décodeur hors tension »
2.1.2 Ecrans noirs suite à un débranchement du disque dur corrigés
2.1.3 Résoudre le conflit quand on lance 5 enregistrements en même temps est possible à nouveau
2.2 - Correctifs liés à ALD
2.2.1 Stabilisation de la lecture des contenus ALD téléchargés et en streaming : saccades et écran « erreur
technique » corrigés
2.2.2 Correction des coupures audio/vidéos sur Deutsche Grammophon
2.2.3 Mise à jour du picto d'avancement
2.2.4 Quand le nombre max de téléchargements est atteint, le bon message s’affiche
2.2.5 Le « picto Vu » s'affiche à nouveau sur les vignettes des épisodes terminés
2.3 Correction du bug qui permettait l’affichage des contenus adulte sans code parent après plusieurs appuis sur "retour" depuis Mes Vidéos
2.4 Correctifs liés au Live : stabilisation du live : écrans noir et écran « erreur technique » au zapping corrigés
2.5 Autres Correctifs
2.5.1 [AB MOTEUR] Par défaut, la chaîne AB MOTEUR est jouée avec l'audio français (avant en turc)
2.5.2 [Problème de réception] Le bouton « chaîne reçue par Internet » est opérationnel à nouveau sur les panneaux de problème de réception satellite et conflit de cadran

3 - Régressions sur cette version :
3.1 Sur les fiches info unitaires (contenu non récurrent) des chaînes, l’information « diffusé le... » n’est plus affichée (elle était affichée auparavant à côté du logo de la chaîne)
3.2 Dans mes Vidéos, l’enregistrement manuel d’une chaîne adulte n’est pas masqué, il apparait sur la liste des enregistrements (la lecture est bien évidement protégée par le code parent)
3.3 La reprise de lecture n'est pas fonctionnelle si le contenu ALD est arrêté via la touche retour
3.4 Si l’économie d’énergie est activée, il se peut que le décodeur ne se réveille pas (reboot nécessaire)
3.5 En cas de conflit de cadran, l’enregistrement ne peut pas être arrêté depuis l’écran de conflit de cadran. Il faut aller sur Mes Vidéos pour l’arrêter

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Bonsoir,

Le beta-test étant terminé, je vous propose de nous rediriger vers le topic de la version actuelle du firmware du Décodeur UHD de Canal :
https://assistance.canal.fr/questions/1869324-decodeur-ca...

Vous pourrez également consulter les demandes d'évolution sur ce topic de la communauté d'entraide :
https://assistance.canal.fr/questions/1663424-corrections...

En espérant que nous nous retrouvions tous pour le prochain beta-test !!

Réponses de la communauté

Bonjourà tous,
@RNO
Concernant le Disqu Dur, et comme de toutes façons il ne sera pas possible de lire des enregistrements d'un autre décodeur,je confirme qu' il est préférable de le reformater lors de l'installation sur un autre décodeur quel qu'il soit.
Bon app et bon dimanche à tous.

etteloc48
etteloc48

etteloc48

Niveau
4
5000 / 5000
points

A quand le résumé via la touche infos dans les enregistrements ?
je pensais que cela serait d'actualité ,mais non , alors dans combien de mois maintenant ?
mais apparemment pas beaucoup d'abonnés ne s'intéresse à celà.
je vois beaucoup de débat,mais en qui concerne ce sujet pas beaucoup.
perso je ne regarde que des enregistrements et cette fonction me fait défaut

pat69200
pat69200

pat69200

Niveau
4
5000 / 5000
points

@RNO
Bonjour ! Nul besoin d'excuses ! L'heure n'est t-elle pas au grands débats !!! Ici au moins, les échanges sont courtois, polis et fructueux ! Quel plaisir !
Juste pour info, en ce qui me concerne, même si je coupe la Box SFR seule (je le fais assez souvent quand ca rame un peu trop sur le reseau) le G9 se reconnecte bien tout seul, sans qu'il y ai besoin par exemple de re rentrer le pass word de la Box !
Globalement actuellement, peu voire pas de soucis avec le G9 ! On en profite pour ... regarder la télé !!!
Bon dimanche à tous !
P.

@Pat69200, Bonjour, J'ai corrigé ma réponse d'hier en vous donnant acte : vous aviez raison, je m'étais enflammé un peu vite sur le retour de Jacques. Mes plates excuses pour le premier retour.

Chti59112
Chti59112

Chti59112

Niveau
2
1194 / 2000
points

@ RNO
"Décodeur hors tension", suite et fin.
A la suite de mon message d'hier 11 heures 45, j'ai donc connecté un autre disque perso que j'avais reformaté sur mon ordi, puis, j'ai mis en route le décodeur en allumant avec le bouton arrière. Le disque a été reconnu par le déco, et formaté.
J'ai programmé quelques enregistrements pour ce matin, et je viens de vérifier que tout est s'est bien passé !
Youppie !

Le problème venait donc de mon disque de 1 To. Il a travaillé avec le G5 au moins depuis 6 ans, et il a subi de très nombreux enregistrements et effacements. Donc, il ne fonctionnait plus que si le éco était en action, et non pas en veille. Pourquoi, peut-être une table des fichiers polluée ?

Je vais garder ce disque vétéran, pour pouvoir revoir les enregistrements que j'y ai accumulés, puisque la reconnection est opérationnelle.

PS Il me semble me souvenir que j'avais lu, au sujet du G5, qu'il était recommandé de remettre de l'ordre sur son disque de temps en temps. En le reformatant peut-être ?
C'est une piste que je donne aux développeurs de Canal.

Cordialement et encore merci RNO

jacques24100
jacques24100

jacques24100

Niveau
3
2184 / 5000
points

@RNO, la coupure à duré 4 heures ( travaux EDF) stupeur lorsque j'ai vu que le décodeur était connecté.

@Jacques, quelle a été la durée de votre coupure EDF ?

Je viens de refaire un essai de coupure. J'ai coupé pendant 30-40 secondes.
Situation différente de l'essai précédent : cette fois, le décodeur ne redémarre pas tout seul : il a fallu 2 appuis télécommande pour le sortir de veille (situation que je qualifierais de plus normale que la précédente) ; il sort de veille correctement et je confirme votre retour : la connexion avec la Livebox 4 est active. Mais le pb demeure en cas de coupure de la seule Livebox.

Par ailleurs, la question du débit Internet reste ouverte : première mesure affichée : 0 (pas de connexion ; alors que l'écran 911 affiche bien une connexion wi-fi et que la box est bien connectée à Internet) ; passage sur la chaine 15 pour constater que l'offre à la demande s'affiche quand même (très très lentement) ; retour à l'écran 911 et nouvelle mesure de débit (138 kb) ; je reste confiant, cela devrait s'améliorer dans la journée :-):-):-)

PS Je vais peut-être changer mon pseudo pour "Ne rien Lâcher" :-)

@Chti59112, Merci pour le suivi :-)
Avant de faire l'essai avec un autre disque, vérifiez si vos mises à jour nocturnes se sont correctement effectuées (chaine 911 / bouton Mise à jour) ; histoire d'être sûr de l'absence de lien de causalité possible pour la répétition de l'incident.
Bonne journée

Chti59112
Chti59112

Chti59112

Niveau
2
1194 / 2000
points

@RNO
"Décodeur hors tension", suite.
A la suite de mon message précédent, j'ai enlevé le disque Canal de la prise esat, j'ai rebranché mon disque perso sur la prise USB, et j'ai retrouvé mes enregistrements avec un reset.
Mais, ce matin, rebelote : enregistrements en échec toujours pour cette raison.
Mais, je suis tenace, et je vais essayer avec un autre disque retrouvé dans un tiroir.
La suite demain.
Cdt

pat69200
pat69200

pat69200

Niveau
4
5000 / 5000
points

@RNO
Bonjour Renaud !!
Oui je me souviens bien de ce sujet abordé a x reprises ! J'avais juste répondu à Jacques suite à un "incident" avec mes petites filles le matin de Noel ou des branchements hasardeux avaient fait sauter le différentiel donc coupure générale secteur, avec évidement Box et G9 ! Réenclechement du disjoncteur et je me souviens m'être "agréablement étonné" de constater dans l'après midi que la Box sfr était bien repartie (normale !) et également le G9 à tous les niveaux (connection réseau via wifi, maintien des programmations d'enregistrements, ect...).
Pour être franc, je ne vais pas re tenter l'expérience suite à la nouvelle MAJ ... Courageux mais pas téméraire !! Pour l'instant tout fonctionne correctement !
Bon week end !

@Jacques, Merci pour ce retour ; je viens de refaire un essai pour vérifier ce qu'il en est chez moi ; malheureusement, après rétablissement du courant, le décodeur s'est rallumé ... mais est resté sur un écran noir, sans aucun effet de la télécommande :-( Même le redémarrage électrique n'a pas apporté d'amélioration ... j'ai du refaire une réinstallation partielle ; test non concluant donc ; je recommencerai plus tard ; FIT sur le pb du redémarrage

@FAS, bonjour et bonne année, effectivement, ce devrait être une situation normale ... mais qui ne se produit pas chez un certain nombre d'entre nous en cas de coupure de la box ; voir le topic consacré au sujet : https://assistance.canal.fr/questions/1840785-appel-abonn...

@Pat69200, Dont acte. Vous avez raison : le décodeur rétablissait la connexion en cas de redémarrage électrique ; le non rétablissement automatique de la connexion sur Livebox4 (voire même Livebox3 pour Doc Computer) concerne chez moi une coupure de la box seule.

pat69200
pat69200

pat69200

Niveau
4
5000 / 5000
points

@Jacques
La reconnection au reseau via wifi automatique, après coupure secteur, ca a toujours été le cas, y compris avec le décodeur précédent ! Et la mémorisation des données de programmations d'enregistrements aussi ! Et heureusement !
Bonne journée !

fas
fas

fas

Niveau
2
1280 / 2000
points

jacques24100> Ca, c'est normal, non ???

jacques24100
jacques24100

jacques24100

Niveau
3
2184 / 5000
points

Bonjour.
@RNO, grand mystère, coupure EDF et le G9 s'est reconnecté de lui même à la box....

Bonjour,
Ce matin lors de mon réveil je constate à 5h25 que le G9 était actif et pas en veille comme tous les jours. Je constate que la mise à jour nocturne était en échec. Reboot électrique et mise à jour cette fois ci prise en compte par le G9.
FIR
Donc même problème que celui de RNO ce matin,
@plus,

Chti59112
Chti59112

Chti59112

Niveau
2
1194 / 2000
points

RNO
Merci de votre attention.
Je viens de vérifier, et c'est tout bon :-) Mais, j'avais refait une installation complète avec le disque de Canal, reformaté à cette occasion.
Maintenant, je vais reconnecter mon disque perso, en espérant que je pourrai relire les enregistrements réalisés correctement ces dernières semaines. Si je ne peux pas les relire, tant pis, je ferai une installation complète avec reformatage. Mais ça serait dommage, il y a 500 Gb dessus :-)
Je programme pour demain matin,
... et "j'vous dis quoi" :-).

Cdt

BoischautSud
BoischautSud

BoischautSud

Niveau
1
498 / 750
points

@ chloiret
La vignette n'est disponible que sur la lecture des téléchargements "à la demande", comme indiqué sur le sujet séparé annonçant la mise à jour.

Bonjour à tous,

Concernant les enregistrements, j'avais bien hier soir les 2 enregistrements de la série programmée via la grille sur C+, episodes 1 & 2 et ensuite 3 & 4 sur C+ Séries de "Escape at Dannemora.

Pas de probleme de lecture de ces derniers , mais par contre lors d'une avance rapide aucune vignette n'apparait sur le bargraphe ! Est c pareil pour vous les amis?.

D'autre part je remarque aussi comme vous, que j'ai aussi le probleme de reprise de lecture quand je quitte un programme enregistré et que je veux y revenir, il repart du début .
Donc la à mon avis il y a aussi une anomalie. et je vais de ce pas remplir une FI.

Concernant le debit, Il est toujours bien stable chez moi et que je passe faire la mesure via l'ecran canal 911 ou via les paramètres c'est toujours identique

Pour info, le G9 est connecté en Wifi et placé à environ 8 mètres de la Livebox.

Maintenant et cela deja avant la MAJ,il me faut maintenant faire deux appuis sur la telecommande pour réveiller mais la je pense en effet que ce n'est aussi qu'un retour à la normale pour ce type de décodeur.

Enfin sur la MAJ nocturne, pas de message d'erreur ce matin.

Bonne journée à vous tous.

jacques24100
jacques24100

jacques24100

Niveau
3
2184 / 5000
points

Bonjour.
Pour @ RNO, perte totale de wifi hier avec un débit test de fou 700mb , mais à la fin du test " pas de connexion internet" , j'ai bien sur envoyé captures d'écran au FUT .
De nouveau il me faut appuyer plusieurs fois pour le réveiller sachant que un seul appui n'était pas normal, donc retour à la normalité :)
Je test ce soir un enregistrement matinal.

Bonjour aux beta-testeurs (et autres lecteurs),
Mises à jour en erreur cette nuit avec un code erreur nouveau pour moi "Server refused the connexion"
Situation revenue à la normale après un redémarrage du décodeur

PS pour Jacques : parallèlement, première perte de connexion wi-fi depuis l'installation de la 3.62
PS 2 : deux appuis télécommande nécessaires chaque matin depuis la nouvelle version (retour à la situation devant être considérée comme normale), y compris lorsque j'avais un enregistrement programmé en cours

@Chti59112, Bonjour,
Canal ayant fermé prématurément le sujet décodeur hors tension, poursuivons ici notre conversation : avez vous pu refaire un essai de programmation d'enregistrement pour ce matin après une nouvelle réinstallation partielle ?

8maurin
8maurin

8maurin

Niveau
2
1043 / 2000
points

BoischautSud

Moi aussi l'endroit de l'arrêt de lecture d'un enregistrement n'est plus gardé en mémoire, il repart du début alors qu'avant cette mise à jour je n'avait pas de problèmeproblème.

Bonjour à tous,
La mise à jour dans la journée de mardi c'est bien effectué suite à un reboot électrique les versions logicielles sont bien présenters. Pour le moement pas de problème pour les enregistrements.
@suivre,

BoischautSud
BoischautSud

BoischautSud

Niveau
1
498 / 750
points

L'endroit de l'arrêt de lecture d'un enregistrement n'est plus gardé en mémoire. Je recommence à zéro à chaque fois.
Suis-je le seul ?

Bonjour à tous;
Hier soir , j'avais programmé via la grille deux episodes sur Nat Géo de Mayday et ce matin mes deux enregistrements sont bien présents et lisibles sans probleme.

Pour cet apres midi et ce soir j'ai programmé sur C+, les 4 episodes de "Escape at Dannemora.

Je reviendrai vers vous deja en soirée pour vous dire si tout est deja ok pour les 2 premiers episodes.

Bonne journée à vous tous.

Terminal G9
Webapp: 3.62.1
Logiciel: 10.43.2.29

Chti59112
Chti59112

Chti59112

Niveau
2
1194 / 2000
points

Merci de ton message RNO
10.43.2.39
3.62.1
Cdt

Chti59112
Chti59112

Chti59112

Niveau
2
1194 / 2000
points

Bonjour,
Pour moi, toujours le problème des enregistrements "décodeur hors tension" ce matin.
J'avais pourtant fait une réinstallation, mais partielle seulement.
Je lis que certains n'ont plus ce problème. Serait-il causé par mon disque qui avait servi longtemps sur le G5 ? Ou bien du décodeur qu'il faudrait changer ?
J'aimerais bien un conseil d'un développeur Canal.
Cdt