Sujet en attente de réponse

Problème allumage décodeur 4K g9 tous les matins

Canaltruck
Canaltruck

Canaltruck

Niveau
2
1212 / 2000
points

@remy
Bonjour quelqu un peut il m’aider
Tous les matins j ai un bug avec les décodeurs 4K g9
Soit il ne s allume pas , soit il affiche le logo canal et rien ne se passe, soit il s allume mais il est bloqué sur une chaîne impossible de zapper.
J ai tout essayé , j ai déjà eu ce problème lors d une première location au bout de 10 jours j ai rendu le décodeur trop galère.
Je pensais que le problème était résolu mais non.
Donc qd je lis les commentaires : problème jamais signalé à canal je n y crois pas.
Qui a une solution au problème.
Je précise que je dois donc l éteindre avec le bouton a l arrière et là aussi c est la galère pour le rallumer.
J ai mis la télécommande en infrarouge pour plus de simplicité.
J ai également essayé de couper électriquement la nuit et ça ne change rien.
Merci de vos réponses et de celles de canal
Bonne journée

Réponses de la communauté

contradictor
contradictor

contradictor

Niveau
1
172 / 750
points

j'ai fais une manip qui a semble t'il réglé le problème depuis maintenant 2 jours.
je suis allé dans les paramètres et j'ai coché mise en veille que j'ai ensuite immédiatement décoché..à suivre ..

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@contradictor

Si vous dîtes "je le retrouve allumé sur l'heure en clair", c'est que vous n'avez pas le décodeur G9 dont il est question ici, mais le Cube HD Wifi (G5). Le G9 n'ayant pas d'affichage en façade.

Essayez une réinstallation partielle du décodeur depuis les paramètres et si pareil, contactez le service client.

contradictor
contradictor

contradictor

Niveau
1
172 / 750
points

tous le soirs j'éteins mon décodeur, vers 5 h du matin je le retrouve allumé sur l'heure en clair et il est bloqué..je dois donc l’éteindre (interrupteur arrière) et le rallumer pour le relancer..ce bug continuel se fait même si le décodeur n'a pas été mis en veille.
l'économie d'énergie n'est pas activée, les mises à jours manuelles ont été faites..

Canaltruck
Canaltruck

Canaltruck

Niveau
2
1212 / 2000
points

Peut être ne plus l éteindre , est il toujours branché en réseau,
Supprimer tous les modes veilles ....
Moi je l ai rendu car je n ai pas trouvé de solution désolé

yves6271690
yves6271690

yves6271690

Niveau
0
25 / 100
points

Bonjour, j'ai exactement la même galère depuis 4/5 jours, alors que j'ai ce nouveau décodeur depuis 2/3 mois et il ne m'avait jamais posé de pb a l'allumage le matin
par contre maintenant j'ai un mal fou à le réveiller il faut que je bidouille que je tâtonne 5/10 mn avant qu'il se connecte correctement sans décrocher ou relancer sans cesse
si quelqu'un a la solution ???? merci d'avance

daky76
daky76

daky76

Niveau
0
54 / 100
points

Bonjour a tous,
Les semaines passent et se ressemblent, cela va faire 3 mois et demi que chaque jour nous devons consacrer plusieurs minutes afin de procéder au premier allumage du merveilleux décodeur, du sublissime G94K
L'impression pure et simple d'être revenu a l'époque du minitel et des jeux arcade.
Nous avons épurés toutes les situations proposées par la communauté, pour commencer, ensuite demander l'échange du décodeur et télécommande (mais pas de changement) repassé de nouveaux en revue toutes les tentatives de l'assistance, puis d'un technicien CANAL, mais sans résultat.
Pas de doute avons nous pensé, nous sommes a côté de la plaque et avons fait appel a un technicien afin de lui laisser le soin de procéder lui même au premier allumage de la journée, et et et bingo, il n'a jamais réussi a démarrer le célébrissime décodeur CANAL G9 4K , donc après nous avoir soulagés de quelques dizaines d'euros (sans résultat) il nous a déclaré symboliquement "mais soyez rassurés vous n'êtes pas les seuls......c'est canal.
Peut être que d'ici deux a trois ans ce décodeur sera au point, mais nous n'attendrons tout ce temps pour changer de crèmerie.
Merci aux passionnés qui auront pris le temps de lire cette complainte récurrente.
Cordialement.

adrk
adrk

adrk

Niveau
1
341 / 750
points

Bonjour Saïd,
depuis 2 jours, cette anomalie a bizarrement disparu... et je n'ai rien changé à mes habitudes... Cela me l'avait déjà fait il y a quelques mois de la même façon.
Merci tout de même.
Cordialement.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour Adrk, 

Pouvez-vous s'il vous plait connecter le décodeur en Wifi (juste pour faire le test) et me dire si l'anomalie persiste ? 

J'ai un doute sur un problème avec la carte réseau qui gère mal la connexion Ethernet. 

Tenez-moi informé s'il vous plait. 

Merci.

adrk
adrk

adrk

Niveau
1
341 / 750
points

Bonjour Rémy,
oui absolument ! Comme tous les matins désormais, le voyant du Décodeur G9 est allumé mais aucune connexion avec la TV... Il me faut à chaque fois ré-initialiser... ou appuyer + de 5 secondes sur le bouton "ON"... le décodeur s’allume plusieurs fois... puis s'éteint... Il faut le rallumer puis cela fonctionne enfin... Cela dure maintenant depuis environ une petite dizaine de jour...
Colrdialement.
adrK

adrk
adrk

adrk

Niveau
1
341 / 750
points

Bonjour,
depuis 3 jours, mon décodeur G9 est bloqué sur ON avec écran noir chaque matin...
J'avais déjà laissé un post à ce sujet il y a quelques temps mais cela avait disparu....
...puis réapparition après une grosse mise à jour du décodeur... Donc après les mises à jours nocturnes (cette nuit le 8/07 à 02h00) le décodeur ne se remet plus en veille et il faut à nouveau le réinitialiser !!! Je précise que je n'ai pas activé l'économiseur d'énergie.
Bonne journée
adrK

Canaltruck
Canaltruck

Canaltruck

Niveau
2
1212 / 2000
points

Ok merci à vous

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Essayez une réinstallation du décodeur.

Si le problème persiste, contactez à nouveau le service client pour un diagnostic.

Personnellement, je n'ai pas ce soucis avec le G9.

Canaltruck
Canaltruck

Canaltruck

Niveau
2
1212 / 2000
points

Merci le mode économie d Energie est désactivé d office.
Je l éteins avec le bouton arrière pour le relancer suite au bug.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour,

Est-ce que le paramètre d'économie d'énergie est activé ?
Si oui, désactivez le, il pose des soucis lors du 1er démarrage après mise en vielle.

Par contre, si vous eteingnez systématiquement le decodeur avec le bouton arrière, oui le 1er démarrage est plus long, avec récupération des mises à jour qui n'ont pas été faites la nuit. Il faut préférer la mise en vieille.