Sujet en attente de réponse

Décodeur G9 et TV SAMSUNG UHD 4K HDMI non reconnu et écran noir

Severine8097597
Severine8097597

Severine8097597

Niveau
1
500 / 750
points

Bonjour. Je possède une TV SAMSUNG UHD 4K branché sur mon décodeur G9 dernière génération. Mon décodeur n'est pas reconnu en connexion HDMI au démarrage du téléviseur ou j'ai parfois l'écran noir avec le son et le bandeau canal. Je dois à chaque fois le couper et le rallumer pour palier à ce problème. Je sais que ce pb est connu. J'ai tout essayé, reboot électrique, connexion sur autre prise HDMI, réinstallation totale et partielle... rien n'y fait car chaque matin je dois recommencer la manip d'éteindre et rallumer le décodeur. Auriez-vous une autre solution qui dure? Merci d'avance.

Réponses de la communauté

Severine8097597
Severine8097597

Severine8097597

Niveau
1
500 / 750
points

Bonjour @gerarmanvuca
La manip préconisée par vos soins a fonctionné hier en allumant le décodeur.
A noter qu'au contraire de ce que je faisais avant, j'ai toutefois allumé le décodeur en premier et donc avant la TV.
On verra dans la durée et vous tiens informé de la suite.
Merci encore pour votre aide.
Salutations.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@Severine8097597
Pour résumé:

  • désactivation de la fonction Anynet + CEC
  • activation extension HDMI
  • Cordialement

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@Severine8097597
Mais pas l'extension HDMI
Cordialement.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@Severine8097597
Oui
Cordialement.

Severine8097597
Severine8097597

Severine8097597

Niveau
1
500 / 750
points

Re-bonjour gerarmanvuca

Vous me suggérez donc de désactiver l'extension HDMI + la fonction Anynet + CEC, c'est bien cela?
Merci d'avance.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour @Severine8097597
Avez-vous désactivé, en plus de l'extension HDMI, la fonction Anynet+ CEC (car aucun décodeur 4K, à ce jour, n'a la fonction HDMI-CEC de finalisée) ?
Cordialement.

Severine8097597
Severine8097597

Severine8097597

Niveau
1
500 / 750
points

Bonjour gerarmanvuca,
Encore une fois la solution ne marche pas même avec l'extension HDMI et réinitialisation. Je dois toujours éteindre et rallumer le décodeur pour retrouver l'image.
J'ai également tenté le branchement sur autre HDMI, sans succès.
J'ai également tenté le reboot électrique + réinstallation en enlevant une pile de la télécommande etc... sans succès aussi.
En fait, depuis les dernières MAJ canal, c'est vraiment le réveil du décodeur qui semble poser problème et touche plusieurs d'entre nous depuis (le pb n'existait pas avant).
J'espère que l'équipe CANAL planche sur ce problème général et aura une solution.
Peut-être "Saïd - Equipe CANAL" pourrait-il nous le confirmer?
En attendant, je suis prêt à tester d'autres solutions...
Merci d'avance.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@Severine8097597
Il faudra, peut-être, éteindre le TV et le décodeur, pour qu'il y ait une prise en compte de cette modification (réinitialisation).
Cordialement.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@Severine8097597
Cela veut dire l'étendre dans toutes ses capacités techniques max, normalisées de l'HDMI en place.
Vous devriez avoir un menu HDMI dans le TV.
Sur votre documentation, vous retrouverez le cheminement pour l'atteindre avec votre télécommande.
Cordialement.

Severine8097597
Severine8097597

Severine8097597

Niveau
1
500 / 750
points

Merci gerarmanvuca
Qu'entendez vous par "étendre" l'HDMI?

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Rebonjour @Severine8097597
Vous avez dû le lire, Il y a quelques abonnés sur ce forum qui signalent des difficultés avec des QLED Samsung muni de ce boîtier One Connect.
Un y est arrivé en "étendant" l' HDMI du TV, avez-vous essayé cette manipulation ?
Cordialement.

Severine8097597
Severine8097597

Severine8097597

Niveau
1
500 / 750
points

Re-bonjour gerarmanvuca ,

Il s'agit d'une "TV Samsung 55Q7F 2018 QLED UHD 4K, Smart TV, Quantum Dot"
Merci à vous pour vos efforts...

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour @Severine8097597
Pourriez-vous indiquer la référence de votre TV ?
Cordialement.

Severine8097597
Severine8097597

Severine8097597

Niveau
1
500 / 750
points

Bonjour,
Même en allumant d'abord la TV, pas de changement...
Le pb est aléatoire, soit c'est l'écran avec message connexion HDMI, soit l'accueil CANAL avec son mais pas d'image. Aucune solution qui dure... C'est à n'y rien comprendre. Je suis preneur d'autres idées... Merci

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour
Avez-vous essayé d'allumer, d'abord, votre TV, le laisser pendant une vingtaine de secondes, puis ensuite, sortir de veille le décodeur ?
Cordialement.

Severine8097597
Severine8097597

Severine8097597

Niveau
1
500 / 750
points

Bonjour,
Désolé mais à ce jour pas de solution stable trouvée. Toujours obligé de redémarrer le décodeur via l'interrupteur à l'arrière pour retrouver l'image et encore, jamais au premier coup... Si quelqu'un a une idée, je suis preneur...
Merci d'avance.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonsoir
Faites un tour sur ce sujet, il y a, peut-être, une solution à travers l'ensemble de celles évoquées par des abonnés:
https://assistance.canal.fr/questions/1874689-faire-cas-m...
Cordialement.