Ce sujet a été résolu

Problème Dolby digital non reconnu depuis mise à jour du mardi 21 janvier 2020

gansha
gansha

gansha

Niveau
0
92 / 100
points

Bonjour

Depuis la semaine dernière, mon décodeur 4K UHD a démarré sans que le signal dolby digital soit reconnu par le système du décodeur. Je suis en câble optique et depuis, il n'y a que le son sur l'enceinte gauche.En attendant, je repasse par mon HDMI mais bon!

Ayant tous mes appareils branchés en optique, j'ai testé mes autres câbles, tout est ok. Quand les mises à jour de Canal ne passent pas, j'ai toujours les mêmes problèmes en supplément: impossible d'effacer mes téléchargements, impossible de télécharger etc ...

Merci d'avance pour votre aide et/ou conseil

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

samuel.guerrand.1
samuel.guerrand.1

samuel.guerrand.1

Niveau
0
55 / 100
points

Bonjour,

J'ai un problème similaire.
J'avais opté pour le câble optique vers mon ampli et le hdmi sur la TV. Tout allait bien avec les chaînes ou non 4K.
Depuis peu je n'ai de son que sur les colonnes rien sur la centrale et surround.

Je suis rassuré de ne pas être tout seul, ce n'est donc pas mon matériel home cinéma.

A quand une résolution messieurs et mesdames techniciens de canal.

A 100e par moi j'ai droit à du matériel en ordre de marche.

Merci

Réponses de la communauté

mbplus
mbplus

mbplus

Niveau
1
373 / 750
points

Bonjour,
J'ai eu le même problème en Hdmi.
Je l'ai solutionné en mettant Auto au lieu de Oui au niveau de Aciver le Dolby digital sur Hdmi.
Cordialement

andre 64
andre 64

andre 64

Niveau
1
438 / 750
points

bjr j ai le meme probleme sur canal a la demande mon ampli affiche DD plus et bon son uniquement sur les enceintes avant rien sur l arriere j ai appele plusieurs fois canal ils n ont pas la solution ils veulent me changer le decodeur n importe quoi a suivre ..... amon avis il faut attendre la prochaine mise a jour

gansha
gansha

gansha

Niveau
0
92 / 100
points

J'ai bidouillé en espérant qu'une solution soit trouvée par les techniciens canal. Pour les chaînes uhd comme canal+ , RMC sport etc. Je dois changer de source selon si c'est des chaînes digitales ou pas. Vraiment pas pratique

HUGUES20356058
HUGUES20356058

HUGUES20356058

Niveau
0
15 / 100
points

Bonsoir,

Je viens également de m'apercevoir de ce problème.

Cela semble impacté uniquement les chaines Canal (4 et à la demande), l'ampli reçoit le son comme du Dolby Digital + multi canaux alors qu'il s'agit de stéréo. Il est donc impossible d'utiliser la fonction surroung pour transformer ce son stéréo en 5.1.

Pas de soucissur les chaines envoyent du Dolby digital simple, la stéré est détectée comme tel et peut être enrichie en 5.1, les chaines en DD multicanaux arrive bien en multicanaux.

Par ailleurs, l'ampli reçoit et traite le DD+ sans problème pour l'amazon TV.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonsoir,

il y a un soucis depuis une maj la semaine dernière, qui sort du faux DD+ 5.1 dans certains cas.

En HDMI, il faut metre Dolby Digital sur auto et non pas Oui, pour ne plus avoir le soucis (sauf sur le replay où ça ne semble pas fonctionner).
Sur SPDIF Optique, je crois que c'est juste Oui ou Non de mémoire en réglage, et pas auto. Donc pas de solution pour l'instant.