Ce sujet a été résolu

Impossible d'avoir accès à MyCanal depuis quelques mois.

valoudebretagne
valoudebretagne

valoudebretagne

Niveau
0
58 / 100
points

Cela fait maintenant des mois que je n'ai plus accès à MyCanal sur mon téléphone ou sur les deux ordinateurs de la maison.  J'ai déjà appelé le SAV plusieurs fois, rien ne change. Je commence à en avoir marre. 

Ci joint une capture d'écran du message qui s'affiche sur nos deux ordinateurs.

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

@Pierrickand

Faut il encore que la version du module Widevine proposée par Brave, soit la dernière en date, pour Chrome c'est la version 4.10.1610.0, donc a voir lors de l'installation manuelle de celle ci.

@valoudebretagne

Vous pouvez voir sur quelle version d' OSX fonctionne votre Mac via le menu Pomme (en haut a gauche de l'écran) et sachez que la dernière version de Chrome acceptée par l' OS Mavericks (10.9) est la version 76 et nous sommes a la version 79 donc soit vous upgradez sur une version ultérieure ( Yosemite...) ou passez par Firefox.

Cdt.

Réponses de la communauté

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonsoir,

Pour Brave, le module DRM Widevine n'est pas installé par défaut, et s'installe manuellement : https://support.brave.com/hc/en-us/articles/360023851591-...

@valoudebretagne

• Pour Windows, je vous conseille d'utiliser un autre navigateur, ( plus classique), Chrome version 79.0.3945 ou Firefox version 72.0.2 ou de télécharger l'application Mycanal sur le MS Store.
Je n'utilise pas Brave mais comme certains navigateurs alternatifs, il peut y avoir un problème avec le composant Widevine DRM, d'ou votre problème.

• Pour votre Mac, soit vous êtes sur la version 10.8 ou 10.9 tout dépend de la date d'achat en 2012, consultez ce lien sur les conditions techniques d’accès.

https://assistance.canal.fr/questions/1651813-conditions-...

Cdt.

valoudebretagne
valoudebretagne

valoudebretagne

Niveau
0
58 / 100
points

Windows 10 pour ma part, (Intel Core i3 6100, RX560, 8gb de ram)
Mon navigateur est un dérivé de Chrome, Brave voir screen :
(J'ai également essayé sur un autre navigateur, sans succès...)

Mac OSX pour l'autre, je n'ai pas la version exacte, c'est un mac de 2012.
Lui tourne sur Chrome, dernière version disponible.

@valoudebretagne

Bonjour,

Pouvez vous donner + de détail sur votre configuration ?
• Quel navigateur et sa version ?
• Quel système d'exploitation , Windows, Mac OS et quelle version ?

Cdt.