Sujet en attente de réponse

Le Décodeur CANAL+ 4k-UHD : écran noir ou message d'erreur HDMI

 

Nous vous informons que vous pouvez rencontrer un écran noir ou un message d'erreur. Dans la grande majorité des cas, ceci concerne les utilisateurs d'un ampli/Home cinéma. Nos équipes mettent tout en œuvre pour résoudre cette anomalie au plus vite.

 

En attendant la résolution, nous vous proposons ci-dessous un contournement.

Nous sommes désolés pour la gêne occasionnée et vous remercions de votre patience.

 

Pour suivre la résolution de ce défaut, nous vous invitons à cliquer sur "Suivre ce sujet".

 

 

Contournement :

Voici le réglage à effectuer sur les principales marques de téléviseurs. 

N'hésitez pas à nous communiquer le modèle exact de votre téléviseur si les réglages ci-dessous ne correspondent pas à votre équipement.

 

Samsung

Général / Gestion de Périphériques externes / HDMI UHD Color (ou bien Signal / Étendre)

Vous pouvez également tenter de réinitialiser les ports HDMI du téléviseur : débrancher le câble d'alimentation de la TV / appuyer 20 secondes sur le bouton ON/OFF de la TV / rebrancher la TV et la rallumer. 

 

TCL

Système/Paramètres Avances / HDMI 2.0

 

Sharp

Configuration / Système / Paramètre HDMI / Format HDMI 2.0

 

Sony

Home/Réglages/Entrées externes /Format du signal HDMI

 

LG :

Tous les Paramètres / Image/ Paramètres Supplémentaires/ HDMI ULTRA HD Deep Color

Menu / Général / HDMI Ultra HD Deep color

 

Panasonic :

Menu / Configuration / Configuration auto HDMI.

Menu /Configuration / Reglage HDMI HDR / Désactivé

 

 

NB : ce sujet ne traite que l'incident d'écran noir ou de message d'erreur en lien avec le HDMI. Pour une meilleure visibilité, tous les messages HS seront systématiquement modérés.
Merci de votre compréhension.

 

Edit du 13 mars : suite au déploiement de la version applicative 3.90.10 / version logicielle 31.0.43.7 il est possible que vous soyez confrontés à un message d'erreur de type "TV non compatible". Nos techniciens en ont connaissance et un correctif est bien prévu dans les prochains jours.

En attendant, nous vous invitons à régler manuellement la qualité en 1080p depuis le menu de votre décodeur CANAL+ 4K-UHD en suivant le chemin suivant : Menu > Paramètres > matériel > image

Nous vous remercions de votre patience.

Réponses de la communauté

Bonjour Jacques, 

Pour le réglage "signal d'entrée", qu'avez-vous comme autre choix que "étendre" ? 

Faites un test avec les choix proposés sur cette rubrique et tenez-moi informé. 

Bonjour tisbba,
Ayez conscience qu'il s'agit là d'un bug qui sera corrigé dans les prochains jours.
La manipulation proposée est une solution provisoire en attendant ce correctif.
Le problème ne concerne pas l'ensemble des décodeurs et n'a pas été constaté lors des phases du bêtatest.
Je vous prie de nous excuser pour la gêne occasionnée.

tisbba91
tisbba91

tisbba91

Niveau
0
93 / 100
points

@said
J’ai désactivé le hdr de la télévision
Et ça re fonctionne
Par contre c’est comme même fort de La part de canal de sortir une mise à jour Avec des bugs normalement les mise a jour c’est pour résoudre les problèmes

PascalJeanBiot
PascalJeanBiot

PascalJeanBiot

Niveau
0
20 / 100
points

Bonjour,
Ce matin écran noir de nouveau... J'ai tout éteint et ralumé et cela remarche!
Une petite remarque/question.Par contre j'ai remarqué que l'option 2160 avait disparue de la liste des option du décodeur.
Quelqu'un a-t'il remarqué cela?
Je suppose que c'est lié au fix temporaire déployé par C+.

Vincent1057191
Vincent1057191

Vincent1057191

Niveau
1
264 / 750
points

En mettant 1080p avec hdmi amélioré jai l'image. J'ai une tv Sony
J'espère que nous pourrions remettre en 2160p avec la maj

steeve73000
steeve73000

steeve73000

Niveau
0
46 / 100
points

Pour rajouter une info, j'ai allumé ce Matin, écran Noir, j'ai tout éteint, puis allumé d'abord le décodeur, puis la tv, la première fois cela n'a pas marché, mais à la deuxième tentative, miracle ça marche, seulement, j'ai attendu 2 ou 3 minutes après l'allumage du décodeur, l'allumage de la tv, puis de mon pro logique Yamaha. C'est quand même une panne étrange...

boston63
boston63

boston63

Niveau
4
5000 / 5000
points

A tous ceux qui ont ce souci, sans parler de modifier les paramètres HDMI sur la TV, votre décodeur est bien réglé sur 1080p et non pas sur 2160p ?
Comme je l'ai déjà dit, ma TV Sony a le HDR activé (donc sur format HDMI amélioré), mon décodeur est sur la résolution 1080p et ça fonctionne, je n'ai pas d'écran noir

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@nenesse1401

Il y a des solutions plus simple comme brancher le décodeur sur le TV directement, ou le passer en 1080p.

godartlinda
godartlinda

godartlinda

Niveau
0
38 / 100
points

Message d erreur depuis 4 jours problème technique réessayer plus tard avec l ancien décodeur noir je viens de recevoir le nouveau décodeur je n ose même pas le mettre vu tous les problèmes rencontrés

Sandrine7376532
Sandrine7376532

Sandrine7376532

Niveau
0
12 / 100
points

Bonjour j’ai le même problème est je suis obligé de débrancher le décodeur par le bouton situé derrière j’utilise un télé panasonic et un home cinéma lg merci de m’apporter une solution

nenesse1401
nenesse1401

nenesse1401

Niveau
0
34 / 100
points

Si vous avez l’option multi tv, en attendant faites comme moi, transfert de la tablette vers la tête avec Apple TV ou chromcast ;)

aurelienalf
aurelienalf

aurelienalf

Niveau
0
63 / 100
points

J ai eu un nouveau décodeur aujourd'hui, pensant que l ancien étais le problème ! Toujours pareil avec le nouveau , ecran bleu et ensuite Cela me mais " pas d entrer "

@steeve73000
ok cool,en esperant que sa dure,moi perso j'ai pas eu de soucis depuis la mise a jour avec mon oled 754 philips qui passe par mon ampli yamaha,tout est activé sur optimal depuis tjr.
cdt

aurelienalf
aurelienalf

aurelienalf

Niveau
0
63 / 100
points

Ça me rassure il y a pas que moi à avoir ce problème, obligé de désactiver le deep color à chaque fois , alors que tout fonctionnait bien il y a 4 jours ....

steeve73000
steeve73000

steeve73000

Niveau
0
46 / 100
points

@yoda64, c'est fait et ça fonctionne ;)

philippe13924426
philippe13924426

philippe13924426

Niveau
0
42 / 100
points

Bsr je viens de refaire un test
Tout éteindre télé ampli décodeur
Ensuite tout rallumer
Une mise à jour en cours ?? est signalée en rallumant canal...
Mais l’espoir est de courte durée car le pb persiste ! Pas de signal ! pas de télé ! J’espère que canal va prendre le pb très au sérieux car mon cas ne semble pas être isolé au travers les messages que je lis...et il est inacceptable de subir de tel désagrément qui perdure lorsque l’on est un client qui paie un abonnement.

260490
260490

260490

Niveau
0
32 / 100
points

Bonsoir SAID
J'ai tout essayé , j'ai eu un conseiller technique ce soir , nous avons fait tous les tests
rien n'y fait
j'ai une nouvelle télé SAMSUNG depuis le 10 janvier et plus rien ne fonctionne depuis 2 jours
Que dois je faire ?
Jusqu'à quand le problème va persister ?
Un abonné de la 1ere heure depuis 1985
Une reponse de votre part serait la bienvenue

steeve73000
steeve73000

steeve73000

Niveau
0
46 / 100
points

Bonsoir, Je possède un LG 4K et j'ai eu aussi la surprise de l'écran noir. Après avoir tenté de redémarrer plusieurs fois et le décodeur et la live box aucun résultat. Après, j'ai éteint la télévision et le pro logique (Yamaha) j'ai pris soins de déconnecter toute les prises. J'ai redémarré le décodeur, puis la TV et Miracle, ça fonctionne.

@richardbouv31
bsr autre fait etranges pkoi chez bcp d'abonnés sa ne fonctionne pas alors que moi et d'autres abonnés sa fonctionne.
ma tv est une oled 754 philips et ampli yamaha HTR 3069 ma plage de couleur est sur optimal donc hdr activé et ma resolution de mon decodeur G9 egalement sur 2160p.
derniere mise a jour effectué egalement.
avoué que c'est bizarre quant meme.
cdt

richardbouv31
richardbouv31

richardbouv31

Niveau
1
105 / 750
points

Bonsoir Saïd, je m'adresse à vous en tant que représentant de l'équipe de résolution Canal+.

Les faits: il semblerait que depuis une mise à four du firmware du décodeur canal 4K, il faille désactiver l'option HDMI étendu (plage de couleur étendue, HDR) de l'ampli audio-vidéo et/ou de son diffuseur 4K.

Le fautif: le protocole HDCP de protection anti-copie.

Ce que je ne comprends pas, c'est que mon ampli AV (Denon X2600H) et ma TV (Sony XG9505) sont compatibles HDCP 2.3. De plus, je n'ai aucun souci avec par exemple un lecteur blue ray ou une PS4 pro preuve que cela marche !.

Alors pourquoi ce problème ne concerne que le décodeur Canal 4K ? reconnaissez-vous qu'il s'agit d'un bug du côté logiciel embarqué (le dernier firmware) ? Si c'est le cas (et je ne vois pas d'autre possibilité), pourquoi ne faites vous pas marche arrière en attendant d'avoir corrigé le logiciel ? Serait-ce si compliqué de nous re-balancer l'avant dernier firmware ?

Enfin, c'est sympa de nous expliquer comment contourner le problème en dégradant les options HDMI de nos matériels (au détriment des autres équipements qui eux marchent parfaitement), mais à quel horizon pensez-vous qu'un correctif sera disponible ? Je rappelle qu'on parle d'un matériel qu'on loue et d'un abonnement payant...
Donc cela serait vraiment appréciable que vous nous donniez un indice de confiance sur la compréhension du problème par vos équipes techniques (ou sous-traitantes qui fabriquent ce décodeur ou programment son logiciel) et la résolution du problème...On est quand même sur un incident déclaré depuis plusieurs jours là...

Rien de personnel contre vous Said, mais je m'adresse à Canal à travers vous.

Pour finir, je ne comprends pas que vous ne testiez pas les éventuelles régressions avant de mettre sur le marché un produit (matériel ou logiciel) ? Vous allez me dire "oui mais il y a tellement de matériels différents que c'est impossible...". Mouais, mais enfin, en lisant les témoignages plus bas, c'est quand même du matériel relativement récent, de constructeurs connus (Samsung, Sony, Yamaha, Denon,...)...bon enfin là je vous laisse le bénéfice du doute car je ne suis pas expert.

Donc svp Canal, épatez-nous en nous démontrant que vous maitrisez la gestion d'incidents et leur résolution, et donnez-nous de la visibilité svp...parce que encore une fois, nous proposer 10 fois de réinitialiser le bouzin, en pressant la touche + ou - (infos contradictoires dans votre assistance) voir les 2, de débrancher la prise, si sans effet de répéter après avoir allumer un cierge ou à cloche pied c'est quand même un peu nous prendre pour des abrutis non ?

Cordialement (si si je vous assure, même si vous en doutez), un abonné énervé.

jacques5463650
jacques5463650

jacques5463650

Niveau
1
102 / 750
points

Le HDR, je ne l’ai pas trouvé même en entrant dans « image » comme indiqué sur internet.J’ai aussi essayé sur HDMI2, cela ne change rien.

raphael mollion
raphael mollion

raphael mollion

Niveau
0
13 / 100
points

Bonjour, nous avons reussi a résoudre le problème mais maintenant notre décodeur est extrêmement lent (environ 5 à 10 secondes pour afficher le volume son par exemple) et nous ne pouvons plus utiliser la fonction "pause". Nous avons du faire une recherche sur les chaines parceque nous n'avions plus aucune chaine de la tnt.
Je pense que le décodeur est abimé, quelle est la marche à suivre?

emmanuel25313526
emmanuel25313526

emmanuel25313526

Niveau
0
80 / 100
points

Moi idem plus rien malgré la manipulation. Cable hdmi changé mais rien n’y fait.

philippe13924426
philippe13924426

philippe13924426

Niveau
0
42 / 100
points

Bs je reviens sur le pb de connection entre ma télé Samsung UHD4K (QE65Q80RATXXC) et mon décodeur C+4K j’ai essayé toutes les solutions de contournement indiquées mais rien n’y fait, après l’écran noir canal+, reviens « pas de signal «  j’ai même essayé avec un nv câble HDMI RIEN Pas de télé de nv ce soir !!! j’attends que les équipes techniques trouvent rapidement à solutionner ce grave dysfonctionnement et un dédommagement commercial de canal
Quelle solution proposez-vous ? Que tous les abonnés rendent leur abonnement !

@Jaques, Est ce que HDR est coché ? Si c'est le cas, il faut le décocher.

Pouvez -vous me poster une copie d'écran du menu général de votre téléviseur?

Normalement, vous devriez avoir UHD Color dans le sous menu "gestionnaires des" périphériques externes" (comme ci-dessous).

N'hésitez pas à brancher le décodeur sur un autre emplacement HDMI de votre téléviseur pour tester. 

erebe30
erebe30

erebe30

Niveau
0
44 / 100
points

Merci du conseil pour le reset électrique mais c est la première chose que je fais les 2 boitiers y compris la télé et ce matin j avais que 2 chaînes en moins et la une dizaine .

jacques5463650
jacques5463650

jacques5463650

Niveau
1
102 / 750
points

Oui j.ai paramètres de l’expert et je fais quoi?
Oui j’ai redémarré le décodeur avec l ‘ interrupteur situé au dos.