Sujet en attente de réponse

Le Décodeur CANAL+ 4k-UHD : écran noir ou message d'erreur HDMI

 

Nous vous informons que vous pouvez rencontrer un écran noir ou un message d'erreur. Dans la grande majorité des cas, ceci concerne les utilisateurs d'un ampli/Home cinéma. Nos équipes mettent tout en œuvre pour résoudre cette anomalie au plus vite.

 

En attendant la résolution, nous vous proposons ci-dessous un contournement.

Nous sommes désolés pour la gêne occasionnée et vous remercions de votre patience.

 

Pour suivre la résolution de ce défaut, nous vous invitons à cliquer sur "Suivre ce sujet".

 

 

Contournement :

Voici le réglage à effectuer sur les principales marques de téléviseurs. 

N'hésitez pas à nous communiquer le modèle exact de votre téléviseur si les réglages ci-dessous ne correspondent pas à votre équipement.

 

Samsung

Général / Gestion de Périphériques externes / HDMI UHD Color (ou bien Signal / Étendre)

Vous pouvez également tenter de réinitialiser les ports HDMI du téléviseur : débrancher le câble d'alimentation de la TV / appuyer 20 secondes sur le bouton ON/OFF de la TV / rebrancher la TV et la rallumer. 

 

TCL

Système/Paramètres Avances / HDMI 2.0

 

Sharp

Configuration / Système / Paramètre HDMI / Format HDMI 2.0

 

Sony

Home/Réglages/Entrées externes /Format du signal HDMI

 

LG :

Tous les Paramètres / Image/ Paramètres Supplémentaires/ HDMI ULTRA HD Deep Color

Menu / Général / HDMI Ultra HD Deep color

 

Panasonic :

Menu / Configuration / Configuration auto HDMI.

Menu /Configuration / Reglage HDMI HDR / Désactivé

 

 

NB : ce sujet ne traite que l'incident d'écran noir ou de message d'erreur en lien avec le HDMI. Pour une meilleure visibilité, tous les messages HS seront systématiquement modérés.
Merci de votre compréhension.

 

Edit du 13 mars : suite au déploiement de la version applicative 3.90.10 / version logicielle 31.0.43.7 il est possible que vous soyez confrontés à un message d'erreur de type "TV non compatible". Nos techniciens en ont connaissance et un correctif est bien prévu dans les prochains jours.

En attendant, nous vous invitons à régler manuellement la qualité en 1080p depuis le menu de votre décodeur CANAL+ 4K-UHD en suivant le chemin suivant : Menu > Paramètres > matériel > image

Nous vous remercions de votre patience.

Réponses de la communauté

meline048
meline048

meline048

Niveau
0
24 / 100
points

Merci Saïd, j'avais tout essayé sauf le reset électrique, à même la prise de courant (avec interrupteur). Maintenant, cela fonctionne, j'ai l'image et le son. Encore merci pour l'info.

Bonsoir 260490, 

Détenez-vous le décodeur CANAL+ (le noir) ? 

Que constatez-vous sur votre téléviseur un écran noir ou un message d'erreur. ? 

Avez-vous effectué un reset électrique à l'aide de l'interrupteur au dos du décodeur ? 

Merci.

260490
260490

260490

Niveau
0
32 / 100
points

bonsoir SAID
Que se passe t il
quelle est la solution envisagée
je n'ai de tele depuis hier soir
aucune possibilté
que dois je faire ?
AU SECOURS

31phil31
31phil31

31phil31

Niveau
0
49 / 100
points

Dans mon cas de figure, ampli home cinéma et projecteur, mon décodeur 4k s'était mis de lui même (mise à jour automatique ratée ?) en résolution image 1080p, ce que mon projecteur ne sait pas projeter donc écran noir, et donc j'étais incapable de voir d'où venait le problème
En branchant un écran de PC qui affiche le 1080p sur le décodeur, j'ai pu modifier le format image du décodeur 4k en 1080i et donc mon projecteur refonctionne

mickael6042501
mickael6042501

mickael6042501

Niveau
0
25 / 100
points

j'ai un écran tout noir , ca ne viens pas des cables ni du décodeur , vu que je 'ai changé il y a heure
Celà trois jours que je n'est plus canalsat et vu le prix de mon abonnement j'espère avoir un geste commercial

mickael6042501
mickael6042501

mickael6042501

Niveau
0
25 / 100
points

et pour le tv phips

jacques5463650
jacques5463650

jacques5463650

Niveau
1
102 / 750
points

J’ai fait ce que vous m’avez conseillé: General-Gestion périphériques externes- là, je n’ai pas HDMI1 UHD Color, je vais donc sur Signal d’entrée Etendre- je décoche HDMI1 et le résultat est le même.

Bonsoir Meline, 

Je vous confirme que l'anomalie n'est pas liée à cet incident.

La première des manipulations à faire est un reset électrique décodeur+TV ► éteindre/rallumer avec l'interrupteur.

Vous devez avoir un problème HDMI (Câble ou emplacement sur le décodeur).

Avez-vous la possibilité de tester avec un autre câble HDMI ?

N'hésitez pas à tester également un autre emplacement HDMI sur votre téléviseur HDMI1,2,3..

Si l'anomalie persiste, contactez un conseiller pour un diagnostic et un éventuel remplacement du décodeur. 

Vous pouvez demander à être rappelé par un conseiller. Rendez-vous sur votre ESPACE CLIENT, rubrique "Contacts", puis "Nous contacter". Sélectionnez la thématique de votre choix et cliquez sur "Nous contacter" puis "Être rappelé".

meline048
meline048

meline048

Niveau
0
24 / 100
points

Bonsoir,
cela fait plus d'une heure que l'écran TV marque "pas de signal" pendant 1 à 2 seconde, puis l'écran reste noir assez longtemps, puis de temps en temps il y a une image avec le son qui apparaît et disparaît la seconde d’après. La marque du TV est philips. J'ai changé les branchements, éteint puis rallumé le décodeur, mais rien n'y fait. L'écran reste noir, ou bien, une image apparaît avec le son de temps en temps, puis disparaît pour laisser place à l'écran noir sans info sur le signal vidéo, ou bien l'information sur "pas de signal vidéo" apparaît pour disparaître aussi tôt. Je n'ai pas de home cinéma, seulement un ampli qui est connecté à la TV.
Que se passe-t-il ? Cela vient-il de mon équipement, ou bien, d'ailleurs ?

Bonjour Jacques, 

Avez-vous essayé l'autre méthode ?

Général / Gestion de Périphériques externes / HDMI UHD Color et décocher celui du HDMI1

N'hésitez pas à redémarrer le décodeur à l'aide de l'interrupteur au dos avant de refaire le test.

jacques5463650
jacques5463650

jacques5463650

Niveau
1
102 / 750
points

Bonjour Saïd, mon décodeur 4K est relié directement à ma TV Samsung QE 65 Q 90 R. Je vais sur SOURCE, HDMI1, où sont mentionnés deux symboles en même temps: connecté sur fond bleu et éteint sur fond rouge, ( donc incohérent, ou anomalie?) Je sélectionne quand même HDMI1 et alors le message est «  Signal d’entrée, étendre » et ensuite « aucun signal ». J’ai tenté le contournement préconisé Samsung, je n’obtiens rien de plus.

nolvel
nolvel

nolvel

Niveau
0
20 / 100
points

Même problème que les autres avec écran noir et message d'erreur depuis 3 jours.
Au prix de l'abonnement c'est scandaleux et comme d'habitude il n'y aura pas de dédommagement.
Pour ceux qui l'ont, il y a les mêmes problèmes avec Netflix ?
Car comme je ne suis pas foot mais plutôt films, je pense migrer vers Netflix ...
En attendant je contourne en utilisant my canal.
Tant que j'y suis :
Abonné canal********) depuis +/- 30 ans je constate que plus ça va moins ça va !
En plus des pannes à répétition, le nouveau décodeur est une "daube" il faut une lampe frontale pour utiliser la télécommande dans la pénombre, il n'y a plus d'affichage sur le décodeur et pour savoir sur quelle chaine on est il faut utiliser la télécommande. Tout ça pour une économie de bouts de chandelles !!!
Si j'avais su j'aurais gardé l'ancien ....
Vive Canal !!!!!

etteloc48
etteloc48

etteloc48

Niveau
4
5000 / 5000
points

perso, je possède un ampli home cinéma, pioneer de 2018 avec un déco 4k de mai 18
et n'est constater aucun problème .

aurelienac
aurelienac

aurelienac

Niveau
1
292 / 750
points

Je crois que j'ai le même problème , j'ai rein déactivé , j'allume juste le décodeur avant la telé lg et ça fonctionne .

Vincent1057191
Vincent1057191

Vincent1057191

Niveau
1
264 / 750
points

@said
Désolé du hors sujet. J'ai posté mon problème sur un autre sujet. Merci de voir pour résoudre celui celui-ci on

Bonjour Kousket, 

Le Dolby sur la sortie optique est activable dans le menu du décodeur. 

Menu/Paramètres/Son

Cette situation et provisoire et veuillez nous en excuser Le correctif sera déployé dès que possible


kousket
kousket

kousket

Niveau
0
19 / 100
points

Téléviseur Samsung UE46F8000SLXZF avec home cinéma Pioneer VSX 1020k, liaison HDMI1 vers ampli.
Tout allait bien jusqu'à la mise à jour du décodeur le WE du 18-19/01/2020.
Depuis petits points blancs sur écran et sautes du décodage son de stéréo, dolby, néo6 avec coupure du son de 3 à 4 secondes et ce tout les minutes.
Contournement: liaison HDMI décodeur à télé sur HDMI1 et câble optique du décodeur à ampli. Mais je n'ai que de la stéréo.
Pas content du tout.

@Vincent,

Vous êtes hors sujet ici. Lisez en bas du sujet principal.

Il est bien indiqué que tout hors sujet sera systématiquement modéré.
Merci de poster votre question dans un sujet approprié.

PS: il faut mettre le son sur "auto" dans le menu du décodeur.

Vincent1057191
Vincent1057191

Vincent1057191

Niveau
1
264 / 750
points

@said je voudrais savoir si le problème de hdmi est la raison qui avant la maj était en pcm est devenue du 5.1 avec le problème de la gestion du dolby 5.1 pas de son sur la centrale

@tisba, 

Dans ce cas, et je j'en suis navré, je ne vois pas une autre solution que de passer le décodeur en 1080 en attendant le correctif.

Regardez sur la notice du téléviseur, le réglage a désactiver (momentanément) est en lien avec le HDR.

Je vais regarder avec la référence de votre TV si je trouve un autre réglage. 

Je vous tiens informé.

tisbba91
tisbba91

tisbba91

Niveau
0
93 / 100
points

En passant direct oui j’ai bien l’image

tisbba91
tisbba91

tisbba91

Niveau
0
93 / 100
points

Said
J’ai essayé les deux modes
C’est pareil