Ce sujet a été résolu

Message Erreur " Impossible de décoder la vidéo " sur Tablette Acer

JEAN MARC4776233
JEAN MARC4776233

JEAN MARC4776233

Niveau
0
16 / 100
points

Bonjour,

Je reçois ce message d'erreur impossible de décoder la vidéo uniquement sur ma tablette Acer lorsque je souhaite accéder à mon espace Mycanal.

Message : Decoder Init Failed OMX.MTK.VIDEO.DECODER.AVC

J'ai déjà supprimer et réinstaller l'application mais rien n'y fait.

J'ai vu que plusieurs personnes avaient le même problème que moi mais aucun n'est résolu.

D'avance merci pour votre aide et bon courage à tous

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Bonsoir à tous,

Nos équipe techniques investiguent sur ce point depuis lundi. Pour vous en faciliter le suivi et échanger avec les autres abonnés, nous venons d'ouvrir un incident sur "Infos Incidents".

En attendant sa résolution, nous vous invitons à passer par un mode de connexion annexe (PC/Mac ou autre).

Nous vous remercions de votre patience et de votre compréhension.

Je ferme ce fil de discussion pour gagner en clarté.

Réponses de la communauté

Thierry822163
Thierry822163

Thierry822163

Niveau
0
78 / 100
points

Je possède une tablette LENOVO, et le problème persiste. D'autres sont dans le même cas... Ca devient long...

karine24049350
karine24049350

karine24049350

Niveau
0
65 / 100
points

T'as de la chance peter moi ça ne fonctionne toujour pas sur mon portable.

Peter pietro
Peter pietro

Peter pietro

Niveau
1
107 / 750
points

Bonjour, ça refonctionne !
Merci.

karine24049350
karine24049350

karine24049350

Niveau
0
65 / 100
points

Même problème je ne peux pas regarder mes replay erreur video.
Ça devient pénible alors que l'on paye un abonnement.

Jorris30961988
Jorris30961988

Jorris30961988

Niveau
0
75 / 100
points

Même problème, et quand vous réussissez à avoir quelqu'un au téléphone ils ont l air surpris du problème. Je suis content que tout le monde puisse profiter de canal gratuit mais je paye 45E par mois et je ne peux rien voir. Comme d habitude on a l impression que canal se fout de ses abonnés de longue date

boorj
boorj

boorj

Niveau
0
60 / 100
points

OK on patiente alors

Peter pietro
Peter pietro

Peter pietro

Niveau
1
107 / 750
points

bonjour à tous,

j'ai ce message, seulement sur mon tel Huawei, j'ai désintallé et réinstallé l'appli,( sur l'ordi c'est ok.)
decoder init failed OMX. hisi.video.decodeur.avcFormat(1,video/mp4,video/avc,2099968,null,[960,540,-1.0],[-1,-1])

Thierry822163
Thierry822163

Thierry822163

Niveau
0
78 / 100
points

Y a-t-il du neuf concernant ce bug ?

jimi40
jimi40

jimi40

Niveau
0
24 / 100
points

bonjour ,même problème avec tablette qooq avec la version Android 7 et la version 4.6.0 de my canal
bonsoir

pollos89400
pollos89400

pollos89400

Niveau
0
52 / 100
points

Bonjour,
Même problème ce jour sur téléphone doogee f3pro, Android 5.1 et version mycanal 4.5.1.
Lors de la réinstallation de l'appli, un message m'a indiqué que mon téléphone est rooté alors que ce n'est pas le cas.

Espérant que le problème soit résolu rapidement dans cette période perturbé.

nono
nono

nono

Niveau
0
19 / 100
points

Bonsoir,
Je subis le même désagrément depuis la MaJ du 12 mars 2020. Il m'est impossible de profiter de l'application mycanal sur ma tablette, le message suivant est permanent :
ERREUR IMPOSSIBLE DE DECODER LA VIDEO decoder init failed : OMX.MTK.VIDEO.DECODER.AVC.Format(1,video/mp4,video/avc,2099968,null,(960,540,-1.0),(-1,-1) Help.
Merci de m'informer de la résolution et si besoin je suis a votre écoute.
PS: manipulations déjà faites déinstallation/réinstallation de l'application, effacer les données, et vider les caches.

Emmanuel12148976
Emmanuel12148976

Emmanuel12148976

Niveau
0
27 / 100
points

A 22h , tjrs le même problème et message d erreur sur mon téléphone , la mise a jour est d hier et depuis gros beug prévenez nous quand vous aurez la solution , rapidement j'espère

michel.bernabeu.1
michel.bernabeu.1

michel.bernabeu.1

Niveau
0
15 / 100
points

Idem pour moi la version 4.5.1 ne fonctionne pas .problème de décodage de vidéo

JEAN MARC4776233
JEAN MARC4776233

JEAN MARC4776233

Niveau
0
16 / 100
points

Oui c'est sur que c'est du à la mise à jour.
Mais comment revenir à l'ancienne version?
Merci

John38086296
John38086296

John38086296

Niveau
1
107 / 750
points

Bonjour,

Je suppose que ce message d'erreur est apparu suite à la MAJ 4.5.1.
J'ai eu droit à la même chose sur smartphone Wiko sous android 7.

Seule solution pour ma part, revenir à la version précédente, la 4.4.4.