Sujet en attente de réponse

Nouvelle interface décodeurs: les oublis et les bugs.

ber52
ber52

ber52

Niveau
0
29 / 100
points

Bonjour à tous.
La nouvelle interface est arrivée, notamment sur le Cube HD Wifi que je possède. En plus d'être le décodeur le plus lent du monde à démarrer, la nouvelle interface (très lente aussi) est une régression, plus qu'une amélioration pour l'utilisateur.

Deux problèmes à soumettre.
Premier manquement: lorsque je zappe, le nom de la chaîne n'est indiqué nulle part. Il me semble pourtant que c'est le minimum à afficher. Aberrant en 2020 ! Du coup, je suis perdu.
Sur l'écran ci-dessous, comment je sais sur quelle chaine je suis ?

 
Autre problème. La barre d'avancement des programmes bugge très souvent sur un programme précédent. Par exemple, à 22h, l'interface continue d'afficher le programme diffusé à 19h. Et ce, pour la plupart des chaines. Je n'ai trouvé comme solution que le redémarrage du décodeur. Et comme vous le savez, il met de longues minutes à le faire. Pas génial.
Ce bug était déjà présent sur la précédente interface, mais se répétait moins souvent. Il n'a donc pas été corrigé par Canal au cours de cette mise à jour.
Un exemple ci-dessous:

Appui sur la touche Info:

 

Pour le premier problème, il n'y a que Canal qui puisse le régler. En secouant un peu son équipe chargée des interfaces, afin de ne pas oublier les basiques dans les informations affichées. Ca fait tâche en 2020, encore une fois !
Et pour la réactivité abominable de l'interface, SVP Canal, faites quelque chose ! Un appui sur une touche = le résultat deux secondes plus tard. A certains endroits, ça va jusqu'à 5-6 secs. Insupportable !

Le second problème, si vous avez des astuces pour y remedier, je prends. En attendant que Canal s'y penche aussi.

Merci d'avance. Sourire

Réponses de la communauté

ber52
ber52

ber52

Niveau
0
29 / 100
points

Bien vu -jcp77-.
Etant sur satellite, je recevais tout ce qu'il me fallait par ce biais jusqu'à présent. Encore heureux ! Je laissais donc mon décodeur hors ligne.

C'est le monde à l'envers. Je suis client satellite, mais le décodeur doit quand même être connecté à Internet pour avoir... un pauvre logo de chaine. Qui n'apparait d'ailleurs pas tout de suite. Bravo le progrès chez Canal ! Ils aiment se compliquer la vie, ces gens là ! C'est n'importe quoi !
Cette interface a été conçue avec les pieds ! Je ne devrais pas avoir à me connecter au net !

Ca n'empêche qu'il manque toujours le nom de la chaîne textuellement.
Ca aurait été plus utile de le laisser. Plutôt que de le supprimer et de réfléchir à des absurdités pareilles ou le titre du programme en gros,

Merci beaucoup pour vos réponses. :)
Ce logo, ça dépanne un peu, en attendant. Mais très peu. Ca reste tiré par les cheveux leur truc ! Et très peu ergonomique !

J'ai déjà observé ces problèmes sur mon cube (qui a aussi cette nouvelle interface) très ponctuellement. À chaque fois, c'était un problème de connexion ethernet ou WiFi. La vignette générique ("divertissement") sur votre 2ème capture confirme un problème internet.

ber52
ber52

ber52

Niveau
0
29 / 100
points

Merci pour vos retours très intéressants.
En effet, le logo de la chaine, comme celui que me montre -mathoj1-, n'apparaît pas chez moi. Seul le numéro du canal reste affiché.
Ca montre bien que Canal a généralisé cette interface sur tous ses décodeurs, sans se soucier des incompatibilités qui existent avec certains, comme le Cube HD Wifi.
La lenteur accrue + le bug de la barre des programmes viennent s'y ajouter. Ca démontre que ce décodeur n'est pas conçu pour accueillir une telle interface. Canal l'a forcé. Voila le résultat.
Déjà que ça marche plus ou moins bien sur les nouveaux décodeurs (de ce que je lis).

Passer à un modèle plus récent, pourquoi pas. Je vais me renseigner. Car je bénéficie des deux ans de gratuité de location, suite à la suppression de mon abonnement carte seule. Et on m'a envoyé le Cube HD d'office. Je ne voudrais pas qu'on fasse sauter la gratuité qui m'est due en me fournissant ce nouveau décodeur.

Merci encore pour vos réponses. :)
Problème non-résolu. Je laisse ouvert pour d'autres retours et/ou soluces.

mathoj1
mathoj1

mathoj1

Niveau
4
5000 / 5000
points

Bonjour,
Après un zapping le nom de le chaine est bien affichée sur mon cube S après le numero sur la ZapBande.

christophedu13250
christophedu13250

christophedu13250

Niveau
4
5000 / 5000
points

Bonjour,
Le nouveau décodeur est beaucoup plus fluide que l'ancien.
Et la chaîne est bien affichée sur l'interface.
Donc à vous de voir si vous voulez changer le votre ou pas.

lolo31
lolo31

lolo31

Niveau
1
155 / 750
points

ils ont mis la même interface que celle du nouveau décodeur qui ne fonctionne pas... c'est pas faute de leur avoir dit...