Sujet en attente de réponse

Non conservation des réglages de sous-titres & VO/VF sur Mycanal

Sandrine56885633
Sandrine56885633
Niveau
0
72 / 100
points

Les réglages de VO/VF et de sous-titres ne se conservent pas sur MYCANAL. Par défaut c'est en VF sans sous-titre, et lorsque je fais la modif ça saute de nouveau à chaque nouvel épisode. J'utilise une version de chrome à jour sur un mac. HELP

Réponses de la communauté

Sandrine56885633
Sandrine56885633
Niveau
0
72 / 100
points

Bonjour,
Pouvez-vous me faire un retour à ce sujet ? Le problème a-t-il été corrigé ?
Merci !

@Equipe CANAL

Bonjour,

Je confirme, d'un épisode a un autre ( Starstruck) les ST disparaissent sur Chrome / Brave et ce malgré diverses manip
Test sur Edge l'épisode suivant n'est plus en VO sans ST mais en VF ???

Sandrine56885633
Sandrine56885633
Niveau
0
72 / 100
points

Oui je confirme que je ne suis pas en navigation privée sur chrome avec mon mac, et que tous les cookies sont autorisés. Malgré ça les sous-titres sautent systématiquement et la VO 1 fois sur 3 environ...

Bonjour Sandrine,

Nouvelle tentative infructueuse de mon côté. Je viens de tester une vingtaine de fois sans reproduire le souci (sur Chrome, sur la série Starstruck). Vous êtes-vous assurée que vous n'étiez pas en navigation privée et que les cookies étaient bien autorisés (comme sur la copie d'écran ci-dessous) ?

Sandrine56885633
Sandrine56885633
Niveau
0
72 / 100
points

La série Starstruck par exemple, les sous-titres sautent systématiquement et la VO une fois sur deux.

Sandrine56885633
Sandrine56885633
Niveau
0
72 / 100
points

Même après avoir vidé le cache de Chrome sur mac et remodifié les sous-titres, ils ne se conservent pas à l'épisode suivant sur le site Canal...

GIRIN
GIRIN
Niveau
0
23 / 100
points

J'utilise un PC Huawei sous Google Chrome et il s'agit du site My Canal

Sandrine56885633
Sandrine56885633
Niveau
0
72 / 100
points

Bonjour,
De mon côté je constate toujours le même souci sur sur le site canal via chrome avec un mac. Sur l’appli avec ios ça semble corrigé effectivement.

Bonjour Sandrine,

Je viens de faire le test sur PC (Google Chrome) sur plusieurs séries et pour moi le souci est bien résolu. Quel équipement utilisez-vous exactement ? Est-ce l'appli ou le site ?

Sandrine56885633
Sandrine56885633
Niveau
0
72 / 100
points

Bonjour,
Malheureusement je constate toujours le même pb. Effectivement les réglages de VO/VF se conservent plus souvent sans que ce soit résolu à 100%. En revanche les réglages de sous-titres sautent systématiquement à chaque nouvel épisode d'une même série ou au lancement d'un film...

Bonsoir GIRIN,

Votre souci semble différent de celui signalé par Sandrine (à qui j'informe par la même occasion que le souci de conservation des réglages de langue devrait désormais être résolu).

Pouvez-vous me donner quelques exemples de contenus ne proposant pas de VF ?

GIRIN
GIRIN
Niveau
0
23 / 100
points

Même problème, plus de VF sur les épisodes censés l'avoir !

Bonjour Sandrine,

Je constate effectivement le même défaut de mon côté. J'ai remonté le souci à nos équipes techniques qui vont donc investiguer.

Je vous remercie pour l'alerte et vous présente nos excuses pour la gêne occasionnée.