Sujet en attente de réponse

Mycanal coupe toutes les 10 minutes en LIVE sur ChromeCast

Pierre34019639
Pierre34019639
Niveau
0
7 / 100
points

Mycanal coupe toutes les 10 minutes environ en LIVE sur ChromeCast et ensuite le chromecast reprends mais sur une emission de la veille !? quand je regarde en replay les series ou film c'est OK. Seulement les chaines en direct ou direct decalé qui coupent à 10 min environ. Pour regarder le MotoGP en Live c'est hyper pourri. Ca ne faisait pas ça avant, je n'ai pas changé de matériel ni de réglage pourtant.

Réponses de la communauté

Arnaud49253919
Arnaud49253919
Niveau
0
66 / 100
points

Bonjour à tous,

A ce jour le problème est toujours présent sur la chaîne Canal+

Arnaud49253919
Arnaud49253919
Niveau
0
66 / 100
points

@Olivier :

Bonjour,

Que ça soit sur Windows 10 ou Linux le problème est présent.

Tous les navigateurs basé sur Chromium (Microsoft Edge/Opera... il y-a ce bug
sur la chaîne Canal+

FAI : SFR
Utilisation d'un VPN : non

Via un smartphone (Android) pas de problème, donc comme je le pense depuis le début, c'est au niveau de votre site Web que le problème se trouve.

Je précise qu'il n'avait pas ce problème auparavant (apparu depuis 2/3 mois).

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour Arnaud,
Dans ce cas, pouvez-vous me faire suivre un maximum d'informations techniques vous concernant (N° version de votre OS, FAI, utilisation d'un VPN, etc.). Je transmettrai vos observations à nos équipes pour investigation.
Egalement, pouvez-vous faire un test en castant la chaîne depuis un équipement mobile (Smartphone Android ou iOS) et m'indiquer si le souci est identique ?

Arnaud49253919
Arnaud49253919
Niveau
0
66 / 100
points

Bonjour,

Le fait d'activer (ou pas) le réglage du streaming en temps réel ne résout pas le problème sur la chaîne Canal +

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@Arnaud49253919

C'est possiblement lié au streaming basse latence.
Essayez de le désactiver.
Cf. Cette FAQ

https://assistance.canalplus.com/questions/2865548-activer-direct-basse-latence-low-latency-site-appli-mycanal-canal

Arnaud49253919
Arnaud49253919
Niveau
0
66 / 100
points

Bonjour à tous,

J'ai testé sur plusieurs navigateurs basés sur Chromium:

Google Chorme (version propriétaire de Google)

Chromium (la version open-source)

Navigateur Opera.

Et le problème apparaît sur la chaîne Canal+ sur ces trois navigateurs Internet.
Les autres chaînes de la mosaïque que j'ai testé ne sont pas impactées.

Le fait de purger le cache ne résout rien.

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour Arnaud,

A ce jour nous n'avons reçu que peu de retours de la communauté à ce sujet (vous et Pierre un peu plus bas). Avez-vous la possibilité de faire un test depuis un navigateur différent ? 

Si le souci persiste, cela signifie qu'il ne s'agit pas d'un souci spécifique à Google Chrome et nous pourrons creuser ensemble.

Arnaud49253919
Arnaud49253919
Niveau
0
66 / 100
points

Bonjour à tous, j'ai exactement le même problème que sur la chaîne Canal+ Quand je caste l'écran avec Google Chrome j'ai "initialisation en cours" j'ai une coupure environ tous les 10 minutes. Le fait de rétablir la configuration usine du Chromecast et aussi qu'il soit branché en Ethernet n'y change rien. Le problème doit venir du site Web MyCanal

Photo 1 : Canal +
Photo 2 : Canal + Décalé

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour Pierre,

Pouvez-vous, dans un premier temps, réinitialiser votre clé Chromecast en suivant ce pas à pas et à réinstaller myCANAL sur l'équipement depuis lequel vous castez ?