Sujet en attente de réponse

son décodeur 4k (suite)

gibe6
gibe6

gibe6

Niveau
1
261 / 750
points

Bonjour,

 

Je ne sais pas si vous avez eu ce message car le fil de discussion était clos.

 

Cordialement

 

A l'attention de said de l'équipe canal que je remercie.
Bonsoir,
Je complète ma dernière réponse.
Lorsque je connecte le son du décodeur uniquement sur HDMI les enceintes arrières fonctionnent avec la touche volume de la télécommande du décodeur...mais le son reste en pcm 48 sur toutes les chaînes. Il n'y a donc pas de dolby surround. Si je remets le son sur spdif et auto sur hdmi, le son dolby revient sauf sur la 4 et la 18 sur les programmes 4k.

Cordialement

Réponses de la communauté

gibe6
gibe6

gibe6

Niveau
1
261 / 750
points

J'ai remis mes branchements initiaux que j'ai fait en fonction de la notice de connection du décodeur 4k.
J'espère que vous allez trouver une solution car c'est bien dommage que le son soit meilleur sur toutes les chaînes sauf sur les programmes en 4k.

Merci

Cordialement

Bonsoir, 

Je vous invite à remettre vos branchements d'origine dans ce cas. 

Je ne peux pas appeler les abonnés.

Vous pouvez demander à être rappelé par un conseiller. Rendez-vous sur votre ESPACE CLIENT, rubrique "Contacts", puis "Nous contacter". Sélectionnez la thématique de votre choix et cliquez sur "Nous contacter" puis "Être rappelé".

Je vous souhaite une bonne soirée.

gibe6
gibe6

gibe6

Niveau
1
261 / 750
points

Bonjour SAID.
Jusque là je n'avais pas fait ce type de branchement.
Suite à votre message:

  • j'ai débranché le câble optique
  • relié le décodeur à l'ampli par hdmi
  • relié l'ampli (au lieu du décodeur) à la TV via hdmi
  • sélectionné "auto" sur le son hdmi et "non" sur le spdifsur le décodeur
  • Résultat: l'image est intermittente et il n'y a pas de son

    Serait-il possible que vous m'appeliez sur mon portable (voir mon compte client) ?

    Merci

Bonjour, 

Nous sommes bien d’accord que le HDMI du décodeur va sur l'entrée HDMI de votre ampli et que le câble optique est débranché pour ce test ?

Si c'est bien le cas, pouvez-vous mettre "Auto" sur le menu et me dire si vous constatez la même chose ? 

Merci

gibe6
gibe6

gibe6

Niveau
1
261 / 750
points

Bonjour,
En réponse à SAID de l'équipe canal. Pendant le test j'ai mis "oui" sur l'hdmi et "non" sur le spdif. Le volume se règle alors par la télécommande du décodeur mais reste sur du pcm48 sur toutes les chaînes.

Cordialement

Merci
Saïd - Equipe CANAL
Publié le 9 janvier 2019 à 12h53
Bonjour,

Le point a été remonté aux développeurs pour qu'ils puissent faire des tests. Je reviens vers vous dès que j'ai un retour.

Pour l'absence du Dolby sur le HDMI, avez-vous bien mis "oui" ou "auto" sur le réglage du son du décodeur et surtout désactivé le Spdif (le temps du test) ?
Merci