Sujet en attente de réponse

Pb démarrage du décodeur canal

rayann59
rayann59

rayann59

Niveau
0
28 / 100
points

Bonjour, mon décodeur canal installé récemment fonctionnait à merveille, or depuis qqs jours, j'ai un souci au démarrage. S il est en veille et que je l active, au bout de 2 mn le décodeur affiche P 8 et sur ma télé rien sauf le message vérifier le cablage ?
Meme si je fais un off/on du décodeut je rencontre le meme pb.
La seule solution que j'ai trouvé, c est de faire un off/on du décodeur quand il est sur p 8.
Au bout de 3 mn je récupère l image sur ma télé (samsung).
Précisions : tous les cables/connectiques entre décodeur et télé ont été vérifiés, la liaison décodeur - télé se fait par cable hdmi.
De plus j'ai refais une maj systeme du décodeur, pas d améliorations, j'hésite à faire une réinstallation complète ?
Qq'un a-t il déjà solutionné ce type de pb?
Merci pour votre aide.

Réponses de la communauté

Bonsoir Rayann, 

Je vous remercie d'avoir pris le temps de nous faire ce retour. 

Tenez-nous informés pour la suite mais pour moi, vos tests sont limpides. Le problème vient forcement de la sortie HDMI du décodeur et le fait de le remplacer est forcement la solution. 

Je vous souhaite une bonne soirée.

rayann59
rayann59

rayann59

Niveau
0
28 / 100
points

Bonjour,
Sur ma télé je dispose de 4 ports HDMI, j'ai connecté sur chacun d'eux le cable canal et malgré cela aucune amélioration. J'ai également procédé au remplacement du cable, le pb reste présent.
Nota: j'ai branché mon lecteur dvd avec les 2 cables hdmi, et sur chacune des sorties HDMI de ma télé, ça a fonctionné, donc le pb ne bient ni des cables ni ded sorties HDMI de ma télé, il n'y a qu'avec le décodeur canal que ça ne fonctionne pas. En fait, pour que je récupère l'image canal, il faut que le décodeur affiche "P 8" et que je simule une coupure de courant en faisant un OFF/ON sur le décodeur.
A ce rythme là, le décodeur canal ne va pas durer longtemps.
Saïd, de l'équipe canal, m'a indiqué de prendre contact avec l'assistance canal au cas où les manips 1 et 2 n'aboutiraient pas. C'est ce que j'ai fait, et après qqs MAJ infructueuses, le verdict est le changement du décodeur. Pour info, le décodeur que je vais recevoir n'est pas forcement un neuf, mais du moment qu'il fonctionne correctement, pou moi c'est le principal, à suivre donc...

Je vous remercie. Il s'agit donc d'un problème HDMI. 

Faites les tests suivants :

1/ Utilisez un autre port HDMI sur votre téléviseur.

2/ Si l'anomalie persiste, remplacez le cordon HDMI. 

Si les 2 manipulations sont KO, contactez un conseiller pour un diagnostic en ligne et un éventuel remplacement du décodeur. 

Vous pouvez demander à être rappelé par un conseiller. Rendez-vous sur votre ESPACE CLIENT, rubrique "Contacts", puis "Nous contacter". Sélectionnez la thématique de votre choix et cliquez sur "Nous contacter" puis "Être rappelé".

rayann59
rayann59

rayann59

Niveau
0
28 / 100
points

Le message exact affiché sur la télé est " AUCUN SIGNAL
Vérifiez alimentation du périphérique connecté et connexion des câbles ou vérifiez sélection source "

Quant au décodeur :
Marque : SAGEM
et dans les données du panneau diagnostic :
logiciel mw 11-1-2.50.1.31
logiciel sw 1.45.11
Matériel: 512