Sujet en attente de réponse

Décalage son et image

jjgold85
jjgold85
Niveau
0
46 / 100
points

Bonjour,

J’ai un décalage entre le son et l’image qui se fait progressivement au redémarrage du décodeur Canal 4K que j’ai reçu il y a une semaine, ce que je n’avais pas avec mon ancien décodeur cube ! J’ai regardé toutes les solutions proposées mais rien ne modifie cela !  Y a t’il une vraie solution qui fonctionne?  Merci 

Réponses de la communauté

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

Bonjour à tous

@franck156

Par rapport à vos dernières constatations, si l'on excepte le TV que vous avez probablement dû vérifier avec un lecteur Blu-ray ou autre équipement audio-vidéo exempt de tout défaut, bien que vous n'ayez pas de problème en mode de réception OTT, il resterait donc le décodeur UHD-4K (hors problème de réception satellitaire et de mixage ou doublage audio originel pour les films très anciens comme sur la chaine "Action"). ;-)

Pour connaître le modèle en votre possession, vous avez deux étiquettes (une derrière et l'autre dessous le boîtier de celui-ci) le caractérisant dans sa dénomination pour les abonnés, le service client et le SAV (basique) CANAL+.
Il y a donc du côté commercial 3 décodeurs "G9S":

  • Technicolor USX8001CNL (SoC BCM 7252S)
  • Sagemcom DSIW387 (SoC BCM 7271)
  • Humax GTN-1008S (SoC BCM 7271)

Les deux derniers (Humax et Sagemcom) sont désignés en interne chez CANAL + "G10S" (ils seraient meilleurs entre autres pour la compatibilité HDR), mais tous ont les mêmes fonctionnalités actuellement.

Pour le savoir, allez dans les paramètres du Décodeur / Infos Système / avant dernière ligne :
Host de notification SSU: https://stb.canal-plus.com/WebPortal/SSU/G10S/api/check

Ensuite, il y a le tout dernier décodeur UHD-4K CANAL + appelé "G11S" de Sagemcom avec son SoC BCM72605.

PS: étant donné qu'il n'y a de problème de HDR10 sur les séries Apple TV+ avec un décodeur Humax (à jour), je vous laisse conclure…;-)

Cordialement

franck156
franck156
Niveau
2
965 / 2000
points

Bonjour, @geramanvuca
Avec beaucoup de retard, j’ai fait 4 tests, j’ai un décalage quand :
DD activé via ampli
DD activé en direct
DD désactivé via ampli
Mais c’est beaucoup mieux quand DD désactivé et en direct TV.

2ème question : Comment je vois ma version de décodeur (G9 1ere ou 2eme version, G10, etc…) ?

3ème question : sur une série Apple TV+, j’ai le UHD HDR que via my canal intégré sur ma TV Samsung et pas si je passe via mon décodeur canal où je n’ai que du UHD mais pas UHD HDR. Est ce justement dû à ma version de mon décodeur G9 ?
Dans les 2 cas j’ai bien du son DD+ via mon ampli .
Merci infiniment pour votre aide

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

Bonjour à tous

@franck156

Ce n'est pas normal.
Mon voisin est en mode réception satellite avec un G9-2ème génération Humax (G10), il n'y a aucun problème de décalage audio/vidéo.
Dans ma famille et copains, c'est pareil.

Quand vous faites le test en Direct sur le TV (sans passer par l'ampli HC Yamaha), observez-vous également cette désynchronisation ?
Si vous désactivez le Dolby Digital dans les paramètres son du décodeur, quel est le résultat ?

Si c'est toujours le cas, un changement de modèle ne serait-il pas le bienvenu ? ;-)

Cordialement

franck156
franck156
Niveau
2
965 / 2000
points

@gerarmanvuca je l’ai en réception satellite pas en OTT merci

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

Bonjour à tous

@franck156

Baladant le décodeur G9-2ème génération Humax (G10) en mode de réception OTT (flux DASH) depuis environ 1 an sur plusieurs équipements audio/vidéo (TV + vidéoprojecteur) et le raccordant assez souvent avec un ampli HC Denon (plutôt haut de gamme de quelques années) en configuration d'enceintes 7.1.4, il n'y a pas de désynchronisation audio par rapport à la vidéo (mis à part des problèmes d'encodages audio de films anciens sur certaines chaines).

Pour myCANAL (version 5.25.0) avec la Chromecast Google TV 4K (à jour) sur ces mêmes appareils, même en direct sur différents TV (de marque Sony et 1 Samsung 32 pouces), il n'y a également aucun souci.

Cordialement

franck156
franck156
Niveau
2
965 / 2000
points

Bonjour Pierre Louis, je n'utilise pas My canal et j'ai toujours eu le problème avec le décodeur G9, ampli A/V Yamaha et TV UHD Samsung, donc le problème n'est pas que sur My canal. J'avais déjà participé à cette discussion démarrée en 2019, j'ai essayé plein de choses, en vain, j'ai désormais fait mon deuil.

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

Bonjour à tous

@Pierre-Louis33485127

Avez-vous essayé en activant la fonction "Audio tunneling" tout en vérifiant que le streaming basse latence est désactivé dans les réglages de l'application myCANAL ?

Cordialement

Pierre-Louis33485127
Pierre-Louis33485127
Niveau
0
26 / 100
points

Bonjour,
J’ai le même problème lorsque je veux me brancher dans mon salon car ma freebox tv est dans ma chambre.
Mes parents ont le même problème. Ce n’est ni un problème d’hdmi, ni de téléviseur, j’ai effectué plusieurs tests.
Je soupçonne canal+ d’avoir mis en place cette manipulation pour pousser les gens qui n’utilisent que mycanal à acheter un abonnement avec décodeur. (Beaucoup plus cher)
Si c’est vrai, quelle malhonnêteté.

ibos65
ibos65
Niveau
1
627 / 750
points

Bonjour Doc Computer et Geramanvuca
J'ai continué mes investigations et j'ai posé une question à Samsung.
Je n'ai pas passé ma Bose en optique, car j'ai aussi la freebox player connectée en HDMI.
Par contre cela fonctionne en faisant :
Décodeur canal Plus G9 : sortie HDMI Dolby activée
TV : paramètre expert audio : Sortie HDMI ARC : oui ( si je désactive et repasse automatique en Auto, la sortie passe en HDMI eARC ...et sortie numérique en TRANSFERT, ce que je n'avais pas avant.
Mais quand on éteint la TV et le décodeur C+ le lendemain on revient à la case départ.
Peut-être un problèmes ARC et eARC ( pourtant TV récente 65Q85R avec one connect )
C'était pour votre information sur tous nos échanges , j'attends maintenant l'avis de l'assistance samsung, car j'avais déjà ce décalage avec le HC de samsung HTJ7750.
Cdt

Doc Computer
Doc Computer
Niveau
4
5000 / 5000
points

@ibos65

J'ai jeté un œil sur la doc de votre Bose 900. (Joli cadeau de NOËL !)
Il possède une entrée spdif que je vous invite à relier à votre décodeur CANAL.
Vous pourrez ainsi profiter pleinement du DD 5.1 synchrone du Satellite.
(Dolby sur SPDIF activé bien sûr...)

Doc Computer
Doc Computer
Niveau
4
5000 / 5000
points

@ibos65

Supprimez le son par retour ARC.
Essayez par la prise spdif du déco par exemple, vous en saurez plus long...

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

Bonsoir à tous

@ibos65
Comme vous persistez à penser que c'est votre modèle de décodeur UHD-4K de défectueux au niveau du Dolby Digital malgré mon témoignage vous prouvant le contraire, pourquoi ne pas demander un échange pour un modèle de conception plus récente, par exemple le G11 (n'ayant pu l'avoir pour l'instant) ?

Pour avoir discuté avec 2 techniciens différents Canal de niveau 2, il serait plus performant au niveau de son processeur et de son architecture électronique.

Par contre, si vous rencontriez après cet échange le même problème, il faudra vous rendre à l'évidence. ;-)

Cordialement

ibos65
ibos65
Niveau
1
627 / 750
points

@Doc Computer
Bonjour
Je persiste à penser que cela vient du décodeur G9 de Canal via satellite ( infos que j'avais eues de la part de Samsung qui connaissait le problème et travaillait avec C+ pour trouver la solution ........
J'ai changé de HC, pour prendre une barre de son BOSE 900, avec caisson de basse 700, et HP arrière 700.
Et c'est le même décalage, image avant le son, en sortie HDMI Dolby sur le décodeur - je reste donc en PCM et aucun décalage.
Sur la TNT et la FREEBOX POP, tout est parfait en son Dolby Digital +
Cdt

Doc Computer
Doc Computer
Niveau
4
5000 / 5000
points

@ibos65

Je partage l'avis de gerarmanvuca, ce décalage est produit de toute évidence par votre TV. Essayez de passer par le HC Samsung en premier en branchant le TV sur sa sortie hdmi ...

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

@ibos65
Dans ma famille, 2 décodeurs UHD-4K en fonctionnement satellite (bien-sûr, plus internet pour le Replay), il n'y a aucun souci avec des TV Samsung.
Je suspecterais fortement que, malheureusement, certains modèles particuliers de TV Samsung (comme le vôtre) mettrait un temps relativement plus long pour le décodage du Dolby Digital.
Si vous pouviez faire le test avec un autre TV, même Full-HD, assez récent.

Cordialement

ibos65
ibos65
Niveau
1
627 / 750
points

Bonjour Gerarmanvuca
Merci pour vos infos, mais moi je suis en réception SAT, car pas encore la fibre pour pouvoir basculer sur internet
J'ai vu sur un post que cela pouvait venir de la tête LNB trop ancienne ...pourtant, ma réception est bonne sur le test Canal.
Bizarre tout ceci !
Cdt

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

Bonjour à tous

@ibos65
Ayant depuis quelques semaines ce décodeur UHD-4K (mode de réception OTT) et l'ayant essayé en liaison directe HDMI sur 4 TV différents Full-HD et UHD-4K (Sony et Samsung), il n'y a jamais eu de décalage audio par rapport à l'image avec le Dolby Digital d'activé en HDMI, ainsi que dans ma famille avec certains modèles de TV Samsung.
D'autre part, l'audio me semble maintenant très bonne en Dolby Digital.

Cordialement

franck156
franck156
Niveau
2
965 / 2000
points

Et oui ce problème connu n’a jamais été resolu!

ibos65
ibos65
Niveau
1
627 / 750
points

Bonjour
Je reviens sur ce sujet non résolu à ce jour par Canal.
Voici mon message de 07/2021 :

Bonjour
Moi, cela fait plusieurs années que je vis avec ce décalage de son avec une TV Samsung 4K récente QLED et le décodeur G9 satellite. Le son est en retard quand on met sortie HDMI en Dolby ( sans ceci le son est terne )
Je passe par un Home cinéma Samsung relié en HDMI ARC.
Cela vient du décodeur car :

aucun problèmes avec la TNT qui est en Dolby
aucun problème avec le décodeur FREE Player.
Et en plus, souvent du mauvais son avec Canal, les voix sont faibles par rapport aux bruits de fond des films.
Quand je regarde NETFLIX via la TV , les films sont excellents ( image et son )
Donc CANAL doit faire de sérieux efforts pour remédier à ces problèmes ( j'avais eu Samsung au fil qui connaissait de problème, mais toujours au même point )
Donc tout ce qui est débats, commentaires de présentateurs, etc...je passe par un autre canal que le décodeur...on paie pour avoir de la qualité, mais ce n'est plus le cas.
Cordialement

Aujourd'hui j'ai changé de Home cinéma. je viens de passer à la barre de son BOSE 900, avec caisson de basse 700 et HP arrière 700.
J'ai donc la certitude que cela ne vient pas de mon HC Samsung, car en sortie HDMI Dolby sur le G9, toujours ce décalage de son.
par contre tout est parfait pour les autres sources ( TNT, Freebox, Netflix, etc ...)
Pour quand une amélioration ?
Cdt

fabrice4004879
fabrice4004879
Niveau
0
38 / 100
points

Bonjour
Problème résolu brancher décodeur g9 réglage HDMI dolby
sur tv tcl prise HDMI TCL réglage passe système brancher barre de son HDMI arc

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@JEAN PIERRE24987466

Via l'application Canal+ du TV ou un décodeur ?

Donnez la référence de votre TV et d'un éventuel ampli, et a description de vos branchements.

JEAN PIERRE24987466
JEAN PIERRE24987466
Niveau
0
14 / 100
points

après avoir installer une nouvelle TV LG je constate que le son et l'image sont désynchronisés

louison89
louison89
Niveau
3
2985 / 5000
points

Désoler pour le retard d 'être revenu sur la communauté .
Mon problème est entièrement résolu j'ai tout simplement remis le curseur S/PDIF a zéro et le son est bien accorder en Replay qu'en direct merci pour votre dévouement en particulier a Gerarmenvuca .
Cordialement Louis

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

@ibos65
"Et en plus, souvent du mauvais son avec Canal, les voix sont faibles par rapport aux bruits de fond des films."
Malheureusement, c'est un pb général au niveau de l'audio chez Canal quels que soient les décodeurs, mais aussi pour myCANAL, sur quasiment tous les films d'Action/Aventure/Fantastique/Science-Fiction, sauf pour au moins 2 films assez récents TENET et ANNA .
On pourrait rajouter que le niveau (gain) général HDMI est trop faible et que les effets manquent de dynamique.

Comme nous sommes plusieurs abonnés à l'avoir signalé depuis quelques temps et qu'un CM nous a répondu qu'il y avait un "Service Contrôle Qualité " chez Canal pour superviser la qualité audio, on pourrait penser que c'est un choix éditorial de privilégier les effets sonores par le (les) studio(s) agréé(s) DOLBY en charge d'effectuer l'encodage pour les films commandés.
Quand on a un équipement HC dans le haut de gamme en 7.1.4 bien calibré, on entend nettement toutes les différences qualitatives d'une bande sonore en la comparant avec le master du Blu-ray pour ce même film visionné.
Sur un TV, cela ne se remarque pas (ou quasiment pas) .

En espérant que le film "1917", qui est parmi les références actuelles dans le domaine audio en Dolby Atmos (le possédant), aura un bon encodage en Dolby Digital et Dolby Digital Plus 5.1.

A suivre..

Cordialement

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

@louison89
Votre TV Hisense situé dans une autre pièce, est-il raccordé en HDMI à votre décodeur UHD-4K par l'intermédiaire d'un splitter HDMI-1 entrée/2 sorties (dont l'une va au TV Samsung et l'autre au TV Hisense) ?

Cordialement

louison89
louison89
Niveau
3
2985 / 5000
points

Bonjour
@ gerarmenvuca
1 Sur la sortie numérique de la TV je n 'ais toucher
2 je suis en réception Satellite mon décodeur est raccorder dans mon Salon sur une TV Samsung .
3 Ma TV Hisense est dans une autre pièce ,pour la connexion de cette TV ma Box étant dans le Salon j 'ai tirer un câble Ethernet de 20 mètres pour alimenter ma tour d 'ordinateur dans cette pièce j 'ai une autre tour Gamer pour éviter le WIFI j 'ai ajouter un Switch qui alimente 2 tours de PC et ma TV Hisense .

J'ai regarder sur la facture le PDF que j 'ai mis et bien le bon même réfèrence 40A5700FA
Je m 'excuse ce que vous me demander de faire je ne comprend pas grand chose ,mais je vais mi pencher sérieusement en prenant les chose une par une .
cdl Louis

ibos65
ibos65
Niveau
1
627 / 750
points

Bonjour
Moi, cela fait plusieurs années que je vis avec ce décalage de son avec une TV Samsung 4K récente QLED et le décodeur G9 satellite. Le son est en retard quand on met sortie HDMI en Dolby ( sans ceci le son est terne )
Je passe par un Home cinéma Samsung relié en HDMI ARC.
Cela vient du décodeur car :

  • aucun problèmes avec la TNT qui est en Dolby
  • aucun problème avec le décodeur FREE Player.
  • Et en plus, souvent du mauvais son avec Canal, les voix sont faibles par rapport aux bruits de fond des films.
    Quand je regarde NETFLIX via la TV , les films sont excellents ( image et son )
    Donc CANAL doit faire de sérieux efforts pour remédier à ces problèmes ( j'avais eu Samsung au fil qui connaissait de problème, mais toujours au même point )
    Donc tout ce qui est débats, commentaires de présentateurs, etc...je passe par un autre canal que le décodeur...on paie pour avoir de la qualité, mais ce n'est plus le cas.
    Cordialement
gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

Bonjour à tous

@louison89
En relisant votre dernier commentaire, finalement, le pb que vous rencontrez de retard sonore n'est pas à partir l'application myCANAL, mais à partir de votre décodeur avec je suppose le cheminement suivant :
Décodeur UHD-4K réglé en 1080p (HDMI 1.4) => (entrée HDMI 1.4) TV Hisense 40A5700FA (sortie S/PDIF) => (entrée S/PDIF) barre de son Samsung HW-T450

Les photos que je vous demandais d'effectuer avec l'activation des profils vidéo, c'était pour analyser le comportement sonore de myCANAL et non du décodeur (incompréhension de ma part).

Donc, on va reprendre depuis le début .

  • Votre première photo montre que la sortie est au format audio numérique PCM (réglage de votre part, ou automatique…?).

Ce signal est transmis ensuite à votre barre de son par la liaison S/PDIF.
Bien-sûr, faire le test d'ajustement du délai sur S/PDIF.

  • Sur le décodeur, êtes-vous en réception satellite ou internet ?
  • Comment est paramétré l'audio dans le menu de celui-ci, en HDMI pour le Dolby Digital (oui /non/auto) ?
  • Il faudrait savoir le type de signal sonore entrant sur votre TV.

Avez-vous une touche info (ou autre indication) sur la télécommande de ce dernier pour le connaître ?

D'autre part, quel est le résultat sonore pour l'application myCANAL à partir de l'interface Android TV de l'HISENSE pour les programmes Direct et Replay ?
Pour trouver toutes les informations techniques de l'application myCANAL, vous pouvez reprendre le chemin d'accession indiqué lors de mon dernier message.

Cordialement.

PS : le PDF du TV joint ne correspond pas au manuel d'utilisation.

louison89
louison89
Niveau
3
2985 / 5000
points

Bonsoir

@ Gérararmenvuca
J ai glisser le PDF de ma TV Hisense il existe bien sera t 'il visible sur le forum ?
Aussi j 'ai mis le curseur a 160 qui correspond a ? net amélioration j 'ai pas pu tester et tenter d 'autres réglages cause Mycanal, ce jour impossible intervention Orange sur réseau fibre optique çà vient de revenir y'a 10 minutes .
Autre précision ce téléviseur ce trouve dans une autre pièce le décodeur est dans mon salon , les réglages que vous me demander de faire sont bien sur le décodeur c 'est bien cela si je comprend bien , si c 'est le cas inutile de faire ces réglages .
Demain je vais jouer avec ce curseur voir photo si il faut augmenter .
Bien Cordialement Louis

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

Bonjour à tous

@louison89
Quel est le texte associé pour la valeur 160... , et est-ce que cela correspond à des ms (millisecondes) ?
Si cela se réfère au retard réglable de l'audio par rapport à la vidéo, essayez de la modifier pour trouver la bonne synchronisation (à condition qu'il soit bien réduit, et ne l'augmente pas).

Pour tenter de comprendre ce qu'il se passe au niveau de l'audio entre le Direct et le Replay avec le TV et votre barre de son en liaison S/PDIF, activez les profils vidéo de myCANAL dans le mode Debug.

Pour y accéder avec la version 5.0.xx de myCANAL :

PARAMETRES >> REGLAGES >> DEBUG>> AFFICHE LES PROFILS VIDEO>> pour l'activer, faire un clic sur OK, sur cette ligne.
Puis revenir sur le mode Direct en choisissant, par exemple, la chaine Canal+.
Vous aurez en superposition une fenêtre d'informations techniques.
Faire une photo de celle-ci.
Ensuite, effectuez la même opération en visualisant un programme Replay où vous constatez ce retard sonore.

Joindre les 2 photos.

Cordialement.

PS: apparemment sur le site internet Hisense, il n'y aurait pas de manuel d'utilisation de ce TV...