Sujet en attente de réponse

Décalage son et image

jjgold85
jjgold85

jjgold85

Niveau
0
44 / 100
points

Bonjour,

J’ai un décalage entre le son et l’image qui se fait progressivement au redémarrage du décodeur Canal 4K que j’ai reçu il y a une semaine, ce que je n’avais pas avec mon ancien décodeur cube ! J’ai regardé toutes les solutions proposées mais rien ne modifie cela !  Y a t’il une vraie solution qui fonctionne?  Merci 

Réponses de la communauté

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonsoir @franck156
Dans l'absolu au niveau de l'échelle du temps (ms ou µs), il y aura toujours un léger retard (déjà expliqué sur ce fil).
L'essentiel est qu'il soit le moins perceptible possible. ;-)
Cordialement.

franck156
franck156

franck156

Niveau
1
258 / 750
points

@gerarmanvuca, je viens de faire ce branchement avec video en HDMI sur HC et son en optique sur le HC. En regardant une chaine info en direct, je basculais le son alternativement en hdmi ou en optique, ce n'est pas encore parfait, un peu de retard encore avec l'optique mais une nette amélioration versus HDMI.
En souhaitant qu'une future version logicielle du G9 clôt définitivement ce problème en HDMI.
Merci infiniment pour cette aide et solution

franck156
franck156

franck156

Niveau
1
258 / 750
points

Oui j’avais bien sur essayé de régler le décalage via l’ampli, mais il ne se règle que dans un sens retard du son versus l’image et moi c’est le son qui est en retard donc je grossis le phénomène:-(
Je vais donc essayer le cable optique entre le G9 et l’ampli et je vous tiens au courant.
Merci

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@franck156
En complément, avez-vous fait la mise à jour de l'ampli HC, firmware version 1.80 en date du 24 mars 2020 ?
Cordialement.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@franck156
Donc, le pb de décalage se situerait au niveau de votre ampli HC récent, étonnant....

Vous avez la possibilité de régler le temps de retard entre la sortie vidéo et la sortie audio jusqu'à 500 ms (voir page 82 et 102 de votre manuel Yamaha) .

Vous pouvez aussi utiliser une entrée S/PDIF fibre optique de celui-ci avec un câble adapté de bonne qualité, relié à votre décodeur, et activer le Dolby Digital sur S/PDIF dans les paramètres du décodeur, puis faire une assignation de cette entrée dans l'ampli HC.
Cordialement.

franck156
franck156

franck156

Niveau
1
258 / 750
points

Merci, mon HC est récent c’est un YAMAHA MusicCast RX-V685

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Rebonjour @franck516
Quel est la référence de votre Home Cinéma ?

S/PDIF veut dire "Sony /Philips Digital InterFace", caractérisant une entrée ou sortie en audio numérique, qui peut être soit optique ou coaxiale .
Ces 2 fabricants l'ont créé, pour devenir par la suite un standard planétaire.
Cordialement.

franck156
franck156

franck156

Niveau
1
258 / 750
points

Désolé @gerarmanvuca, en lisant votre réponse j'ai compris que je vous avais induit en erreur.
J'ai un HDMI entre le HC et le G9 et un autre HDMI entre le HC et la TV, pas de liaison entre le G9 et la TV.
Je voulais comme vous le proposiez mettre un HDMI entre le G9 et la TV + cable optique entre TV et HC, mais j'ai lu, dans le mode d'emploi de ma TV Samsung de 2009, que sa sortie optique n'alimente qu'un périphérique audio 2 voies lorsque le décodeur alimente la TV en HDMI donc voulant absolument le 5.1, je n'ai donc pas essayé.
J'ai toujours G9, HC et TV allumés en même temps.
Le DD est paramétré en auto sur HDMI et en non sur SPDIF (d'ailleurs c'est quoi SPDIF svp ? )
Le G9 est un Sagemcom.
Merci

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour à tous

@franck156
Si nous vous comprenons bien, vous avez mis un splitter/répartiteur HDMI, 1 Entrée/ 2 sorties (l'une allant vers le TV et l'autre vers le HC), n'est-ce pas ?
Si c'est le cas, où avez-vous le décalage du son avec l'image, sur le TV (sans le HC en route) ou entre l'image du TV et le home cinéma (référence ?) ?
Comment est paramétré le Dolby Digital en HDMI (dans le menu) ?
Quel est le modèle du décodeur UHD-4K en votre possession, Technicolor, Humax ou Sagemcom (sur l'étiquette située dessous le décodeur)?

Pour info, ma soeur a reçu en remplacement du cube SAT, un modèle de Sagemcom qu'elle couple en direct HDMI avec un TV Samsung de plus de 10 ans, sans aucun souci de décalage.
Un voisin a un modèle Technicolor depuis décembre 2018, raccordé en direct à un TV bas de gamme de marque Carrefour (Clayton) ne lui posant aucun pb également.

Cordialement.

franck156
franck156

franck156

Niveau
1
258 / 750
points

Bonjour, je comprends que vous cherchez des abonnés avec un problème avec ce décalage son/image, j’en fais également partie : décodeur 4K depuis février 2020 télé Samsung depuis 10 ans avec HDMI relié entre le décodeur et mon home cinéma + une autre HDMI entre mon décodeur et la télé merci

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@Vz
Dans ton cas, on ne peut que partager ton avis.
Cela aurait pu être un élément supplémentaire dans notre réflexion.

Car, on sait que les deux derniers modèles de décodeurs 4K (Humax et Sagem) ont subi quelques changements de composants, mais lesquels et avec quelle influence (ou pas) sur ce pb par rapport à certaines références de TVs ?

D'ailleurs, si certains abonnés qui suivent ce fil, ont procédé au changement de décodeur 4K pour un des derniers modèles à cause de ce décalage audio, il serait bien qu'ils viennent nous faire part du résultat.
Cordialement.

PS: la solution que tu as mise en place en parallèle, me plaît bien... ;-)

Vz
Vz

Vz

Niveau
3
3911 / 5000
points

@Gerarmanvuca

Non je suis toujours avec mon décodeur de janvier 2018.
Les bugs sur les décodeurs étant récurrents, j'ai toujours été dans une logique de bêta en tant que décrypteur même si je ne participe pas actuellement à un bêta sur le G9, pour remonter les problèmes et essayer de faire en sorte que les techniciens Canal se les accaparent.
Donc pas non plus dans la logique du changement de décodeur au moindre souci.

En parallèle j'utilise aussi en second décodeur le décodeur Orange TV 4 ( pas UHD ) avec la livebox 4 depuis que ce problème me tape vraiment sur les nerfs ;-) ( et pourtant j'ai été très patient ) et surtout maintenant du fait que la qualité d'image en ADSL ( 13,9 Mb/s max ) est largement au dessus de mon G9 en Satellite.

https://assistance.orange.fr/equipement/tv/decodeur-tv-4-...

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour @Vz
Est-ce que tu as fait l'expérience avec un autre décodeur 4K plus récent, Sagem ou Humax?
Cordialement.

Vz
Vz

Vz

Niveau
3
3911 / 5000
points

Bonjour,

Une chose qu'il me semble ne pas avoir précisé, c'est que lorsqu'on laisse en lecture du live il y a décalage et à force de laisser la chaine sans y toucher , le décalage s'accentue au fil du temps et ceci est très visible. D'autres part j'ai pu lire que certains voyaient un très léger décalage...donc pour appuyer ce que je viens de dire, pour ma part c'est souvent le cas au début d'un live et ensuite accentuation avec décalage totale très visible.

Cela peut être un point important pour les abonnés + experts ici dans le domaine afin de mieux comprendre le problème.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@starsystem_online
D'autre part, est-ce que ce pb, vous le constatez, également, en paramétrant votre définition en 1080p (cela paraît absurde, mais...), et si vous changez dans le menu du décodeur, le paramétrage HDMI du Dolby Digital : AUTO, OUI, NON ?
Cordialement.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@starsystem_online
Votre témoignage est très intéressant, détaillé et étonnant.
Quel est le modèle de décodeur 4K en cause: Technicolor, Humax ou Sagem ?

Je ne l'ai pas, mais ma soeur possède le modèle de Sagem et je n'ai pas constaté de décalage avec un TV Samsung Full-HD. Elle en est très contente.

Un voisin l'a aussi (modèle Technicolor, décembre 2018) sur un TV environ 5 ans, Full-HD.
Pour l'avoir aussi manipulé, la semaine dernière, il n'y a également aucun souci de quoi que ce soit.
Cordialement.

starsystem_online
starsystem_online

starsystem_online

Niveau
2
756 / 2000
points

@ gerarmanvuca

bonjour, et merci pour votre réponse. J'ai effectivement posté sur plusieurs sujets qui traitent de la même problématique car, contrairement à l'écran noir, il n'y a pas, à ma connaissance, de post unique.

J'ai l'impression que ce problème est venu depuis la mise à jour qui a créé l'écran noir (début février ?) mais je ne pourrais l'assurer...

Le problème est identique que je passe par l'ampli (allumé ou en veille) ou pas (liaison directe CANAL -> TV).

Le problème est le même que je branche CANAL sur une entrée HDMI eARC ou non ; en mode HDMI amélioré ou non (du coup, j'ai découvert cette subtilité "grâce" au bug de l'écran noir).

Il me semble que c'est sur toutes les chaînes mais ça peut varier selon les émissions ou les moments. J'ai l'impression que c'est plus marqué sur les chaînes INFO (Cnews, BFM) et sur TF1 et Fr2 : en particulier, c'est très visible dans les journaux car on voit clairement une désynchronisation entre les lèvres du présentateur et le son.
Je n'ai pas testé toutes les chaînes une par une...
Sur le replay, c'est visible (ou audible !) également. Par exemple, j'ai téléchargé la saison 3 de Baron noir, il y a aussi un (léger) décalage.

Peut être que c'est dans ma tête mais si je fais pause sur la lecture de l'enregistrement et que je la relance, ça "recale" un peu... mais ce n'est pas durable.

J'ai l'impression que le décalage s'accentue aussi avec la durée : plus on regarde la même chaîne sans zapper, plus l'écart se creuse. Mais c'est peut être dans ma tête aussi ;-)

Concernant les câbles, ils sont certifiés 4K : j'ai tout changé quand j'ai acheté mon AG9 (et comme on dit, "ça marchait avant"). De plus, vu que j'ai essayé en plusieurs types de branchements (direct TV ou via l'ampli, sur plusieurs entrées HDMI de la TV), j'ai essayé aussi avec des câbles différents.

Merci :-)

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour à tous

 

@starsystem_online

Vous avez posté quasiment le même message sur 3 sujets.

Pour essayer de vous aider:

- Depuis très exactement quand, constatez-vous ce dysfonctionnement ?

- Si c'est depuis une mise à jour, pourriez-vous communiquer la date ?

- Est-ce que le phénomène se produit sur toutes les chaines, ou lesquelles ?

- Etes-vous en liaison directe HDMI avec votre TV ou passez-vous par un ampli HC (référence?), puis sortie directe HDMI vers AG 9 ( entrée HDMI eARC ou autre..?) ?

- Si ce n'est pas le cas, précisez vos différents branchements.

- Si utilisation de(s) câble(s) HDMI suivant vos liaisons, rempli(ssen)t-ils toutes les spécificités de la norme HDMI 2.0 pour l'UHD-4K ?

Cordialement.

starsystem_online
starsystem_online

starsystem_online

Niveau
2
756 / 2000
points

Bonjour, je rencontre ce même problème. J'ai l'impression que c'est assez récent (quelques semaines uniquement). J'ai le décodeur sat 4K et une TY Sony AG9. Je n'ai ce problème qu'avec le décodeur (par exemple, si je regarde la TNT directement sur la TV, ça marche). Pouvez vous m'aider ? Merci.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour à tous

Il est difficile de se prononcer sur la cause réelle du décalage audio en liaison directe HDMI=>TV avec le décodeur 4K, qui peut être due à une association de plusieurs éléments.
Voici deux hypothèses brutes:

  • léger temps d'analyse dans la carte électronique de conversion (ou pas) du signal audio dans le décodeur 4K (paramétrage possible PCM 2.0 ou Dolby Digital).
  • légère lenteur supplémentaire dans l'analyse du signal audio entrant, par les cartes électroniques de traitement audio de certaines références de TVs de Samsung, Pioneer, Sharp et peut-être d'autres...(trop peu d'abonnés viennent témoigner).

Vous indiquez que ce décalage n'est pas perceptible (mais, il existe dans l'absolu de l'échelle du temps) avec le décodeur G5/SAT sur vos TVs concernés.
Etant donné que les décodeurs 4K sont prévus pour traiter le Dolby Atmos (5.1.2) un jour, forcémment les composants audio intégrés certifiés ou approuvés par le Labo Dolby pour ce modèle, ne sont pas les mêmes que sur le G5 et devraient être d'un niveau technique largement supérieur à celui-ci, pouvant causer sur certains TVs un calcul supplémentaire entrainant ce retard.

Il semblerait, également, qu'il y ait eu quelques pbs dans le paramétrage audio des décodeurs 4K (ex, un faux DD 5.1 déclaré sur les amplis HC).

Les futures mises à jour des décodeurs 4K pourront, peut-être, lever le voile sur ces réflexions techniques dans le décalage entre le son et l'image avec certains TVs.

Cordialement.

Vz
Vz

Vz

Niveau
3
3911 / 5000
points

@Jean-Noel32924714

Merci pour l'info.

J'en suis navré, et ça montre donc bien que ça n'a sûrement rien à voir avec Samsung...

Jean-Noel32924714
Jean-Noel32924714

Jean-Noel32924714

Niveau
0
33 / 100
points

@VZ
Ce n'est pas spécialement Samsung avec un pioneer idem. J'ai remplacé le G9 par un cube et plus de décalage

Vz
Vz

Vz

Niveau
3
3911 / 5000
points

Bonsoir,

J'ai mon TV samsung qui n'a jamais eu de problème de décalage de son et image pendant des mois depuis la sortie du G9. Ma version de TV a changée il y a environ 2 mois n°1310 = problème de décalage.

Avant j'étais en version n°1305 = problème de décalage donc affirmer que le problème vient de Samsung je n'y crois pas et je dis donc que cela vient sûrement d'une MAJ qui a été effectuée avec le G9 ( peut être qui n'affecte que les Samsung ) il est donc logique de dire que c'est à Canal de régler le problème ( en vérifiant notamment si une MAJ n'a pas affectée certains TV samsung ).

Je précise que j'ai été un des premiers à signaler ce problème, @ Remy de l'équipe Canal il me semble m'ayant dit en retour que le problème n'était pas prioritaire du fait qu'il n'y avait pas spécialement de remontées, à l'époque. Aujourd'hui plusieurs abonnés rencontrent ce problème.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour à tous

@ibos65
Par rapport à votre dernier commentaire, nous supposons que vous êtes revenu à votre câblage initial (récupération de l'audio sur votre HC par l'HDMI-ARC du boitier One Connect TV).
Car auparavant, vous nous aviez indiqué que vous ne constatiez pas de décalage audio sur vos haut-parleurs TV avec un câblage HDMI=> liaison boitier One Connect du TV (Home Cinéma déconnecté), n'est-ce pas ?

Cordialement.

Vz
Vz

Vz

Niveau
3
3911 / 5000
points

Bonjour,

Je redis exactement la même chose que j'ai indiqué le 05 août 2019 :

@doc computer,

Ce n'est pas un problème à régler de la sorte. Avant il n'y avait pas de soucis depuis une mise à jour du G9 donc ça vient de chez Canal, donc c'est à Canal de régler le problème.

ibos65
ibos65

ibos65

Niveau
1
331 / 750
points

Bonjour
Je vais faire tous ces essais.
Depuis la version 1032 de la TV Samsung ( hier ), il me semble que ces problèmes soient résolus sur une grande partie des chaines SAT via G9- Je vérifie donc chaque chaine qui a un présentateur en direct pour vérifier si décalage son/image.
A priori, hier soir, cela semblait OK sur TF1, France2, etc...sauf CNEWS et BFM.
Ce sont peut-être ces deux chaines qui posent problèmes, et pas toujours ( plus ou moins prononcé )
A suivre, et je tiens le forum informé de mes recherches.
Cdt

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Rebonjour @ibos65
Avez-vous testé cette liaison fibre optique?
Cela vous permettrait de vérifier, en même temps, s'il n'y a pas de décalage audio par ce biais.
Cordialement.

ibos65
ibos65

ibos65

Niveau
1
331 / 750
points

Bonjour Gerarmanvuca

Mon G9 est fabriqué par TECHNICOLOR ( trouvé sous G9 ).
Mon HC est un Samsung HTJ7750W 5.1 Blu Ray qui a une entrée optique ( j'avais pensé relié cette fiche au One Connect, et évitant la HDMI ARC, mais on n'aura plus l'automatisme ARC de démarrage automatique du HC dans ce cas. Il faudra à chaque fois le mettre sur HDMI au lieu de D.IN
Cdt

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Rebonjour @ibos65
Donc, c'est bien un pb de retraitement sonore de ce QLED Samsung (entrainant ce retard de temps dans l'analyse du signal numérique entrant) du format sonore DD provenant du décodeur 4K renvoyé par la HDMI-ARC sur votre HC.

Pour info, quel est le modèle de décodeur 4K utilisé: Technicolor, Sagem ou Humax?

Pour le récupérer sans décalage avec l'image, comme il me semble que vous n'avez pas d'entrée fibre optique sur votre home cinéma compact (non 4K), il vous faudrait passer par un splitter "intelligent", comme celui de @darcet .
Cordialement.

ibos65
ibos65

ibos65

Niveau
1
331 / 750
points

Bonjour Gerarmanvuca
Voici quelques infos :

  • logiciel TV mis à jour ( V1032 ) ainsi que Home Cinéma (V1010)
  • le décodeur Canal est sur HDMI1 ( non ARC du one connect )
  • j'ai débranché HDMI ARC ( Home Cinéma ) du one connect et le son est passé par les hauts-parleurs TV ( plus de décalage son/image )
  • La sortie HDMI du G9 est bien en AUTO en Dolby
  • Je rappelle que je n'ai aucun problèmes entre FREEPLAY, et TNT pour le son, qui est correct à ce niveau.
    A mon humble ..avis, c'est bien le dolby Canal en UHD qui pose ce problème de compatibilité avec Samsung ( TV ou HC ? ). Lors d'échanges avec Samsung, ils m'ont précisé que ce soucis était connu et qu'ils essayaient d'y remédier..
    J'avais déjà ce décalage avec une autre TV samsung non 4K et ce G9 ( le cube marchait bien ...)
    Je me suis habitué à regarder les chaines avec des présentateurs ( CNEWS, BFMTV, etc ... ) via la TNT ou la FREEPLAY. je garde le G9 pour le cinéma, Eurosport et Beinsports.
    Autrement un film en UHD sur la chaine 4, ne me pose pas de problème.
    Cordialement