Sujet en attente de réponse

Pas de son sur decodeur g9

dominique2178549
dominique2178549

dominique2178549

Niveau
0
36 / 100
points

Bonjour
Ce soir je n'ai pas de son, quelle que soit la chaine. Matériel = g9 tout nouveau, relié en hdi à la seule TV, parabole. Tout fonctionnait bien hier soir encore. Ai contacté service client qui me rappelle lundi après-midi. Si vous aviez une idée d'ici là.
Merci par avance.

Réponses de la communauté

Pour info,

  • le volume sonore des chaines non Dolby (Euronews, France 24, ..) est pilotable avec la télécommande du decodeur (il faut pour ces chaînes veiller à ce que le volume soit au maximum sur le décodeur),
  • le volume des chaînes Dolby est pilotable depuis le téléviseur (et pas du tout depuis la télécommande du décodeur) à condition d'avoir coché le paramètre Dolby sur Hdmi sur Oui ou sur Auto,
  • si vous avez un Televiseur Samsung et que le paramètre Dolby Hdmi est sur Oui et si vous n'avez pas de son sur Canal Plus (mais uniquement cette chaine), revenez au paramètre Auto. C'est un pb lié au format Dolby Digital Plus spécifique à cette chaine.

dominique2178549
dominique2178549

dominique2178549

Niveau
0
36 / 100
points

Merci Saïd
Je l'avais fait tout à l'heure sans résultat, plus enlever carte, interrupteur etc. L'ayant débranché après mon message, il semble que le repos lui a convenu mais je suis passée de Oui à Non en réglage Dolby sur Hdmi. Hier c'était souci de format d'image (résolu en tatonnant) Ce g9 est déroutant, mon cube hd fonctionnait sans souci. Merci à vous.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonsoir,
Allez dans le menu son puis essayez de modifier les choix sur la première ligne : Oui, non , Auto.

N'hésitez pas à faire un reset à l'aide de l'interrupteur situé au dos.
Tenez-moi informé.