Sujet en attente de réponse

Série The Stand : pas de son ou pas de téléchargement

Philippe4210644
Philippe4210644

Philippe4210644

Niveau
0
40 / 100
points

Avec mon décodeur UHD il n’y a pas de son quand je télécharge ou visionne les épisodes 3, 4 et suivants de la série The Stand.
Sur MyCanal (iOS) il y du son, mais l’option pour télécharger les épisodes n’est pas disponible !
Et le streaming n’est pas viable.

Réponses de la communauté

Philippe4210644
Philippe4210644

Philippe4210644

Niveau
0
40 / 100
points

Non, ce n’est pas l’objectif et ça obligerait a tout débranché.
Mais ce n’est plus d’actualité car comme je le disais le son est revenu (sur le décodeur), même d’un niveau plus faible c’est acceptable.
Mais pourquoi l’option de téléchargement n’est toujours pas disponible sur myCANAL iOS ? Ce serait une solution de dépannage bien pratique.

Philippe4210644
Philippe4210644

Philippe4210644

Niveau
0
40 / 100
points

Bonjour,
Oui Mon décodeur CANAL+ est connecté à un Ampli / Home Cinema.
Mais c’est le seul programme qui a eu ce problème. J’ai essayé d’autres paramètres audio sans aucun effet.
Et je ne vois pas le rapport avec le fait de ne pas disposer de l’option pour télécharger cette série sur iPad.
De plus en streaming via myCanal sur Apple TV il n’y a aucun souci.
Et comme expliqué le 27/03, le son est revenu, plus faible que la normale mais audible. Ce qui incite à penser que le problème est bien à la source...

Philippe4210644
Philippe4210644

Philippe4210644

Niveau
0
40 / 100
points

Suite à mon message mais après plus d’une semaine sans son, il a fini par revenir mais il est beaucoup plus faible que les autres programmes ce qui oblige à monter le son pratiquement au maximum... mais ça fonctionne.
Bizarrement le téléchargement n’est toujours pas disponible sur myCanal iOS, mais uniquement pour cette série.