Sujet en attente de réponse

liste locations et achats

Edouard9569074
Edouard9569074

Edouard9569074

Niveau
0
13 / 100
points

Depuis quelques jours, quand je suis sur la page « Mes vidéos » , les dernières acquis' s'affichent normalement, mais dès que je veux accéder aux acquis' plus anciennes (séries ou films) en cliquant sur l'onglet de la liste complète « Locations et achats » (ou sur « Tous » à côté de la liste récente) la page qui apparaît n'affiche plus aucun contenu, je n'arrive plus à accéder à ce que j'ai acheté !

Quelqu'un saurait-il me dire quoi faire ?

J'utilise le navigateur Edge sous Win10...

(désolé de créer une nouvelle discussion, il y avait un thread qui ressemblait mais je ne pouvais plus ajouter de message car il était marqué « résolu » )

Thème
Compte

Réponses de la communauté

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour Edouard,

Le but est simplement que vous testiez pour m'indiquer si ça fonctionne (et ainsi définir d'où vient le souci). Le but étant à la fin que vous puissiez continuer d'accéder à vos services sur votre navigateur préféré. :-)

Edouard9569074
Edouard9569074

Edouard9569074

Niveau
0
13 / 100
points

Je vous remercie pour votre réponse, je vais essayer ça, mais je ne sus pas très content qu'on m'oblige à utiliser un autre navigateur que celui que j'ai choisi pour mes tâches quotidiennes...

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour Edouard,

Pouvez-vous faire l'essai en passant par un autre navigateur ? Assurez-vous également d'utiliser les identifiants via lesquels vous aviez effectué ces achats VOD.