Sujet en attente de réponse

Écran vert ( supposé bug de décodage de l'application ) au bout de quelques secondes sur l'application dans Android TV

Abonne-877143DV
Abonne-877143DV
Niveau
0
32 / 100
points

Bonjour, depuis maintenant plus d'un an, de manière intermittente, les programmes sur ma Sony Bravia A8 se transforment en bandes vertes et noires. J'ai vu des pistes : celà pourrait être liée à l'accélération matérielle mais je ne sais pas si c'est aussi applicable sur la version Android TV.
En espérant pouvoir trouver une solution,
Merci d'avance !

Réponses de la communauté

Aurore - Equipe CANAL
Aurore - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour,

Pourriez-vous effectuer un reset électrique de votre TV et vérifier que votre application myCANAL est bien à jour s'il vous plaît ?

Je vous remercie.

jhazz
jhazz
Niveau
0
11 / 100
points

Bonjour,
Avez-vous vous pu obtenir une réponse à cette question? Je rencontre le même problème sur l’application myCANAL et une tv Sony Bravia 2017. Merci

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour Abonne-RU266048,

Sur quel équipement rencontrez-vous ce souci ?

Abonne-RU266048
Abonne-RU266048
Niveau
0
11 / 100
points

Bonjour j'ai la même chose sur ma télé, avez-vous réussi à régler le pb ?

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour,

Si de votre côté, vous avez effectué un redémarrage complet de votre TV et une mise à jour de cette dernière, je vous invite à vous rapprocher de notre support technique directement. Vous pourrez demander à être recontacté.

Abonne-877143DV
Abonne-877143DV
Niveau
0
32 / 100
points

De plus, si je ne me trompe pas, le câble HDMI n'a absolument rien à voir puisque l'image vient de la télévision elle même, elle ne vient pas d'un Devialet ou d'un boîtier externe quelconque

Abonne-877143DV
Abonne-877143DV
Niveau
0
32 / 100
points

Sur n'importe quel programme de replay, ici par exemple il s'agit de Django

Je ne pense pas que ça vienne du câble HDMI puisque lorsque je bouge les menus ou bien quoi que ce soit, l'écran vert reste en arrière plan mais les menus en premiers plans sont niquels
C'est pour ça que je pense que c'est un problème venant du software

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour Abonne-877143DV,

Pouvez-vous également nous préciser sur quels programmes vous rencontrez ce souci ? En Live ou en Replay ?  

pralou
pralou
Niveau
2
1817 / 2000
points

Moi, ces lignes vertes, ca m'arrivait de temps en temps sur ma Sony Bravia, il suffisait que je titille un peu le cable HDMI pour que ca remarche. Plus de problème depuis que j'ai changé le cable HDMI. A essayer au cas oû ça serait un problème identique ....

Abonne-877143DV
Abonne-877143DV
Niveau
0
32 / 100
points

Voilà ce dont je parle