Sujet en attente de réponse

Déploiement progressif de la nouvelle Expérience CANAL sur les décodeurs +Le Cube satellite

Bonjour à tous,

 

Nous procédons de manière progressive à la mise à jour du logiciel de votre décodeur satellite Pace vers l'interface R7 (passage à la version MW 2.47.1.7).

Cette dernière permet d’enrichir l’expérience grâce à des ajouts notables comme l’arrivée de la HD sur CANAL A LA DEMANDE, la recherche par genre ou encore le portail Apps (accessible à partir du menu).

Un des objectifs est d’homogénéiser l’expérience CANAL sur nos différents décodeurs afin de permettre l’ajout de nouvelles fonctionnalités sur l’ensemble des supports.

Cette nouvelle version logicielle permet également de corriger quelques bugs présents sur la version précédente (Problème d’enregistrement clair/crypté, écran noir sur certaines chaînes, amélioration de la stabilité des sous-titres et de la connexion Wifi…)

 


 

Si vous rencontrez des difficultés lors de cette nouvelle mise à jour (ex : décodeur bloqué), nous vous invitons à éteindre électriquement votre décodeur et à le redémarrer.

Si cette manipulation n’est pas satisfaisante, vous pouvez effectuer une réinstallation forcée du décodeur (éteindre électriquement le décodeur, maintenir, en façade du décodeur, le bouton P+ enfoncé et rallumer le décodeur. Enfin relâcher le bouton P+ à l’apparition de « INST »).

 


 

/!\ Important /!\

Pour rappel, ce fil de discussion ne doit traiter que des retours relatifs aux décodeurs satellite disposant de l'interface R7. Nos développeurs, suivant ce fil de discussion avec attention, ont besoin d'avoir une vision la plus claire possible pour pouvoir vous aider.

 


 

Pour déterminer si votre décodeur est en interface R5 ou R7, il suffit d'appuyer sur la touche Menu de votre télécommande. Si l'onglet "Apps" est présent, alors vous êtes bien R7. Sinon, vous êtes toujours en R5.

 

Merci à tous

Réponses de la communauté

jcp77
jcp77

jcp77

Niveau
4
5000 / 5000
points

@airnax2
Malheureusement, tous les cubes ne sont pas maj simultanément. En fonction du modèle, certains le sont (pace/Sagem). D'autres ne le sont pas (Samsung). Je possède un sagem, maj il y a 18 mois et un samsung toujours en R5. Dans votre cas, c'est la loterie au moment de l'échange, et il n'y a aucune solution.

airmax2
airmax2

airmax2

Niveau
1
125 / 750
points

@pierrickland
merci pour le conseil. J'ai supprimé la photo

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Airmax2, supprimez votre capture d'écran, on y voit votre numéro de decodeur et n° de carte, dont l'association n'est pas a partager sur le net.

airmax2
airmax2

airmax2

Niveau
1
125 / 750
points

@Melou 2206
@gurumeditation

Bonjour,
J'ai le même souci que Melou2206. Je viens d'échanger mon décodeur Satellite HD car l'ancien ne fonctionnait plus et j'ai l'ancienne interface alors que j'avais la nouvelle interface sur mon ancien décodeur. Si je comprends bien j'ai donc reçu un G5 interface R5.
Comment mettre à jour pour avoir l'interface R7 ? Je précise que j'ai fait toutes les mises à jour lors de l'installation (je crois en tous cas).

Merci par avance.

@luicoaat et @olivier bonjour

Contactez le service client

09.70.82.08.15 ou
09.70.80.90.30

En bas de page cliquez sur nous contacter et vous pourrez aussi leur envoyer une réclamation et vous faire rappeler

Cordialement !

Luicoaat
Luicoaat

Luicoaat

Niveau
0
13 / 100
points

Bonjour
Même problème qu'Olivier les mises à jour sont en boucle impossible de regarder la TV

olivier
olivier

olivier

Niveau
0
14 / 100
points

Bonjour.La réinstallation forcée, après avoir éteint et rallumé le décodeur, ne fonctionne pas, toujours mise à jour en boucle. Que faire ?

gurumeditation
gurumeditation

gurumeditation

Niveau
3
4922 / 5000
points

@melou2206
Tu as dû recevoir un G5 en interface R5 à la place d'un G5+ en interface R7.
Seuls quelques rares G5 ont reçu l'interface R7 à ce jour.
Peux-tu reproduire les valeurs indiquées dans le cadre supérieur gauche de la page de diagnostic (911) ?

melou2206
melou2206

melou2206

Niveau
0
21 / 100
points

Bonjour,
Je viens de changer de decodeur pour un similaire car l'ancien ne fonctionnait plus mais la nouvelle interface que j'avais sur l'ancien a disparu laissant place à la précédente que je trouve moins fonctionnelle.
Serait il possible de faire une mise à jour afin de la retrouver?
Merci par avance.

Bonjour Claude,

Pour s'assurer que votre décodeur ne soit pas bloqué, pouvez-vous appuyer sur la touche P+ sur le décodeur et le dire si le "P" change ?

Que voyez-vous sur l'écran de votre téléviseur ?

claude3070
claude3070

claude3070

Niveau
0
20 / 100
points

Claudius38
J'appuie sur menu, aucune indication,reste bloqué à P0 après toutes les manips recommandées et pliles neuves de la télécommande.

ericlou14
ericlou14

ericlou14

Niveau
0
47 / 100
points

Bonjour, je suis toujours en R5 et j'ai des soucis de signal également depuis samedi 18.
En ce moment nous patientons.

jg2x
jg2x

jg2x

Niveau
2
767 / 2000
points

Au cas où quelqu'un de Canal lirait ce message ...

Concernant la lenteur d'affichage de la page Info décrite le 5 août, si l'envoi de l'info vers internet pouvait se faire après l'affichage de la page, et non pas avant comme maintenant, ça pourrait peut-être régler le problème.
J'ignore évidemment si c'est possible.

L'idéal serait quand même de ne pas du tout envoyer l'info, puisque la Personnalisation est désactivée ...

jg2x
jg2x

jg2x

Niveau
2
767 / 2000
points

@ jcp77
Si je dois choisir entre Canal et mon airial, même en zone blanche et sans réception hertzienne, ce sera vite fait !

@ Hantor
Pas que pour un faible débit internet ...
Avec une "bonne" bande passante, mais saturée parce que le petit dernier est sur un jeu en ligne, ou que MS balance ses maj W10, ce sera pareil !

Merci pour le test ci-dessous, jg2x.

Nous voilà donc aux prises non seulement avec une interface qui, non contente d'être inadaptée aux ressources (mémoire, processus) du Cube satellite, rame en présence d'un faible débit Internet. Super!

jcp77
jcp77

jcp77

Niveau
4
5000 / 5000
points

Et oui, dans les hautes sphères on imagine que tout le monde est fibré et vit au centre de Lyon ou Paris.

jg2x
jg2x

jg2x

Niveau
2
767 / 2000
points

@ jcp77 et hantor
(suite et fin)
J'ai affecté toute ma maigre bande passante à 1 seul décodeur, en déconnectant tous mes autres appareils (2nd déco, PCs, etc).
Aucune lenteur d'affichage de la page Info, après 2 heures et de nombreuses et fréquentes demandes.
J'ai tout reconnecté ensuite, et lancé un chargement sur PC : les lenteurs sont revenues immédiatement.
CQFD : bande passante saturée = problèmes de réactivités du décodeur.
Bravo Canal ! La fracture numérique : pas concerné !
Je crois bien que je vais être obligé de jeter l'éponge.

@JG2x :

Noté pour l'Ethernet.

Pour le disque dur, les lenteurs touchent bien sûr des fonctions sans rapport avec le disque externe, mais n'oublions pas que le Cube "échange" avec le disque même hors phase d'utilisation de ce dernier (les petites diodes sur les disques qui en sont munis en témoignent). Donc, le disque "peut" participer aux lenteurs - peut-être pas à celle qui vous touche, mais à d'autres très certainement...

Mais bon, je pense que la piste du débit Internet, en effet très bas dans votre cas, est la première à privilégier. C'est tout de même un comble doublé d'une aberration (de plus) que des abonnés qui optent pour une réception satellite soient impactés par des problèmes de débit Internet...

jg2x
jg2x

jg2x

Niveau
2
767 / 2000
points

@ hantor
1) Je suis en Ethernet pour les 2 décodeurs
2) Les lenteurs sont sur des fonctions utilisant la bibliothèque : DD indispensable

@ jcp77 et hantor
Je pense que ça pourrait dépendre du débit internet disponible.
Depuis la nouvelle Personnalisation (24 juillet), le décodeur envoie en temps réel à Canal presque toutes les actions demandées, nettement plus qu'avant. C'est visible sur les diodes des ports du routeur.
Si on a un débit faible (800 kbps dans mon cas), et si la ligne est saturée par ailleurs (chargement, jeux, 2ème décodeur, etc), il peut y avoir un délai d'envoi, et il n'est pas impossible que le décodeur attende quelques secondes la finalisation de cet envoi. Cela pourrait aussi expliquer que ce n'est pas systématique.
Par ailleurs, j'ai désactivé la Personnalisation sur mes 2 décodeurs dès le 25 juillet, mais cela n'empêche en rien l'important traffic sortant des décodeurs. Je pense que ça ne supprime que le retour ... Quant à savoir si les infos sont quand même stockées, j'aurais bien une petite idée ...
Le gag serait que la lenteur d'affichage disparaisse en activant la Personnalisation ... Je vais vérifier.
Je vais aussi faire des essais en bloquant tout autre accès à internet sur mon réseau, pour avoir une bande passante totalement disponible.
Et tout ça à cause d'un raccordement internet (dont je n'ai nul besoin !) devenu obligatoire depuis la R7 !

Bonjour jg2x.

Ayant moi aussi un Cube Hd Wi-Fi Sagem en R7 (mêmes versions MW et SW), je n'ai pas constaté ce dysfonctionnement, bien que je sois comme vous en mode "personnalisation désactivée" (j'ai cru comprendre dans d'autres de vos messages que vous aviez désactivé de détestable bidule).

Comme nous disposons donc du même Cube paramétré de la même manière, le problème que vous éprouvez me semble pouvoir provenir de deux choses :

1. Problème de Wi-Fi entre votre Cube et la box - en ce sens, la suggestion de JCP77 me semble avisée (réinitialiser la box, sait-on jamais).

2. Lenteur induite par un des innombrables problèmes de "dialogue" entre disque dur et Cube. Je vous suggère de vérifier si le problème persiste en mode disque dur physiquement débranché. Cela ne résoudra rien bien sûr, mais pourrait au moins permettre de cerner la cause du problème.

J'en profite pour vous féliciter pour la qualité et pour la pertinence de vos messages, que je lis avec intérêt. Vous avez parfaitement cerné l'étendue du désastre R7, et critiquez avec justesse et à bon droit le laxisme (doux euphémisme) avec lequel Canal traite ce dossier depuis... un an, aussi incroyable cela soit-il.

jcp77
jcp77

jcp77

Niveau
4
5000 / 5000
points

Depuis cette maj, je n'ai pas constaté ce que vous decrivez. Je suis en ethernet.

Quant à la réinstallation, 9 fois sur 10 cela ne sert à rien.
Dans votre situation je tenterais le redémarrage de la box et la désactivation de la personnalisation sur un des cubes.

jg2x
jg2x

jg2x

Niveau
2
767 / 2000
points

2 décodeurs SAGEM en R7 / MW 11-52-2.46.1.9 / SW 1.45.11
Depuis la maj SW dans la nuit du mardi 24 juillet, en plus des lenteurs habituelles subies depuis 1 an avec la R7, notamment concernant le Guide, il en est apparu une nouvelle : la page Info (avec le bandeau dynamique Lire, Supprimer, Enregistrer, etc) met 5 à 8 secondes avant de s'afficher après un écran noir.

Et c'est dans tous les cas :

  • lorsque on sélectionne une vignette de la bibliothèque, pour lancer une lecture ou une modification
  • lorsque on arrête une lecture par la touche Stop, soit en cours de lecture, soit en fin de lecture
  • lorsque on sélectionne un élément du Guide pour programmer son enregistrement
  • lorsque on appuie sur la touche Info/Zoom en cours de lecture, pour accéder aux infos ou au bouton Langues

5 à 8 secondes, ça peut paraître court dans l'absolu, mais devant un écran noir, télécommande à la main, c'est très très long !
Difficile de ne pas faire le rapprochement avec la nouvelle fonction Personnalisation et sa sollicitation internet accrue, qui paraît être la modification majeure introduite lors de cette maj SW.
Bizarrement, cette lenteur d'affichage de la page Info n'est pas systématique : à vue de nez, je dirais qu'elle n'arrive que 2 fois sur 3 ...

Par ailleurs, je préviens charitablement que j'atomise le 1er intervenant (abonné ou intermittent Canal) qui me suggère de faire une réinitialisation ou une réinstallation via un copier/coller routinier et toujours inefficace !

jcp77
jcp77

jcp77

Niveau
4
5000 / 5000
points

Oui, une fois qu'un des stagiaires nous aura fourni le PDF des films d'août il faut les liberer. Ils doivent rejoindre la totalité des employés en vacances depuis déjà un moment.

jg2x
jg2x

jg2x

Niveau
2
767 / 2000
points

Bon ...
La nouvelle Personnalisation peut être autorisée ou pas, et on peut le faire à 2 endroits :
1) sur la page Réglages du site, au niveau du Compte
2) sur le décodeur, au niveau de celui-ci, dans les Services
Mais si on a 2 décodeurs, on peut paramétrer les 2 différemment. J'ai essayé !
Alors, qui est-ce qui l'emporte ? Le site ? Le décodeur ? Si oui, lequel ?
Faudrait arrêter avec les stagiaires de 3ème, les gars !
Laissez les partir en vacances, maintenant ...

gurumeditation
gurumeditation

gurumeditation

Niveau
3
4922 / 5000
points

@jcp77 rien à voir avec la migration R5/R7 de juillet dernier: il ne s'agit pas aujourd'hui d'une migration de middleware, même pas d'une mise à jour du middleware (MW) mais seulement d'une mise à jour de la webapp (SW).

MW 2.46.1.10
SW 1.45.11
jg2x
jg2x

jg2x

Niveau
2
767 / 2000
points

Cette 1.45.11 a introduit et activé autoritairement chez moi une fonction de "Recommandation Personnalisation" dans "Mes Services" (Eureka, le retour ?).
On peut la désactiver, mais uniquement si le décodeur est relié à internet, ce qui est une nouvelle preuve de cette obligation jamais reconnue.

jcp77
jcp77

jcp77

Niveau
4
5000 / 5000
points

Sans raison, la version SW est passée à 1.45.11 cette nuit. Évidemment aucune explication de canal et surtout aucun changement concernant tous les bugs du guide...

À noter une fois de plus que canal persiste à balancer des MAJ en plein juillet. Le fiasco de 2017 n'a pas servi de leçon...

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour@ctroncy, votre variateur de lumière est-il aux normes CEM (compatibilité électromagnétique)? Ce qui correspond à une NF bien précise, que doit respecter tout fabricant électrique de qualité.
Cordialement.

micmat1955
micmat1955

micmat1955

Niveau
1
145 / 750
points

Pareil chez moi lorsque je regarde france 3 centre, toujous à la même heure : 19h15 le son est sacadé et ce jusque vers 19h 30