Ce sujet a été résolu

Son mais pas d'image sur MyCanal

alcavalie
alcavalie

alcavalie

Niveau
0
40 / 100
points

Bo jour, depuis quelques jours, je n'ai plus d'âge sur My canal en live et à la demande. Le son fonctionne parfaitement.
Sur téléphone Android.
J'ai desinstalle, réinstallé ... C'est idem
Ça me fatigue... Y a toujours un truc qui bugue...

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

jcl050
jcl050

jcl050

Niveau
1
112 / 750
points

Surprise : ce matin l'image ( avec le son ) est réapparue.
La fée Canal+ s'est-elle réveillée ?
Jc L

Réponses de la communauté

NJANNIN
NJANNIN

NJANNIN

Niveau
0
39 / 100
points

Bonjour,
Pour moi aussi, l'image est revenue...
Pourvu que ça dure!!!

jcl050
jcl050

jcl050

Niveau
1
112 / 750
points

Même Problème du son mais pas d'image .
Tout fonctionnait correctement avant une réinitialisation de mon smartphone ( Vileyfox Spark+ sous android 7.0) non rooté . J'ai installé Mycanal à partir du store et là plus d'image mais du son
A noter que l'affichage des videos d'autres fournisseurs fonctionnent parfaitement.
J'ai installé et désinstallé plusieurs fois : le problème subsiste
L'agent DRM : Windevine L3
Pouvez-vous apporter une solution à ce problème.
Jc L

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@yann, soyez plus précis.
Quel version d'Android ?
Version de myCanal ?
Description précise du problème rencontré ?

yann
yann

yann

Niveau
0
15 / 100
points

Idem sur tablette Archos 101e néon
Ça marché avant...

Romy6097582
Romy6097582

Romy6097582

Niveau
0
13 / 100
points

Bonjour
J'ai le même problème je viensiens de changer de mobile pour un oneplus 6.
J'ai réinstallé mycanal et j'ai du son mais pas l'image !

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour,

Le souci est toujours sous investigation. Nos développeurs ne parviennent pas à reproduire le défaut. En attendant, n'hésitez pas à effectuer une réinstallation de myCANAL et à entièrement redémarrer votre téléphone.

Je continue de mon côté de transmettre les cas (rares) qui nous sont reportés.

alcavalie
alcavalie

alcavalie

Niveau
0
40 / 100
points

Bonjour,

Avez vous pu regarder mon problème. Clairement, j'arrive en fin d'engagement, j'avais pour habitude de regarder quasiment exclusivement "my canal" sur mon téléphone. Je n'ai plus aucun intérêt à payer autant pour rien!

En revanche, hier soir j'ai re testé et j'ai essayé le "multi live" via "mes favoris" et là j'ai les images !

Sinon en choisissant un chaine seule en live ou "à la demande", je n'ai que le son.

Merci beaucoup d'avance,

Bien cordialement

NJANNIN
NJANNIN

NJANNIN

Niveau
0
39 / 100
points

Bonjour,
J'ai le même problème: du son mais pas d'image, sur toutes les chaines.
Mon téléphone est un Motorola G4, la version d'Android est 7.0. et la version MyCanal: 3.5.4(400000021)

alcavalie
alcavalie

alcavalie

Niveau
0
40 / 100
points

Bonsoir, merci pour votre reponse. Mon tel est un Sony Xperia XA1.
Je n'ai pas d'image sur toutes les chaînes..enfin j'en ai testé quelques unes... Le pb est le même pour les films à la demande.
Merci d'avance

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour Alcavalie, 

Pouvez-vous nous donnes plus de détails ?

- marque de votre appareil

- n° de version Android

- N° de version myCANAL

- Le souci concerne-t-il toutes les chaînes ?

À très vite !