Ce sujet a été résolu

Tv non compatible apparaît après arrêt de la télé

Danstar03
Danstar03

Danstar03

Niveau
0
6 / 100
points

Tout fonctionne et quand j'éteins la télé et que je rallume je vois sur l'écran TV non compatible.
Il suffit de débrancher le câble HDMI de la TV et débrancher et tout refonctionne

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour à tous,

Si vous rencontrez le message d'erreur "TV incompatible" avec votre Décodeur CANAL, suivez ces conseils.

A très vite !

Réponses de la communauté

jeni9283
jeni9283

jeni9283

Niveau
0
71 / 100
points

OK je connais ! mais la question est que par la voie normale ça ne marche pas , et là est la question que je pose à canal par téléphone depuis maintenant 8 jours sans obtenir satisfaction .. hier encore j'ai reçu un message me disant qu'un technicien m'appellerai entre 11h et 12h , j'attend toujours . Non ce décodeur pose problème et on ne peux que s'asseoir dessus !!

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

Niveau
4
5000 / 5000
points

@piou : Bonjour, merci beaucoup d'avoir partagé cette astuce. :)

Je viens de mettre à jour la FAQ dédiée à ce message d'erreur avec vos conseils. ;)

A+

piou
piou

piou

Niveau
0
17 / 100
points

Bonjour à tous,
Après plusieurs heures passées à s’acharner sur le problème de message TV non compatible et des solutions pas très convaincantes, j’ai trouvé la solution miracle, elle consiste à désactiver l’option « Démarrage rapide » de la télé, maintenant tout fonctionne à tous les coup! (Au passage, j’avais un problème de PC non reconnu sur une autre télé, obliger de changer d’hdmi de temps en temps car elle ne voulait pas reconnaître le PC sur cette prise, depuis que j’ai désactiver l’option « Démarrage rapide » je n’ai plus de problème)
Donc à retenir l’option « Démarrage rapide » fait beuguer nos télés, prouvé sur télé TCL et LG..

cc92250
cc92250

cc92250

Niveau
1
151 / 750
points

J'ai aussi ce genre de problème.
Lorsque je met la TV en veille pendant un certain temps, je retrouve parfois le message "TV non compatible".
D'autres fois je la retrouve sur l'écran d'accueil (Ch 0) à la place de la chaîne sur laquelle je l'avais laissée. Il est même arrivé que je sois obligé de faire un marche arrêt pour redémarrer, car le décodeur ne répondait plus à la télécommande

michouchouchou
michouchouchou

michouchouchou

Niveau
0
37 / 100
points

Bonjour Problème ce matin de Tv non compatible. J’ai débranché les prises et rebranché...tout a redémarré normalement. Merci

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@michele, meilleurs vœux également.
Pas plus d'infos.
La version qui était en beta test a été déployée cette semaine (avec normalement les corrections des bugs identifiés lors du beta test, du moins ceux bloquant au déploiement).
Donc si tu as toujours le même problème, c'est que ce n'est pas encore résolu.

Michele30828462
Michele30828462

Michele30828462

Niveau
1
198 / 750
points

@pierrickand
Meilleurs voeux, aurais-tu des news sur le bug identifié ? est-il toujours indiqué comme "à corriger" sur la beta ?
Merci à toi d'avance

ric82
ric82

ric82

Niveau
0
32 / 100
points

Bonjour même constat sur ma Bravia neuve (donc 100% compatible), je dois éteindre Canal et le rallumer cela marche ensuite. Le message n'apparaît plus, mais revient le matin à l'allumage suivant.
Cdlt Eric.

Michele30828462
Michele30828462

Michele30828462

Niveau
1
198 / 750
points

@jacques24100 : chez moi, ça ne change rien l'ordre de démarrage
@pierrickand : excellente nouvelle, je suis contente que ce bug soit identifié, ça signifie que ça pourrait être corrigé. J'allais presque me résoudre à changer de décodeur comme il me le proposait même si je n'y crois pas une seconde.
merci encore pour cette nouvelle

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Michele30828462, dans le dernier mail de la beta test que j'ai reçu tout à l'heure, ils indiquent qu'ils ont identifié ce bug.
Il leur reste plus qu'à le résoudre.

jacques24100
jacques24100

jacques24100

Niveau
3
2180 / 5000
points

Bonjour Michèle 30828462. j'avais exactement le même problème avec ma TV Phillips neuve, ça fait un bout de temps que ce message n'apparaît plus pour ma part, mais j'avais trouvé une astuce, allumer la TV avant le décodeur. Je confirme,ce n'est pas dans le correctif de la bêta .

Michele30828462
Michele30828462

Michele30828462

Niveau
1
198 / 750
points

Merci gerarmanvuca,
le fait que mon problème (ou problème de TV non compatible) apparaisse dans https://assistance.canal.fr/questions/1663424-corrections... mais pas dans le nouveau beta-test, signifie-t-il que c'est censé être corrigé ?
Y a-t-il quelqu'un qui pourrait me me renseigner là-dessus ?
Merci d'avance

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour Michele30828462, les développeurs ont mis une nouvelle version logiciel pour ce nouveau décodeur à disposition d'abonnés beta- testeurs, afin de l'optimiser.
Si vous ne l'avez pas vu, voir ce sujet ouvert par un abonné beta-testeur, voici le lien:
https://assistance.canal.fr/questions/1835514-beta-test-g9
Cordialement.

Michele30828462
Michele30828462

Michele30828462

Niveau
1
198 / 750
points

Pour info,
J'ai rappelé en novembre pour avoir des nouvelles de mon problème...on m'a dit c'est corrigé. Reinstall du décodeur, mais toujours le problème de "TV non compatible", à ceci près que maintenant le décodeur s'éteitn après le "TV non compatible" et après une longue initialisation....
J'ai rappelé ce mois-ci, et on m'a juste proposé la même manip ou changer de décodeur mais je vois pas trop pourquoi ce serait un problème physique.
Le truc qui me tue, c'est que personne ne note ce qu'il fait, ils sont incapables de me dire ce qui a été fait la dernière fois! Je dois répéter mon problème, le modèle de ma TV et je n'ai jamais de retour...
On m'offre 10 euros de réduction mais je préférerais que mon problème soit résolu!
Bref, ça n'avance pas

Michele30828462
Michele30828462

Michele30828462

Niveau
1
198 / 750
points

Bonjour,
Pour information, j'ai eu un conseiller technique qui m'a indiqué que ce problème était connu et en cours de correction (ptet que je rate un truc, mais d'un point de vue logiciel, je pense qu'il n'y a pas grand chose à faire, en gros, au démarrage, le décodeur doit interroger le poste de télévision, et à une certaine réponse négative, il doit setter une valeur et doit demander l'affichage de 'TV non compatible' . Hors démarrage, il ne doit pas interrgoer la TV...bref)
Le conseiller a pris la référence de mon poste.
Je reposterais quand ce sera corrigé !

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour Michele 30828462, d'autres pistes:

  • avez-vous fait une mise à jour de votre TV ?
  • avez -vous tenté la recherche d'appareils, en ayant activé Anynet+ (voir dans votre notice, à la page 56 et 57 partie française ou page 120 et 121 multi -langues) ?
  • lien(http://downloadcenter.samsung.com/content/UM/200703/20070... )

    • en dernier recours, appelez Samsung, plusieurs numéros sont mis à disposition pour l'assistance, sur leur site France.
    • Cordialement.

Michele30828462
Michele30828462

Michele30828462

Niveau
1
198 / 750
points

Bonjour,
J'avais essayé ces possibilités (Anynet+(HDMI-CEC)) geramanvuca lorsque tu avais parlé des options sur ta TV Sony, mais sans succès...

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonsoir Michele30828462, nous voyons bien que le pb c'est la synchro HDMI qui n'a pas l'air de se faire. Allez voir dans le menu du TV Samsung/ Système/ en descendant, vous devriez avoir, quelque part, une ligne avec Anynet+(HDMI-CEC). S'il est "activé", vous le passez en mode "arrêt" ou si c'est l'inverse, faites le contraire et validez. A tester cette manipulation, si cela solutionne le pb.
Cordialement.

Michele30828462
Michele30828462

Michele30828462

Niveau
1
198 / 750
points

Bonjour Gerarmanvuca,
J'ai essayé les deux cas et ça n'a aucun impact...peu importe l'ordre de démarrage. Vraiment l'impression qu'un appel a lieu à la première synchro entre les deux appareils mais pas lorsqu'ils sont appareillés et qu'il y a une perte de connexion (ce que simule le débranchement du câble) ou alors le décodeur reste en attente du démarrage de la TV pour vraiment démarrer ? (ça tu peux me répondre peut-être). Mais je ne suis pas sûr non car un redémarrage du décodeur plusieurs fois (peu de tests effectués car c'est fastidieux) permet également de faire disparaître le message....
Pour info, j'ai appelé Canal qui m'a conseillé d'un câble HDMI, j'ai essayé avec 2.0 et un 1.4 mais le résultat est le même. J'ai essayé de combiner avec l'économie d'énergie mais parfois je ne sais plus trop où j'en suis dans ces tests.
Merci encore pour tes suggestions

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour Michèle30828462, étant donné que chaque fois vous êtes obligé de débrancher et rebrancher le câble HDMI pour que cela marche, cela signifie bien que l'un des deux appareils n'arrive pas à reconnaître l'autre, dans le laps de temps très court. Vous précisez qu'avec l'ancien décodeur vous n'aviez pas de souci. Donc, il doit y avoir un temps de réponse(plus ou moins long) dans la communication HDMI entre ces deux appareils, excepté que quand les deux appareils sont allumés (opération que vous décrivez en débranchant et rebranchant le câble). Donc, j'essayerai la manipulation suivante (câble HDMI branché), allumez d'abord le décodeur, laissez plusieurs secondes, puis allumez le TV. Si cela ne donne rien, faites l'inverse. A tester, pour comprendre qui met le plus de temps à reconnaître l'autre.
Cordialement.

Michele30828462
Michele30828462

Michele30828462

Niveau
1
198 / 750
points

Merci gerarmanvuca pour cette piste.
En l'occurrence je ne vois pas spécialement de possibilité de régler l'activation HDMI sur le téléviseur...
Cordialement

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour Pierrickand, on ne parle pas de compatibilité UHD. Le problème c'est tout simplement la reconnaissance de 2 appareils en HDMI.Si tu as la possibilité de régler ton activation HDMI( pour le TV) sur" toujours" plutôt que sur" auto", tu as de grandes chances que l'autre appareil soit reconnu systématiquement, s'il y a un souci à ce niveau là.
Cordialement.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@michele, votre TV n'est absolument pas compatible UHD 4k, donc il ne faut pas vous poser de question au sujet de la compatibilité UHD.

Il est juste HD ready, donc ne réglez pas le décodeur au delà de 720p (le 1080p ne sera pas compatible non plus).

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonsoir Michèle30828462, il y aurait une piste à explorer, regardez dans le réglage des entrées externes HDMI de votre menu TV , si elle ne serait pas réglée à" auto" (pour l'activation). N'auriez-vous pas la possibilité de la mettre à "toujours", comme je l'ai fait sur mon TV Sony.
Cordialement

Michele30828462
Michele30828462

Michele30828462

Niveau
1
198 / 750
points

Bonsoir gerarmanvuca,
ma TV est une samsung le40r86bd, le câble est celui fourni avec le décodeur fourni ce mois donc je suppose que c'est le bon câble HDMI.
Par contre, la Tv n'a donc sûrement pas d'entrée HDMI 4K et j'avoue que je ne sais pas comment la mettre à jour.
Pour ma question, comme vous le dites, croisons les doigts pour qu'un expert passe par là par hasard.
Cordialement,

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonsoir Michele30828462, quel est le modèle de votre téléviseur et est-il à jour ?
Votre câble est -il conforme à la la norme hdmi 2.0 min?
Le câble, est-il branché sur la bonne entrée hdmi 4k de votre TV ?
Pour votre question, je ne pense pas (à part qu'un abonné expert de ce décodeur, vienne vous en dire plus).
Cordialement.

Michele30828462
Michele30828462

Michele30828462

Niveau
1
198 / 750
points

Merci pour la proposition gerarmanvuca.
Le souci c'est que peu importe l'ordre, ça ne fonctionne pas (même avec le mode économie d'énergie). Et de plus, avoir forcément un ordre ne me plairait pas trop.
Je ne vois pas trop pourquoi ce problème n'est pas géré par le décodeur...sachant qu'avec le décodeur précédent, il n'y avait pas de souci.
On pourrait imaginer que le décodeur capte qu'il n'y a pas de réception et "simule" le débranchement du câble, ce qui m'éviterait de me lever.
Pour finir, est-ce que me connecter à une box proposerait plus de mises à jour que les mises via la réception satellite ?
Restant disponible pour d'autres propositions

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour Michele30828462, ne possédant pas ce nouveau décodeur, mais en règle générale cela vient de la non reconnaissance des 2 appareils en HDMI avec le protocole HDCP.
Si vous allumez votre TV puis le décodeur ensuite et que cela ne marche pas. Faites le test suivant, mettez en veille votre décodeur (avec le mode éco désactivé, dans le menu) et éteignez complètement votre TV. Rallumez, d'abord, votre décodeur et ensuite votre TV.
Cordialement.

Michele30828462
Michele30828462

Michele30828462

Niveau
1
198 / 750
points

Bonjour Danstar03,
J'ai exactement le même souci que vous.
Avez-vous trouvé une solution pour ne plus devoir brancher/débrancher le câble ?
Merci d'avance pour tout retour,
Michele