Sujet en attente de réponse

Plus d'accès aux chaines CANAL (box SFR)

Franck8194637
Franck8194637

Franck8194637

Niveau
0
1 / 100
point

Bonjour,

Depuis quelques jours plus aucune chaîne Canal n'est accessible. Message "Signal TV indisponible" y compris après redemarrage de la box.

Ce service a fonctionné de janvier à juin de cette année.

D'avance merci

Réponses de la communauté

jcap
jcap

jcap

Niveau
0
38 / 100
points

Pierrickand,
Je suis sur SFR Fibre et je pouvais recevoir Canal dans l'environnement SFR (je l'utilisais rarement car à part la 4, je ne me rappelais pas des autres numéros), je basculais donc sur l'environnement Canal.
Mercredi 25/07, j'ai regardé un reportage de "Intérieur Sport" sur Canal à la Demande (15).
Jeudi 26/07, j'ai voulu regarder "Homeland épisode 6" sur Canal à la Demande et un cercle lumineux rotatif s'est affiché mais pas de diffusion.
Je suis reparti sur le Canal 4: pas d'image, mais un écran qui demande si je suis abonné, puis de réactiver les droits sur le site Canal ou d'appeler un n° surtaxé.
J'ai fait la manip sur le site de Canal (déconnexion électrique du décodeur SFR pendant 10 mn puis attente sur CNEWS).
Au bout d'1/2 heure, j'ai appelé l'assistance de Canal et l'interlocuteur m'a répondu qu'il allait réactiver mes droits, d'éteindre et de rallumer au bout d'1/2h.
Après ce laps de temps, toujours pas d'image.
J'ai débranché le décodeur SFR pendant la nuit.
Ce matin, 27/07 à 7/30, tout marche, je me connecte dans l'environnement Canal sur la chaîne 15, Canal à la Demande, et j'ai pu visionner le début de l'épisode 6 de Homeland.
J'étai content.
En regardant mes mails, je trouve un mail de Canal du 26/07 à 23h
Nous vous confirmons que vos droits ont été envoyés sur votre matériel.

Laissez votre téléviseur allumé sur la chaîne CNews.

Vos droits seront réactivés dans un délai de 10 à 40 minutes.

A 10h30 le 27/07, l'image Canal a disparu dans le bandeau SFR et je n'obtiens plus d'image dans l'environnement Canal et je me retrouve dans la situation de hier soir.
Je vais repartir en croisade.
Jean

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@jcap, Vous avez un univers Canal sur votre box, ou juste un univers SFR? (vu que vous faites allusion à la réception des chaines Canal dans l’univers SFR).

Si vous avez un univers Canal, est-ce que cela fonctionne dans ce dernier? (vous saurez du coup s'il vos droits sont bien activés).

Si pas d'univers Canal, alors vous êtes en réception câble (ou Fibre à terminaison coaxiale, mais ce n'est pas de la vraie fibre). Dans ce cas, c'est donc bien un problème d'activation de vos droits sur ce décodeur.

La réception sur votre smartphone, c'est indépendant des droits sur les décodeurs.

jcap
jcap

jcap

Niveau
0
38 / 100
points

Je reviens,
Ce qui est bizarre est que j'arrive à voir Canal sur mon smartphone !!!!

jcap
jcap

jcap

Niveau
0
38 / 100
points

Bonsoir,
Je suis sur SFR Fibre
J'ai le même problème
J'ai essayé de réactiver mes droits en suivant les instructions du site Canal: pas de succès
J'ai contacté le N° non surtaxé de Canal où mon correspondant m'a dit qu'il réactivait mes droits, d'éteindre et débrancher mon décodeur: sans succès non plus.
Le décodeur SFR Fibre n'a pas de carte Canal
Je reçois bien les autres chaînes (France Télévision etc) sauf Canal dans l'environnement SFR. La chaîne Canal (4) indique Signal TV Indisponible.
Quand je vais dans l'environnement Canal, sur la chaîne 4, pas d'image puis au bout d'un moment "Etes vous abonné ?" et ensuite connectez-vous sur canal.fr ou appelez le N° surtaxé jusqu'à 22h !!!!

JM0805
JM0805

JM0805

Niveau
4
5000 / 5000
points

Bonjour,
Avez vous essayé de réactiver vos droits ?
Via Espace client/Matériel : voir ma pièce jointe.
J'ai une box 4K SFR (câble) ou je reçois bien (toujours *) les 4 chaines Canal de mon offre.
(*) voir la menace : https://assistance.canal.fr/questions/1701303-bouquet-can...

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour,

C'est un décodeur SFR ADSL/Fibre? Câble?

Vos chaines dans l'univers TV SFR fonctionnent?

Vous avez essayé une réactivation des droits depuis l'espace client > matériel?