Sujet en attente de réponse

Canal à la demande - l'enregistrement du film disparaît !

mosaique54
mosaique54

mosaique54

Niveau
1
729 / 750
points

Bonjour

J'ai déja signalé ce pb mais il n'est toujours pas résolu

Décodeur SAT HD WIFI - Mise à jour R7

Connexion internet Fibre débit 500 Gigas

Pb :

De nombreuses fois, lorsque j'arrive - par miracle - à enregistrer un film à la demande, celui ci coupe au bout de quelques minutes.

Si je laisse le temps au film de se charger, et que par exemple je souhaite le regarder le lendemain, le film ne figure plus sur la chaine 99 : Disparu !

A noter  que je vais également me répéter :

Canal à la demande fonctionne 1 fois sur 5 !!

Pour que cela fonctionne, il faut que je déconnecte le disque dur et que je coupe l'alimentation du décodeur.

Cela commence à m'irriter plus que sérieusement.

Quand cela va-t-il fonctionner normalement.

J'envisage sérieusement de supprimer mon abonnement (alors que je viens de me ré-abonner pour 2 ans à canal intégral )

Réponses de la communauté

mosaique54
mosaique54

mosaique54

Niveau
1
729 / 750
points

Bonjour Jordan

Merci de votre réponse.

Je vais faire encore un nouvel essai avec un autre disque dur pour vérifier que le pb ne vient pas du DD ( ce qui m'étonnerait car les enregistrements fait normalement, sans passer par canal à la demande fonctionnent normalement et ne disparaissent pas)

Je vais essayer de sauvegarder ce que j'ai sur le DD et je demanderai le changement de décodeur

Cordialement

Bonjour mosaique54,

Je ne vois pas quelle solution vous proposer à mon niveau.

Je vous invite à contacter un conseiller technique pour un diagnostic en ligne.Vous pouvez également demander à être rappelé. Rendez-vous sur votre ESPACE CLIENT (https://client.canal.fr/contacts/), rubrique "Contacts", puis "Nous contacter". Sélectionnez la thématique de votre choix et cliquez sur "Nous contacter" puis "Être rappelé".

Cordialement, 

mosaique54
mosaique54

mosaique54

Niveau
1
729 / 750
points

Bonjour Jordan

Une nouvelle fois, impossible d'enregistrer un film à la demande.

J'ai donc procédé à une réinstallation partielle.

J'ai pu accéder et enregistrer le film voulu à la demande.

Après un début de visionnage (plus ou moins chaotique !), j'ai arrêté le visionnage pour regarder une chaîne télé.

Lorsque je suis revenu sur le canal 99, le film n'existait plus . Disparu !

Et impossible de le charger une nouvelle fois, le système me met "chargement interrompu - Veuillez ré-essayer"

Mais plus rien ne marche.

Je ne peux pas me permettre de faire une réinstallation à chaque fois !

Et si je demande un changement de décodeur, je vais perdre tout ce que j'ai en stock sur mon disque dur , ce que je ne veux pas.
Et de plus je ne possède pas un autre disque dur pour faire des essais.

A noter que ce pb vient depuis la mise à jour R9, je n'ai jamais eu de pb avec le même matériel avant.

PS : je viens de faire le test sur mon 2eme décodeur qui est un décodeur TNT WiFI, et je peux charger le film à la demande sans pb. (si je permute les 2 DD je vais perdre TOUS les enregistrements de ces 2 DD !!)

Bonjour mosaique54,

Avez-vous essayé une réinstallation partielle du décodeur ?

Pour cela rdv dans Menu>Ma TV>Mon décodeur>Mise à jour>Réinstallation, saisissez votre code parent puis "réinstallation partielle", le décodeur va redémarrer.

Dîtes-moi si vous rencontrez toujours les mêmes difficultés.

Cordialement, 

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour,

il est possible qu'il y ait un soucis avec le disque dur et/ou le décodeur.

Vous avez contacté le service client pour un diagnostic, et demandé un remplacement des équipements?