Sujet en attente de réponse

Son trés FAIBLE sur chaine Canal "a la demande"

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

Bonjour,

Sur "a la demande" la chaine Canal, le son est tellement faible qu'il faut que je le mette a fond sur la tv.

Ce problème n'existe pas sur les autres chaines...

Décodeur G9, réception sat, "a la demande" par wifi via Bbox

Le conseiller Canal n'avait aucune explication...

Si vous avez la solution, merci d'avance

Réponses de la communauté

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour JBTV45, concernant votre interrogation: c'est sur un sujet concernant "G9 ampli HC et enceintes", où quelques abonnés se plaignent des variations de niveaux sonores, voici la réponse à un abonné,

Rémy- Equipe Canal du 20 février 2019-13h49 :

"@pat69200 : Merci pour votre retour fort intéressant. Nos équipes travaillent effectivement sur le sujet, notamment pour trouver un niveau de référence audio entre les chaînes et entre les programmes. C'est assez complexe apparemment. ;) Bonne journée ☼"

Cordialement.

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

Bonjour Gerarmanvuca, et à messieurs les techniciens Canal...,

Oui mon Sony commence un peu à dater... Il n'empêche que je n'avais pas ces problèmes avec le Cube G5 Sat... donc 1 régression de plus avec le G9 !

Le réglage TV était sur NON, je l'ai mis sur AUTO suite à votre premier post, mais cela ne change rien...

Je ne vais pas changer ma TV parce que les concepteur du G9 n'ont pas pris en compte ce problème qui est reconnu dans la réponse qu'ils mon faites...

Il avouent que le décodeur de mon FAI, moins évolué ne pose pas ces problèmes car le son est en simple " stéréo " C'est un peu fort tout de même...

De plus ils me disent qu'ils ne peuvent me joindre par tél, alors que je décroche et qu'il n'y a personne au bout !!

Quel est le fil qui traite de ces problèmes ?

Cordialement

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonsoir JBTV45, votre TV date environ de 2010, il se trouve que j'ai dans mes différents TVs, un modèle Sony plus récent que le vôtre, en Full HD 65 pouces (il se règle automatiquement sur le son reçu en entrée HDMI). Je n'ai pas votre décodeur G9, mais le modèle G5 TNT- HD mixte, donc, avec des chaines reçues par Internet, couplé à un ampli HC haut de gamme Denon.
L'audio reçu par internet est très bonne en PCM -48 KHz, avec un niveau audio plus élevé que le Dolby Digital 2.0 ou 5.1.
Si je comprend bien, vous avez parcouru tout votre menu audio du TV, ainsi que dans la partie Réglages(général), l'arborescence son ?
Vous m'indiquez que le niveau est réglé sur auto, l'avez-vous essayé dans le réglage "non"(un curseur réglable devrait apparaitre, augmentez-le d'une façon importante)?
Après, je ne vois pas ce que l'on pourrait faire de mieux sur votre TV avec ce décodeur.
Il faut savoir que les techniciens de Canal (sur un autre fil) sont conscients de ce problème de différence de niveaux sonores en fonction des programmes qu'ils diffusent. Ils travaillent dessus, pour le corriger.
Cordialement.

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

@ gerarmanvuca

Bonjour,

Je ne comprends pas votre explication, mon problème est très simple : réception parabole,

Si je mets le Dolby sur NON le niveau de son sur ma tv est très faible par rapport au niveau des chaines TNT hertziennes... Je mets donc sur AUTO, et là le niveau est sensiblement égal .

Si pas de réception sat ( orages etc... ) passage par la box, le niveau est très faible

Si replay ou streaming, passage par la box, le niveau est très faible

Donc tout ce qui passe par la box est très faible...

Si je regarde des chaines TNT par le " décodeur de ma Bbox " le niveau de son est très BON...

Normal me réponds le technicien de Canal, car là vous êtes en stéreo...
Le G9 n'a pas la fonction auto volume , c'est votre TV qui doit faire cela !

Mais moi ma TV ne fait pas cela...

Et vous me dites : regardez dans votre menu audio TV...et là je ne trouve rien ?

Pourriez vous me donner plus d'explications, car dans ce menu je n'ai que la balance, les graves, les aigus, le niveau auto, et c'est à peu près tout...

Merci
Cordialement

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour JBTV45, un son PCM stéréo en 2.0 (signal audio analogique numérisé) est, logiquement, plus fort. Avez-vous bien regardé dans votre menu audio du TV, s'il est réglé pour le recevoir (puisque vous avez paramétré dans votre décodeur: Dolby "non")
Cordialement.

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour JBTV45,

Je vous remercie pour votre retour (et votre partage). Je fais suivre vos remarques à nos équipes.

Passez une excellente journée.

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

Bonjour Olivier,

Oui effectivement j'ai eu un mail, ci-dessous :

" Il y a une différence sur le live avec le décodeur Canal pour le son, le choix se fait en fonction de l’éditeur du contenu, lorsque nous le diffusons : soit en Dolby 5.1 / Dolby 2.0 / PCM 2.0 (son stéréo analogique notamment pour les chaînes étrangères par exemple ou des programmes à la demande en streaming)
D’où cette différence de volume quand le choix est auto.

Pour avoir un meilleur son sur le service à la demande, je vous invite à passer par l’option téléchargement, car le programme se téléchargera soit en Dolby 2.0 ou Dolby 5.1
Le G9 n’a pas la fonction auto volume pour corriger cela, généralement, c’est la TV ou le système home cinéma qui le fait.

Pour votre ancien décodeur et celui de votre opérateur, par défaut, c’est en stéréo, donc vous ne voyez pas la différence.

Si vous ne possédez pas de système type home cinéma ou barre de son, je vous invite à laisser les paramètres son Dolby en non "

Il résulte donc, que le son en Replay est en stéréo simple et de ce fait sur ma TV trés faible

Le G9 n'a pas la fonction volume automatique ce qui est un manque indéniable et à corriger absolument

Le position Dolby NON permets d'avoir un son constant mais trés faible et bien sûr en se privant de la qualité, alors que la TNT par rateau nous donne du Dolby...!

En conclusion le G9 n'est pas abouti sur ce point également

Dommage dommage...

Cordialement

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour JBTV45,

Nos équipes techniques vous ont apparemment rappelé dans le courant de la semaine. Pouvez-vous nous partager ce qu'il est ressorti de votre échange ? Ainsi, d'autres abonnés rencontrant le même souci pourraient être intéressés. :)

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

A Olivier,

Bonjour,

Après avoir cogité,

je constate : le dolby étant activé sur la HDMI concernée, le volume du son est correct, sensiblement équivalent avec les chaines TNT par " rateau "

Certaines chaines étrangères, CNN par exemple, n'étant pas en dolby le son est très faible...

J'ai donc réglé la sortie HDMI en Auto...

Les chaines " replay " reçues par internet " box " ne sont pas en dolby, et donc son trés faible !

J'ai donc la réponse à ma question...

Mais pas la solution... Pourquoi tant de différence de volume entre les chaines " dolby " et les autres ?

Si je mets dolby "NON" le son sur toutes chaines est trés trés faible, pourquoi ?

Et pourquoi le problème ne se pose pas sur la réception par le décodeur de ma Bbox ?

Le problème ne se posait pas avec " le Cube "

J'ai interverti les entrées HDMI sans aucun progrès...

Ma TV : Sony KDL 37 EX 402

Cordialement

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

Merci M Olivier,

A suivre donc...

Bonne soirée

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points

Le souci n'est pas reproduit sur nos équipements ce qui signifie peut-être que le défaut vient de votre décodeur (mais je laisse le technicien que vous aurez en ligne en juger). 

Sur notre "FAQ Service Clients" vous trouverez entre autre un moyen de contacter nos équipes via un numéro gratuit.

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

Hé bien Olivier, je suis sans doute le seul à subir ce problème...

J'ai encore regardé ce matin Pascal Praud en léger différé et il à fallu que je mette le son de la tv à fond.

Le changement de port HDMI, je l'ai testé il y a bien longtemps, pour entre autre afficher le décodeur en une seule manip, mais mon Sony semble ne pas apprécier le G9...Obligé d'aller sur un port et de revenir sur le port dédié, sinon " Hors standard "

Tous ces problèmes n'existaient pas sur le Cube, pas plus que sur ma " simple Box " Internet...

Ce problème de son n'est pas rédhibitoire mais il est extrémement pénible...

Contacter un technicien ? Outre la difficulté... Puisque l'on vous dit que le problème n'est pas reproduit...!!?

Cordialement

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour JBTV45,

De notre côté, nos équipes ne reproduisent pas ce défaut A LA DEMANDE. Avez-vous contacté un conseiller technique pour envisager un échange de décodeur ? Ou peut-être, plus simplement, branché le décodeur sur un autre port HDMI ?

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

Bonjour à Olivier,

Hé bien toujours aucuns progrès ni aucun retour de l'Equipe Canal ou des équipes techniques ...!!
La vie est belle...!!
Et la patience à ces limites, celles du renouvellement...ou pas !
Ce que fait une simple " Box " vous ne savez, voulez, pouvez, ? pas faire... Desespérant

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

Bonjour,

Aujourd'hui je veux regarder la power stage du rallye Monte-Carlo, un peu de retard, flute !
Pas grave, je vais regarder en différer...
Et comme d'habitude, un son à peine perceptible, obliger de pousser le son de la tv à 80 sur 100 !!
Ca commence à être vraiment pénible !

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonsoir JBTV45,

Je fais suivre toutes les informations que vous nous avez communiquées depuis le début à nos équipes techniques et je reviens vers vous.

Merci encore de votre patience.

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

Bonjour Olivier,

Le débit est de 11.25Mbs, mais de toute façon dès que nous passons par internet comme je l'aies déjà dit, replay ou visionnage en léger décalage, le son est beaucoup plus faible, le dolby absent puisque le réglage son du décodeur est effectif et de plus pour le replay issu de L'UHD le son est quasiment inaudible, obligation de le mettre à fond sur la téle...

Tout cela est l'objet de ma demande du 22 novembre 2018 !

Le décodeur TV " basique " de ma Box, lui ne me cause aucun problème de son...sur les chaines TNT. La qualité d'image bien sur n'est pas du même niveau que le G9, encore heureux !

Il y a c'est certain, des solutions à apporter à ces problèmes de son très faible, et de plus, pouvoir accéder à des sous titres est tout aussi d'actualité sur les contenus " A la demande " Ce qui est absent très souvent...Pour ne pas dire tout le temps ! Alors qu'on le trouve sur les replay reçus par internet sur le PC !

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonsoir,
@Charrelus : du coup ça fonctionne sur iPhone ? Vous n'avez pas précisé sur quel équipement vous aviez le souci de son.

@JBTV45 : avez-vous effectué un test de débit au moment où vous avez eu ce souci de son et d'image dégradés ? >> https://test.canal.fr/

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

Bonjour,

Toujours aucune solution depuis m'a demande de novembre 2018...

Aujourd'hui, chutes de neige, réception sat insuffisante, passage sur la réception internet par la Box : image dégradée, plus de dolby, son Très Faible malgré le potentiomètre décodeur à fond...

J'en déduis, que tout ce qui passe par la Box, Replay, réception ...etc connait se problème de son très faible, particulièrement inaudible sur les contenus issus de l'UHD...( 4 et 9 )

Mais je pense également que vous connaissez ces problèmes mais que vous ne faites rien pour les solutionner !
Je plaints vos abonnés qui ne reçoivent que par la Box !

En espérant une solution avant Pâques ...!

Je précise que si je regardes les chaines TNT par le décodeur TV de ma Box, je n'ai aucun problème de son.

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour Charrelus,

Pouvez-vous développer votre demande ? Quel matériel utilisez-vous, passez-vous par le navigateur ou par l'appli, etc. 

charrelus
charrelus

charrelus

Niveau
0
30 / 100
points

j'ai le même problème avec le téléchargement d'émission sur mon PC le son est très faible quasiment inaudible alors que les réglages sont à 100 %. Que faire ?
merci d'avance

je précise il s'agit d'utiliser le téléchargement sur l'ordinateur Portable un HP Envy , (sur l'iphone comme je l'ai précisé aucun problème)

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour K5gx20,

Pouvez-vous faire un essai en désactivant le Dolby et en branchant votre décodeur à un autre port HDMI ? Merci de me tenir informé.

k5gx20
k5gx20

k5gx20

Niveau
0
13 / 100
points

Bonjour, moi aussi j'ai ce problème de son trop faible sur 15/16/17 et aussi 77, 105, 106, 109, 110, 112, 113, et 199 ( toutes les radios ); le décodeur est relié en HDMI à un ampli multicanal Marantz; il est réglé en Dolby activité et son au maximum de la télécommande. Le son est normal sur toutes les autres chaines, 99 y compris.

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour JBTV45,

Je relance nos équipes dans ce cadre. Nous n'avons pas eu de retours complémentaires de leur part depuis notre dernière intervention.

Merci de votre patience.

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

Bonjour Saïd,

Rien de nouveau depuis le 27 novembre ?...
Pas de progrès chez moi...!
A vous lire...

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

Bonjour Saïd,

Non ce n'était pas un téléchargement, simplement un à la demande, ( Voir )

C'était le film " Stars 80 "

Je suis juste branché décodeur vers TV par HDMI
Pas d'ampli.

Le Dolby est activé sur l'HDMI, le résultat est le même sur position NON
Je n'ai pas AUTO, seulement, OUI, NON, ou Valeurs par défauts...

Ma TV : Sony KDL 37 EX 402

Je re-précise que le problème ne se pose pas sur les contenus issus des chaines HD...

Je précise que le problème ne se posait pas sur le Cube avec la même TV

Bonne réception

Re bonjour, 

Les développeurs ont besoin de quelques précisions. Désolé si je vous repose des questions déjà posées avant ;) 

S’agit-il d’un téléchargement ou d’une lecture en streaming ?

Pouvez-vous nous donner  un exemple de contenu concerné ?

Quelle est votre configuration exacte :connexion en HDMI ou en optique, utilisation d'un ampli Etc.

Constatez-vous la même chose si vous mettes le Dolby sur "Auto" et sur "NON" 

Modèle TV et Ampli. 

Merci.

JBTV45
JBTV45

JBTV45

Niveau
1
562 / 750
points

@Saïd - Equipe CANAL+

Bonjour,

Oui le Dolby Digital est activé sur la HDMI de la tv, mais le potentiomètre du G9 est de toute façon réglé à fond, je me sers de la tv pour le réglage son.

J'ai testé sans le DOLBY, aucun progrès...

Je précise que ce problème n'existe que sur les contenus issus de Canal...Films et Séries issues de la 4... Son issu de l'UHD...??

Sur les replay de la 2 la 6 ou autres chaines le son est correct bien que légèrement plus faible que en live avec DOLBY

Pour être complet, sur My Canal, sur ordi, le même film ne pose aucun problème de son...Ce n'est donc pas un problème de Box...

Au passage, je n'ai toujours pas accès au replay de TF1 malgré l'accord signé récemment ...?

Voila, que ce passe t'il ? Peut être faire suivre aux développeurs... Merci de me répondre.

Cordialement