Sujet en attente de réponse

Enregistrement systématiquement vide sur le Cube

Loïc21369828
Loïc21369828

Loïc21369828

Niveau
0
30 / 100
points

Bonjour à tous,

Depuis quelques mois, un problème lors des enregistrements programmés sur mon Cube est apparu.

D'erratique (un fois tous les 5/6 enregistrements), il est devenu de plus en plus fréquent et est désormais systématique :

Quand je programme un enregistrement, une fois la date passée, je le retrouve bien dans le Canal 99. je peux en lancer la lecture mais celle-ci dure une/deux secondes (le temps de voir la recomandation d'age du CSA) puis s'arrête. 

J'ai constaté que systématiquement, la vignette du flm indique une heure de début et uyne heure de fin identique; comme si l'enregistrement s'était déclenché à l'heure prévue et s'était immédiatement interrompu.

Pour compléter :

- mon décodeur est à jour

- le disque dur n'est occupé qu'à 25% de sa capaciété

- ce problème concerne Toutes les chaines et Tous les horaires d'enregistrement

Merci de votre aide...

Réponses de la communauté

dégé18
dégé18

dégé18

Niveau
1
121 / 750
points

Bonjour,

J'ai rencontré le problème, très bien décrit par Loïc, voilà plusieurs mois. Puis tout est rentré dans l'ordre sans trop savoir comment.
Depuis quelques semaines ce dysfonctionnement est de retour. Je possède un décodeur cube S, mon dd est un WD de 1 To, rempli à 20% qui fonctionne très bien depuis environ 3 ans. J'ai procédé à une réinstallation partielle du cube sans résultat...

Faire appel aux services techniques de Canal me décourage vu le peu de compétence des "techniciens" en ligne et leur manque total d'écoute... Je me permets ce commentaire après plusieurs expériences très négatives dans le passé !

Merci à celles et ceux qui pourront apporter une solution à ce problème (autre que la réinstallation complète avec perte des enregistrements !)

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour @pierrickand, ce sujet est très compliqué, comment nos décodeurs différents et évolutifs gèrent -ils nos DDs (avec ce temps de latence légèrement différent de quelques ms, en fonction des modèles)?
Logiquement, n'importe lequel devrait être 100% compatible.
Dans peu de temps, vu les prix chutant drastiquement, on pourra tester des SSDs à forte capacité.
J'ai déjà posé la question à Rémy, de nous communiquer une liste précise avec lesquels ils font leurs développements.
Aucun retour, à ce jour.
Forcémment, ils ont dû travailler avec des DDs Toshiba, vu mon constat.
Et pour les autres modèles, à eux de nous les indiquer.
Cordialement.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@gerarmanvuca

A ma connaissance, il n'existe pas une seule marque de disque utilisé par Canal dans les boitiers officiel.

Sur celui que j'ai avec le G9 actuellement, c'est un Hitachi.
Sur mon G5 avant, je crois que c'était aussi un Hitachi, ou alors un Seagate (j'avais regardé a l'époque, et indiqué sur l'ancien forum, mais qui n'est plus accessible).

Techniquement, il n'y a aucune raison que tel ou tel disque dur ne soit pas compatible.
Un disque dur USB, ce n'est pas un élément qui nécessite des adaptations de l'appareil qui l'utilise suivant la marque (que ce soit un PC ou un décodeur ici).
Par contre il y a peut être des défaillances provenant du décodeur avec certaines caractéristiques de certains disques.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour @Nahera, ce que je peux vous dire, j'ai testé 3 marques différentes de disque dur: 1 Western Digital passeport 320 Go , 1 Samsung 750 Go, 1 Seagate 250 Go. Aucun de ces 3 n'a rempli à 100% toutes les fonctionnalités attendues avec mon décodeur Canal G5 de fabrication Pace (version R7).
Le seul que j'ai trouvé 100% compatible avec ce décodeur, c'est le Toshiba Canvio Basics 1To (prix environ 45 Euros sur un site bien connu).
Il y a, peut-être, d'autres modèles complètement fiables.
Mais, ce serait à Canal de nous communiquer la liste (comme il l'indiquait, il y a pas mal d'années).
Le disque dur Canal (bridé à 80 Go) est un Toshiba.
Cordialement.

Nahera
Nahera

Nahera

Niveau
2
1043 / 2000
points

Bonjour @gerarmanvuca,
J'ai un disque dur Intenso de 1To. Je n'ai pas testé pour voir ce qui se passe sur le disque Canal.
Cdt

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour @Nahera, utilisez-vous le DD Canal ou autre DD (quelle marque et sa capacité) ?
Cordialement.

Nahera
Nahera

Nahera

Niveau
2
1043 / 2000
points

Bonjour,
Désolée, j'ai mis longtemps à répondre, mais je n'arrivais plus à me connecter: problème de cookies, j'avais donc laissé tomber!!
Le problème ayant commencé à devenir très fréquent et ne voulant pas faire de réinstallation totale, j'ai essayé autre chose:
En laissant le cube allumé sur la chaîne 99, pas de problème!!! Pour voir, hier je l'ai mis en veille et pouf, enregistrement raté!!!
Pas très écolo mais ça dépanne!

Loïc21369828
Loïc21369828

Loïc21369828

Niveau
0
30 / 100
points

@Nahera
Oui, mais la seule solution trouvée Est une réinstallation du décodeur ce qui implique la perte de tout le contenu du disque dur.
Par contre, depuis, cela remarche de façon impeccable.

Nahera
Nahera

Nahera

Niveau
2
1043 / 2000
points

Bonjour,
Ce problème venant de m'arriver 2 fois, je me permets de vous demande si vous avez pu résoudre votre problème.
Merci

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour Loïc21369828, ce pb je l'avais eu il y a pas mal d'années avec un vieux décodeur. Vu toutes les opérations que vous avez faites, il ne vous reste plus qu'à rentrer en conctact avec un technicien de Canal pour un diagnostic complet de celui-ci.
https://assistance.canal.fr/questions/1654184-service-cli...
Cordialement.

Loïc21369828
Loïc21369828

Loïc21369828

Niveau
0
30 / 100
points

Bonjour,
Merci de ta réponse.
J'ai effectué la manipulation.
Bilan : enregistrement OK pour les deux premières programmations.
Puis à nouveau, le problème réapparaît sur tous les enregistrements suivants.

Je refais une mise à jour applicative.
Bilan : les deux premiers enregistrements sont OK, et le 3ème a de nouveau planté....

Donc il semble que tu ais la solution mais qu'elle ne puisse être pérenne. Aurais-tu une autre idée , ou un idée complémentaire...
Bien cordialement

@loic21369828 bonjour

Faites 1 réinstallation partielle de votre décodeur via le menu /ma tv/ mon décodeur/mise à jour puis réinstallation partielle et réessayez

Attention cliquez bien sur partielle sinon vous perdrez vos enregistrements !

Cordialement !