Sujet en attente de réponse

Pb entre myCanal sur android, chromecast HD

mmaheo
mmaheo

mmaheo

Niveau
0
14 / 100
points

Bonjour

Pb récent de cast entre myCanal sur android, et chromecast HD
N'est apparu que depuis 2-3jours environ

Depuis 2 3 jours, j'ai le pb suivant systématique : 
au bout de quelques secondes à 1 ou 2 minutes, le cast termine en erreur (MEDIA ERROR de mémoire)
sur l'écran du téléphone/tablette, et la télé affiche "myCANAL  Prêt à caster" en logo central

J'ai pu refaire ces essais 10 à 15 fois, toujours la même erreur

Que j'utilise myCanal sur mon téléphone Androïd ou tablette Androïd, je lance le visionnage
d'une chaîne, je cast vers ma télé, et cela fini en erreur

Hier soir, j'ai réinstallé "usine" mon chromecastHD et reparamétré depuis GoogleHome le nouvel équipement
J'ai relancé myCanal, lancé le visionnage en direct d'un film ... aucune erreur pendant 15mn !

Je me suis dit "le pb est résolu"
Ensuite, j'ai voulu vers 21h revoir le journal TV, j'ai donc lancé le visionnage en direct de la chaîne choisie,
et fais des retours arrière jusqu'à atteindre "20h" : ça plante de nouveau au bout d'un court délai.

J'ai donc décidé de tenter de visionner un film à la demande : OK, aucun pb pendant tout le film.

Je n'ai donc l'erreur que lorsque je reviens en arrière sur la vidéo, et c'est systématique depuis 2 3 jours.

Est-ce dû à une nouvelle version de myCanal ?

Merci de votre aide, vos pistes.

Thème
myCANAL

Réponses de la communauté

sebnutt
sebnutt

sebnutt

Niveau
3
2063 / 5000
points

Hello

sur Chromecast ultra perso la même chose ce soir.
Cependant :

  • aucun souci avec le start-over casté depuis un ipad
  • aucun souci avec le start-over casté depuis un iphone
  • aucun souci avec le live casté depuis un device android / ios
  • aucun souci avec le live casté depuis un PC
  • souci sur le start-over casté depuis un android
  • souci sur le start-over casté depuis un PC

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour,

Merci pour vos alertes. Je me renseigne puis je reviens vers vous dès qu'ai une explication et/ou un retour.

Bonjour.

J'ai constaté moi aussi ce défaut aujourd’hui même. (je ne l'avais jamais eu).

"le cast termine en erreur (MEDIA ERROR de mémoire)
sur l'écran du téléphone/tablette, et la télé affiche "myCANAL Prêt à caster" en logo central"

C'était sur 6ter cette après-midi. J'ai relancé et c'est reparti.

A noter que ce matin, Eurosport 1 en cast avait d'incessante variations de qualité (palier sd/ hd) (soucis que je ne rencontrais pas sur Eurosport 360 au même moment ).

Depuis midi Eurosport 1 refonctionne correctement.

J' ai constaté un autre soucis, c'était sur TF1 séries, fonction startover, il y avait des blocages d'images (pas de son). Cela ne semblait donc pas un problème de chargement mais comme si la vidéo stockée sur les serveurs de Canal avait eu des bugs d'enregistrement.

J'ai lu sur Twitter qu'il y avait eu un soucis du côté de l'apple tv qui a été réglé. Impact sur Android aussi ?

Édit : rebelote ce soir sur Eurosport 2 avec décrochage hd/SD durant 1s à chaque fois de temps en temps.

Matériel Chromecast Ultra.