Ce sujet a été résolu

Pas de son sur décodeur 4k

kasy85
kasy85

kasy85

Niveau
0
14 / 100
points

Bonjour,
Je n'ai plus de son sur mon decodeur canal 4k.
J'ai changé le câble hdmi.
J'ai essayé sur une autre prise hdmi de ma tv
Je ne peux pas modifier les reglage du hdmi dans mon décodeur.
Merci de vos réponse

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

François18896426
François18896426

François18896426

Niveau
0
56 / 100
points

Merci. Problème réglé en lançant "tout simplement" une recherche de chaînes.

Réponses de la communauté

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@François18896426

Vous parlez de la TV d'Orange, donc si vous utilisez un décodeur Orange, ce n'est pas le même que celui de l'abonné au-dessus, et donc probablement pas le même soucis (s'il y avait un soucis généralisé aux flux des chaînes sur plusieurs plateformes, ce forum subirait d'avantage de messages)

Mais indiquez quand même votre mode de réception. Vous êtes en reception sat ou Internet ? Si internet, ce n'est pas le même flux que sur un décodeur Canal.

François18896426
François18896426

François18896426

Niveau
0
56 / 100
points

Bonsoir. Je suis soumis au même problème. Box re-démarrée, décodeur re-démarré. Pas de son sur les chaînes Canal, même sur la TV d'Orange. Toutes les autres chaînes sont OK.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

La réinstallation partielle n'a rien donnée?

kasy85
kasy85

kasy85

Niveau
0
14 / 100
points

J'ai essayé des réglages son sur hdmi, mais le reglage reste par defaut sur non pour l'envoi du son par le cable hdmi.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonsoir,

essayez une réinstallation partiel du décodeur depuis les paramètres.

Essayez les différents réglages audio du décodeur.