Ce sujet a été résolu

Problème son et sous-titre live mycanal Safari

philreims
philreims

philreims

Niveau
0
4 / 100
points

Bonjour, 

 

Depuis quelques semaines je ne parviens plus à regarder le live Mycanal sur Safari. La vidéo s'affiche à l'écran, mais je n'ai pas de sons.

Pour obtenir le son de la vidéo, je dois sélectionner obligatoirement  "français audio description". L'inconvénient est l’affichage des sous-titres en permanence, ce qui n'est pas agréable. 

J'ai uniquement le cas sur le Live Mycanal. Je n’ai pas constaté de problème sur la vidéo à la demande (cinéma, serie, etc…)

Je n'ai pas le cas avec l'utilisation de Firefox (je ne l'utilise jamais, je suis principalement sur Safari)

J'ai tout tenté, connexion, déconnections, effacer l'historique, effacer les cookies, etc ... mais sans succès... 

 

Avez-vous la solution à mon problème ? 

 

Merci d'avance, 

Thème
myCANAL

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour @philreims,

Votre Mac est-il à jour de la dernière version Mac OS Disponible ? Dans le cas contraire, Safari n'est peut-être pas à jour.

https://www.apple.com/fr/macos/how-to-upgrade/

Réponses de la communauté

tinels92
tinels92

tinels92

Niveau
0
62 / 100
points

Bonjour
j'ai le même souci : pas de son sur une vidéo à la demande depuis plusieurs jours. Obligé de passer par Chrome
mon Mac est à jour : macOS Catalina 10.15.3

le son sur le live est OK (je viens de tester TF1)

et surprise en relançant la video que je voulais lancer initialement, j'ai le son qui est revenu