Sujet en attente de réponse

Pas de connexions internet

aurelie_david
aurelie_david

aurelie_david

Niveau
0
1 / 100
point

Bonjour,

Nous n’avons plus internet sur notre décodeur canal (abonnement satellite) depuis 15 jours. Impossible de se connecter ni en wifi ni via câble ethernet. En wifi le décodeur capte bien le réseau mais ne se connecte pas. Nous n’avons aucun problème de connexion ni d’accès à myCANAL avec les autres supports (tablette, ordinateur, téléphone...). Même en redémarrant et en réinitialisant le décodeur le problème persiste.
Merci pour votre aide

Cordialement

Réponses de la communauté

totoche 89
totoche 89

totoche 89

Niveau
4
5000 / 5000
points

Bonsoir, en ce moment, certains FAI, ont un problème de connexion avec canal, ils se sont entrain de faire des tests, via les bêta testeurs, pour savoir si tous, ont ce problème, avec la box Bouygues, aucun soucis, pour ma part : Cdlt

jean1106250
jean1106250

jean1106250

Niveau
0
38 / 100
points

toujours rien de nouveau , je viens de revoir apparaitre le message EECOLD ETC... canal + a du remplacer le décodeur par un déconneur !!! humour canaplusien !!! on nous laisse mijoter sans fournir la moindre évolution !!! ras le bol de cette façon de traiter ses clients coincés par une date et ne pouvant résilier l'abonnement ...

RNO
RNO

RNO

Niveau
4
5000 / 5000
points

Bonjour aurelie_david,
En complément de la reponse de jc-macintosh, voir ces deux fils :

https://assistance.canal.fr/questions/2229683-rupture-lec...

https://assistance.canal.fr/questions/2226411-decodeur-ca...

jc-macintosh
jc-macintosh

jc-macintosh

Niveau
1
466 / 750
points

Bonjour aurelie_david.
Afin de vérifier si c'est votre décodeur qui est en panne, il faut essayer de vérifier la connexion...
La meilleure est par câble ethernet (que vous avez semble t'il testé).
Avez vous essayé le paramétrage manuel (plus technique mais pas inaccessible) ?
J'ai rencontré des soucis aussi et résolu le problème en entrant manuellement les info de connexion (surtout les DNS... C'était bizarre !!!)

1) Trouvez l'adresse de votre routeur internet (en général un truc du genre 192.168.1.1 ou 192.168.1.254, etc...) Vous pouvez la trouver en vous connectant en Wifi (vous avez dit que oui) avec le décodeur et en y regardant les infos de connexion... Notez les 3 données sur un papier. (IP, Masque, Passerelle).
2) Essayez de comparer avec votre PC et Tablette si vous pouvez... Pour voir une incohérence comme par exemple : IP sur PC 192.168.1.100 et IP sur Décodeur 169.1.1..65. Cela devrait être les mêmes 3 premiers groupes de chiffre, le dernier est différent pour chaque machine. 192.168.1.100 sur PC et 192.168.1.65 sur Décodeur serait correct !
3) Connectez vous par câble ethernet et entrer manuellement les info de connexion:
Par exemple :
IP: 192.168.1. 200 (le chiffre 200 doit être inutilisé par une autre machine)
Masque: 255.255.255.0
Passerelle: 192.168.1.1 (si c'est bien l'adresse de votre routeur internet)
DNS1: 8.8.8.8 (c'est la DNS de Google) Rapide
DNS2: 1.1.1.1 (c'est la DNS de CloudFare) Fiable
Car la DNS par défaut est celle de votre fournisseur internet et souvent bridée, bloqué, tracée, etc...
Vous pouvez tester d'autres DNS...
4) Tester ce réglage !!!

Je confirme pas que cela va régler votre soucis, mais si avec les bonnes adresses, rien de fonctionne, c'est probablement votre décodeur qui est défectueux (c'est nul d'en commander un autre et d'avoir le même problème avec !!!)

A+
JC

PS: Ces réglage sont valides aussi avec un PC ou une tablette et "peuvent" améliorer la qualité de votre débit internet.