Ce sujet a été résolu

Coupures ecran noir MyCanal sur TV SONY

Clément30755562
Clément30755562

Clément30755562

Niveau
1
212 / 750
points

Bonjour,

Depuis plusieurs semaines je constate des micro-coupures sur la chaîne CANAL+ UHD sur ma TV Sony.

Les coupures se manifestent par deux a chaque fois, c'est a dire que la première coupure d'environ 1 seconde apparaît puis est suivie d'une autre de la meme durée quelques secondes plus tard.

Ca se produit a intervalle non régulier, des fois une toutes les 30 minutes et des fois plusieurs fois dans le meme minute.

Je ne rencontre pas ce pb sur les autres chaînes et ni sur netflix ou OCS.

L'incident se produit aussi si je suis en différé donc pas un pb de direct.

Ca devient tres gênant, suis je le seul dans ce cas ?

Merci d'avance.

Thème
myCANAL

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

@Clement : Bonjour, n'hésitez pas de votre côté à faire part de votre problème à nos développeurs en envoyant un email à support.android@canal-plus.com. Ils pourront ainsi revenir directement vers vous si besoin. :)

Réponses de la communauté

Clément30755562
Clément30755562

Clément30755562

Niveau
1
212 / 750
points

Bonjour,

Ça ne semble pas être le même pb que j’ai rencontré.
Je te conseille de créer un sujet consacré au tien.

Bon courage

Cordialement

GM Sport21829085
GM Sport21829085

GM Sport21829085

Niveau
0
18 / 100
points

Bonjour,
J'ai un problème identique depuis quelques jours. Lorsque je redemarre le téléviseur, j'ai écran noir après sélection d'une chaine sur MyCanal.
J'ai installé la dernière version 4.6.2, le problème est identique.
Seule parade, redémarrer l'android TV
KD-55X8505C Version 7.0 Noyau 3.10.79

Clément30755562
Clément30755562

Clément30755562

Niveau
1
212 / 750
points

Bonjour,

Je reviens vers vous car je constate maintenant des saccades sur l'ensemble des chaines sur Mycanal.
J'ai tenté plusieurs réglages de fluidité sur la TV mais pas d'améliorations.

Cordialement

Clément30755562
Clément30755562

Clément30755562

Niveau
1
212 / 750
points

Pas de souci, c'est déjà rassurant de savoir que je ne suis pas le seul !

Merci pour votre réponse.

Cordialement

@Clément : Bonjour, nos développeurs réalisent des tests actuellement sur les TV Sony, d'autres abonnés indiquent également rencontrer ce défaut (mais de notre côté nous ne reproduisons pas ce comportement). Désolé pour la gêne occasionnée. :(

Clément30755562
Clément30755562

Clément30755562

Niveau
1
212 / 750
points

Bonjour Remy,

Toujours pas de nouvelles concernant cet incident ?

Cordialement

Clément30755562
Clément30755562

Clément30755562

Niveau
1
212 / 750
points

Bonjour Remy,

Exactement, j'utilise le système Android TV intégré à la TV.

Le modèle de cette dernière est le KD55XG9505.

Le défaut est présent depuis l'achat de la TV fin Janvier et que ce soit en version 4.4.3 ou 4.4.4.

Je vous joint les captures d'écran que j'ai fourni sur Twitter pour le même pb :
-Une pour le débit
-Une qui montre la courbe du profil vidéo lorsque l'incident apparaît

Merci pour votre réponse

Bonjour Clément,

Si je comprends bien votre problème, vous rencontrez ce défaut sur l'appli myCANAL du Play Store Android TV de votre TV SONY, c'est bien cela ?

Pourriez-vous me communiquer les références de votre TV ?

Rencontrez-vous toujours ce défaut avec la dernière mise à jour de myCANAL (4.4.4) ?

Merci beaucoup. :)