Sujet en attente de réponse

Plus de 5.1 avec g9 Technicolor

stanrodjosh
stanrodjosh

stanrodjosh

Niveau
2
1940 / 2000
points

Bonjour, je rencontre une perte du 5.1 depuis 2 jours (c'était résolu hier et de nouveau bug aujourd'hui) ;je voudrais savoir si c'est un problème généralisé ou si c'est mon décodeur qui est en cause. Pour les possesseurs du g9 Technicolor dites moi ce qu'il en est svp. Je suis en réception sat. Cordialement

Réponses de la communauté

kruko
kruko

kruko

Niveau
1
468 / 750
points

Bonjour Stan...je reçois toujours en 5.1dd au lieu de 5.1 dd+ alors que je l'avais la semaine passée .les dialogues passent par la centrale .J'ai eu un enregistrement téléchargé en dd+ mais en direct c'est affreux,depuis 8h je télécharge un autre film pour comparer.Il n'est pas normal de devoir télécharger surtout que leur disque dur est de petite capacité et limité dans le temps .Je suis en bas débit internet mais c'est cela au village ,on peut pas tout avoir .Allez bonne journée

stanrodjosh
stanrodjosh

stanrodjosh

Niveau
2
1940 / 2000
points

Bonsoir @kruko ,merci du retour ;pour moi depuis 1h, je reçois de nouveau du DD5.1. Constatez vous une amélioration chez vous ? Les dialogues passent t-ils bien par la centrale ? Salutations

kruko
kruko

kruko

Niveau
1
468 / 750
points

Bonjour Stanrodjosh Je suis bien cablé et j'ai utilisé tous les artifices cités dans ces forums dédiés C+ J'ai toujours du 5.1 dd et en téléchargement j'ai du 5.1dd+ sauf que j'ai internet bas débit" test de connection sur la chaine 911 990kbps donc mauvaise " donc en direct c'est épouvantable et je crois qu'il n'enregistre pas de toute façon. Encore un autre problème.
En changeant les chaines 5.1 dédiées je n'ai pas de différence de son ,l'ampli doit faire le job.J'en conclus donc que c'est bien C+ qui manipule plus ou moins bien disons même moins ses mises à jours . Ce qui devient de la régression par rapport au cube sur les fonctionnalités ;Sur ce bon dimanche .Mais c'est vrai qu'on passe un temps fou à chercher et ou à comprendre Salutation

stanrodjosh
stanrodjosh

stanrodjosh

Niveau
2
1940 / 2000
points

Merci du retour, êtes vous relié à l'ampli via HDMI ? Y a t'il une différence de puissance entre 1 film vu sur canal uhd ou cinéma (qui diffusent en 5.1) et les autres canal, si oui vous recevez bien du 5.1 ou est ce que les dialogues sont diffusés par la centrale ;vu le matériel que vous possédez si vous êtes déçu, il doit y avoir un souci ;essayez dans les paramètres "son" de configurer la liaison HDMI sur "auto ou oui". Je suis aussi amateur mais il est vrai que j'ai perdu quelques heures ces derniers temps entre les prbs HDCP2.2 et maintenant le sonCordialement

kruko
kruko

kruko

Niveau
1
468 / 750
points

Bonsoir J'ai un technicolor et actuellement je regarde Parasite sur c+et mon ampli un Pioneer m indique bien DD 5.1 .Les effets spéciaux circulent bien dans mes enceintes .Mais je ne suis qu'un amateur par contre j'ai investi dans du matériel 'TV et Ampli 3000e sans les enceintes tout de même et j attendais mieux de ce nouveau décodeur.

stanrodjosh
stanrodjosh

stanrodjosh

Niveau
2
1940 / 2000
points

Bonsoir kruko Pouvez vous me dire quel marque de décodeur possédez vous (g9 Technicolor, humax, sagem) car vous dites recevoir du DD5.1 et mon souci justement est que mon Technicolor ne m'en délivre plus.

stanrodjosh
stanrodjosh

stanrodjosh

Niveau
2
1940 / 2000
points

Par contre jusqu'à jeudi, j'avais bien du DD5.1 sur les canaux qui le délivrent :canal uhd, cinéma, ocs, premier

kruko
kruko

kruko

Niveau
1
468 / 750
points

Merci stanrdjosh bon, ben çà fait presque 2ans que ça bug !!! Qu'ils soient honnêtes au moins et ne pas nous laisser croire. Ce n'est pas normal de devoir télécharger Pourtant mon ampli affichait 5.1 dd+ et maintenant 5.1dd et j'avais l'impression d'en avoir.Finalement il n'y a que le prix qui est abouti

stanrodjosh
stanrodjosh

stanrodjosh

Niveau
2
1940 / 2000
points

@kruko Bonjour, merci du retour mais si vous receviez du dd+ auparavant en live ça devait être du "faux" (2.0 converti en 5.1)car seuls les téléchargements en 4k délivrent du dd+;c'est un bug généralisé

kruko
kruko

kruko

Niveau
1
468 / 750
points

g9 technicolor réception sat TV Philips 4k uhd : j'avais récupéré le 5.1 dd+depuis 15 jpours et cette nouvelle MAJ l'a de nouveau retirée . On a les mèmes problèmes mais pas en mème temps et c'est selon la TV ou l'AMPLI Que du bonheur à canal+

stanrodjosh
stanrodjosh

stanrodjosh

Niveau
2
1940 / 2000
points

Bonjour @pierrickand il est bien paramètré sur auto ;je suis bien en réception sat et même mes enregistrements ne passent plus en 5.1

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour,

le décodeur est bien paramétré sur Auto et non pas Oui pour le DD sur HDMI? (car en étant sur Oui, il y a effectivement un bug).

Le décodeur est bien en réception sat? Il n'aurait pas basculé en réception internet lors de la maj nocturne? (vérifiez su vous avez les chaines étrangères, elles sont uniquement sur le sat).