Ce sujet a été résolu

Connexion internet par liaison ethernet

Françoise5782582
Françoise5782582

Françoise5782582

Niveau
2
1286 / 2000
points

Bonjour,
Afin d'avoir une connexion plus stable qu'en wifi j'ai relié le décodeur 4k G9 à la livebox play (fibre) en liaison ethernet.
Cela fonctionne avec un excellent debit mais je dois à chaque démarrage du décodeur le matin relancer cette connexion ethernet en la validant dans les paramètres avancés sinon le debit en test reste à zéro!
Y a t'il un réglage particulier à faire au niveau du décodeur ou au niveau de la box!
Bien cordialement.

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Ok, donc c'est encore autre chose.

Essayez une réinstallation partielle du décodeur depuis les paramètres. Si pareil, il faudra les contacter pour un diagnostic et un éventuel remplacement.

Réponses de la communauté

Françoise5782582
Françoise5782582

Françoise5782582

Niveau
2
1286 / 2000
points

Merci "pierrickand" pour la reponse mais en wifi je n'ai pas de perte de connexion mais seulement une connexion variable et pas suffisamment stable pour lire les films en streaming de maniere confortable !
C'est pourquoi je suis passė à une connexion ethernet et c'est cette connexion ethernet qui ne se relance pas automatiquement le matin au démarrage du decodeur et qui m'oblige à intervenir manuellement en validant la connexion ethernet dans les paramètres avancés, après tout va bien dans la journée même si j'éteins provisoirement le décodeur!

Bien cordialement.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Il faut attendre une modification de leur côté sur la connexion wifi, mais qui n'a pas été annoncée.

Sinon, en connexion Ethernet/CPL, pas de soucis de perte de connexion wifi du coup, effectivement.

La déconnexion wifi n'est pas forcément liée à la maj nocturne du décodeur de ce que j'ai compris et constaté, mais souvent d'un redémarrage de la box (maintenance nocturne de cette dernière ou panne de courant ou redémarrage volontaire). Le décodeur ne cherchant pas à se reconnecter automatiquement ensuite.

Françoise5782582
Françoise5782582

Françoise5782582

Niveau
2
1286 / 2000
points

Merci pour la réponse donc si je comprends bien aucune amélioration n'est à attendre? Cela signifie t'il que lorsque l'on est en connexion ethernet il n'y a pas et il ne peut y avoir de reconnexion automatique au démarrage journalier du decodeur après la mise à jour de la nuit?
Bien cordialement.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour

Non, c'est un problème signalé depuis 2 ans, le décodeur ne se reconnecte pas automatiquement lorsqu'il perd la connexion, ce qui le cas par exemple lors des maintenances des box internet, coupures de courant, redémarrage volontaire des équipements, etc...