Sujet en attente de réponse

Plus de son depuis ce matin

catherine2268306
catherine2268306

catherine2268306

Niveau
0
64 / 100
points

A la mise en route ce matin, plus de son.
Des images pour toutes les chaînes.
3 appels à l'assistance. Des manipulations, changement câble HDMI, ré initialisation, etc...
RIEN ! Comme si la touche MUTE définitivement active. Icône volume son en bas à gauche de l'écran au max (quand visible. Volume bloqué sur U23.
Au secours !

Réponses de la communauté

Doc Computer
Doc Computer

Doc Computer

Niveau
4
5000 / 5000
points

Bonjour catherine,

Votre décodeur est probablement "planté", je pense qu'en effet une réinstallation totale est nécessaire, le problème c'est que vous risquez de perdre vos enregistrements, débranchez le disque avant...

 

catherine2268306
catherine2268306

catherine2268306

Niveau
0
64 / 100
points

Bonjour,
TV Débranché, rebranché, hier soir.
Ce matin, le décodeur ne s'allumait pas. Donc déconnecté, reconnecté.
Et, toujours pas de son.
Pour information, avec le lecteur DVD le son passe très bien par TV.
Toujours aucun rappel de l'assistance, qui effectivement, m'avait annoncé une réinstallation totale si ça ne fonctionnait pas avec les dernières manips suggérées..
Si le décodeur est en cause j'espère que ça ne va pas me prendre une semaine pour en avoir un neuf !
Merci

Doc Computer
Doc Computer

Doc Computer

Niveau
4
5000 / 5000
points

Extrait de la notice de votre tv :

HDMI IN 1, 2 :

Vidéo : 1080p (30, 50, 60 Hz), 1080/24p, 1080i (50, 60 Hz), 720p (30, 50, 60 Hz), 720/24p, 576p, 576i, 480p, 480i, Formats PC

Audio : PCM linéaire deux canaux : 32, 44,1 et 48 kHz, 16, 20 et 24 bits, Dolby Digital

Version : HDMI v.1.4

Vous pourrez aussi vérifier ici la mise a jour de votre tv

Lors des manips avec le support avez-vous fait une réinstallation totale du déco ?

catherine2268306
catherine2268306

catherine2268306

Niveau
0
64 / 100
points

Merci.
"désactivez le mode hdmi amélioré sur la prise hdmi du tv" : je n'ai aucune idée de comment faire.
Le son TV fonctionne très bien lorsque je regarde les chaînes en TNT.
Depuis ce matin le décodeur plante régulièrement. Il faut dire qu'on m'a fait faire tout un tas de manipulations, des installations partielles...
J'ai essayé plusieurs mises à jour du décodeur.
A chaque fois : échec mise à jour du système.
Pourquoi l'icône "son" n'apparaît plus en bas à gauche de l'écran ?
Qu'a donc bien pu faire Canal à mon décodeur lors de la mise à jour la nuit dernière...??

Doc Computer
Doc Computer

Doc Computer

Niveau
4
5000 / 5000
points

ça ressemble à un blocage de votre tv plutôt...
Avez-vous essayé une réinitialisation du tv ?
Commencez donc par débrancher le tv du secteur laissez le ainsi 1 mn ou 2, rebranchez et retestez.
Avez vous d'autres sources multimédia pour vérifier le son ?
désactivez tous modes hdmi améliorés sur la prise hdmi du tv

je vous livre toutes ces pistes un peu en vrac il est vrai, mais l'une d'elles pourrait être votre solution

catherine2268306
catherine2268306

catherine2268306

Niveau
0
64 / 100
points

une Sony 50w656A
De 2014.

Le décodeur est branché directement par HDMI

Doc Computer
Doc Computer

Doc Computer

Niveau
4
5000 / 5000
points

Ref de votre tv ?

catherine2268306
catherine2268306

catherine2268306

Niveau
0
64 / 100
points

Eh non...
TV toujours aussi muette.
Mais merci quand même

Doc Computer
Doc Computer

Doc Computer

Niveau
4
5000 / 5000
points

Essayez de désactiver le Dolby sur la sortie hdmi