Sujet en attente de réponse

media_err_decode navigateur edge chromium

cb031285
cb031285

cb031285

Niveau
0
16 / 100
points

Bonjour,

 

Je suis passé de chrome à edge chromuim et depuis je ne peux pas regarder les live, j'ai l'erreur : media_err_decode.

Du coup j'ai installé l'aplication windows 10 mycanal et je rencontre le même problème.

Par contre les téléchargements fonctionnent sur edge et sur l'application.

Que faire ?

 

Merci

Thème
myCANAL

Réponses de la communauté

@cb031285

Vérifiez les mises a jour Windows (Windows Update).

Vérifiez si votre Microsoft Store est a jour, version : 12004.1001.1.0

Dans les options avancées de l'application vous pouvez la réinitialiser ( via paramètres / Applications et fonctionnalités ).

Cdt.

cb031285
cb031285

cb031285

Niveau
0
16 / 100
points

Merci pour votre réponse mais j'ai bien contrôlé tous ces points et tous étaient bon. Par contre j'ai une version d'edge chromium plus récente : Version 81.0.416.62

Mais étant donné que j'ai ce problème sur l'appli windows 10 aussi, je suppose que le problème vient d'ailleurs.

@cb031285

Bonjour,

Test ok pour ma part sur la dernière version Edge et sur l'application Mycanal Windows, Live/ ALD.

Edge

• Vérifiez si vous êtes sur la dernière version: 81.0.416.58
• Dans les paramètres, confidentialité/services • Usage normal
autorisation du site • cookies tiers non bloqués
contenu protégé • autorisé
lecture automatique du support • autoriser

• Dans la barre d'adresse, tapez, edge://flags et validez.
Dans l'indicateur de recherche, tapez, widevine, dans la sélection, vous avez 3 choix
Default / Enable/ Disabled, choisissez Enable et redémarrez Edge.

Pour l'application Mycanal Windows, vérifiez sa version , dans réglages. v3.7.7 .

Cdt.