Sujet en attente de réponse

Écran noir avec son Bureau des légendes S5

Richard40305195
Richard40305195

Richard40305195

Niveau
0
13 / 100
points

Bonjour

je rencontre un problème au visionnage de la saison 5 du Bureau des légendes. 
Le son fonctionne mais pas l'image seulement sur cette saison. 
Je regarde par ailleurs d'autres contenus sur l'application my canal sans aucun pb

je ne sais pas quoi faire ?

l'application est a jour 

 

Réponses de la communauté

Bonjour, 

Merci pour le retourr cela pourra service à d'autres membres. 

Le problème était donc la cause. En revanche, le prix me semble très élevé. 

Il fallait juste s'assurer de la norme 2.0 compatible HDCP2.2

Je vous souhaite une bonne fin de journée.

Olivier4127279
Olivier4127279

Olivier4127279

Niveau
0
57 / 100
points

Bonjour, j'ai acheté un nouveau câble HDMI, 4K HDR à 80€, et cela fonctionne. J'ai le son et l'image sur le bureau des légendes mais aussi sur La chute du Président, où j'avais le même problème.

Olivier4127279
Olivier4127279

Olivier4127279

Niveau
0
57 / 100
points

Bonjour,
Même problème sur mon Apple TV. J’essaie de regarder l’épisode 7 de la saison 5 et uniquement le son, pas d’images. J’ai pu regarder jusqu’à l’épisode 6 sans problème et maintenant, plus aucun des épisodes n’est visualisable. Je peux par contre visualiser sur mon iPad ...
Un autre poste sur le même sujet est marqué comme résolu et évoque un renforcement du protocole DHCP, ou un truc du genre, depuis décembre. C’est étonnant car le problème n’est intervenu pour moi qu’après la publication de l’épisode 6 donc il y a moins d’un mois ... Par ailleurs ma télé est 4K UHD donc ne devrait pas être concernée. Reste possible l’option du câble HDMI non compatible mais bon, j’ai un doute. Pouvez-vous nous donner le nom d’un autre programme qui a subit ce renforcement de protocole histoire de tester ?

Bonjour Richard, 

Je viens de tester sur une Apple Tv, je ne constate pas l'anomalie. 

Pouvez-vous "killer" toutes les applications en arrière plan et refaire un essai ?

Pour cela, double-clic sur la touche avec le symbole TV et faire glisser les appli vers le haut ce qui les fermera. 

Relancez ensuite myCANAL puis re faites un essai. 

Tenez-moi informé.

Richard40305195
Richard40305195

Richard40305195

Niveau
0
13 / 100
points

Bonjour
Je suis sur Apple TV 4K avec TV Sony Bravia 4K

Bonjour,
Pour être aidé precisez sur quel support?
Sur mon PC W10 pas de probleme sur l'application.
Avez vous essayé via un navigateur ?
Voir mes captures via chrome et l'appli W10