Sujet en attente de réponse

Votre navigateur internet n'est pas compatible avec cette version du lecteur vidéo !!!

MICKAEL35471700
MICKAEL35471700
Niveau
0
73 / 100
points

Bonsoir,
Depuis de soir, je n'arrive plus à visionner les vidéos sur my canal alors que ça marchait très bien jusqu'alors. Le message suivant apparait à chaque fois : "Votre navigateur internet n'est pas compatible avec cette version du lecteur vidéo". Je précise que j'utilise Firefox, que la dernière mise à jour a été faite, que j'ai vidé l'historique, que j'ai coché la case DRM, etc etc... Merci de m'apporter une réponse rapide afin de me permettre de visionner mes vidéos.
Bien cordialement.

Thème
myCANAL

Réponses de la communauté