Sujet en attente de réponse

Problème régulier d'absence de son, décodeur 4K branché à l'ampli par câble optique

Bilibob
Bilibob

Bilibob

Niveau
3
3856 / 5000
points

Bonjour, mon installation...
Décodeur G9 branché en optique vers mon ampli et en HDMI vers ma tv..
Pour des raisons pratiques, je désactive le Dolby Digital via SPDIF. En effet, étant donné que certaines chaînes, par exemple, RMC Sport 1 que je regarde régulièrement n'émet pas en Dolby Digital, je préfère le laisser désactivé.. En plus, ça me permet de tout gérer avec la télécommande du G9.
Seulement voilà, régulièrement, et sans que je comprenne pourquoi, parfois, quand j'allume le décodeur, il n'y a pas de son. Ça m'oblige à faire une manip, il faut que j'aille réactiver le Dolby Digital via SPDIF. Là, je me rends compte par exemple sur france 2 que le son fonctionne.
Ensuite, de nouveau, je désactive le Dolby Digital et cela fonctionne de nouveau.. c'est un peu pénible, mais comme ça arrive de temps en temps et que le problème se règle comme ça, je n'en faisais pas cas.
Seulement, hier soir, ma petite manip a bien réussi à faire fonctionner le son en Dolby Digital activé, mais quand j'ai voulu le désactiver de nouveau, impossible d'avoir le son..
J'ai donc laissé le Dolby Digital activé, je n'ai donc pas de son sur la chaîne RMC Sport 1.
Alors, probablement qu'une réinstallation partielle réglera mon problème. Seulement, j'aimerais comprendre pourquoi cela arrive et comment faire pour que ça n'arrive plus.
Merci à tous.

Réponses de la communauté

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@CHRISTOPHE21246029

La réinstallation partielle de fait depuis les paramètres du décodeur (depuis le menu), puis tout en bas dans les derniers paramètres.

CHRISTOPHE21246029
CHRISTOPHE21246029

CHRISTOPHE21246029

Niveau
0
85 / 100
points

bonjour
j'ai le même problème décrit par bilibob depuis samedi 5 septembre
comment fait on une réinstallation partielle ?
Pour précision en plus de RMC sport1 j'ai également le chaine 8 à la demande ainsi que les chaines radio ou je n'ai plus de son également

merci de votre réponse

Bilibob
Bilibob

Bilibob

Niveau
3
3856 / 5000
points

Bonjour, et merci pour votre réponse. En effet, la réinstallation partielle corrige le problème, mais cela revient malgré tout.. Il faut peut-être que je les appelle pour en faire part au service technique dans ce cas.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour

Savoir pourquoi, ce n'est pas évident.
Soit un bug du décodeur qui sera résolu via un réinstallation partielle, soit un bug qui nécessitera un correctif de leur part après investigation.