Sujet en attente de réponse

Les menus de mon téléviseur sont inaccessibles

Christophe4181452
Christophe4181452

Christophe4181452

Niveau
1
332 / 750
points

Bonjour à tous,
L'accès aux menus de mon téléviseur est impossible lorsque qu'il est sur la source de mon décodeur Canal. Pour info j'ai une configuration relativement classique, c'est à dire un décodeur 4K satellite connecté en HDMI sur le téléviseur (Sony). Je me suis rendu compte du souci car j'ai voulu ajuster la luminosité en regardant un programme via le décodeur et là aucune touche de la télécommande du téléviseur n'a d'effet sur celui ci. Il m'est arrivé de faire ce type de réglages auparavant sans souci mais là ce n'est plus possible, du coup je ne sais pas depuis combien de temps le problème est apparu vu que l'on ne modifie pas ces réglages tous les jours. C'est bien un souci d'interaction du décodeur car je n'ai pas de problème avec les autres périphériques connectés également en HDMI sur ma télé (comme par exemple un lecteur DVD ou une console). Au final il m'est maintenant impossible de pouvoir effectuer les réglages de luminosité, contraste, couleur, etc... lorsque je regarde un programme via mon décodeur Canal.
Quelqu'un a-t-il déjà rencontré ce problème et réussi à le résoudre ?
Par avance merci de l'aide que vous pourrez m'apporter.

Réponses de la communauté

Christophe4181452
Christophe4181452

Christophe4181452

Niveau
1
332 / 750
points

Suite à mon dernier post sur ce sujet il y a eu des mises à jour du décodeur, dont certaines importantes, et j'avais donc espoir que mon souci puisse être résolu, ce n'est malheureusement pas le cas. Je suis donc toujours preneur de retours d'expériences d'abonnés qui auraient rencontré ce problème. Merci à tous pour votre aide.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Personnellement, je reste étonné par le fait que vous n'ayez même plus aucun accès au menu de votre TV.
Par rapport à JCP 77, ce n'est pas le même decodeur (vous avez le décodeur UHD et il a un Cube).

A la limite, sur le Cube, je me dis que cela peut éventuellement être lié à la fonction HDMI CEC, qui permet d'utiliser la télécommande du TV pour le décodeur, et qui fairait que la télécommande soit dans un mode bridé lorsque le TV détecte la connexion avec le décodeur. Mais sur le décodeur UHD, elle n'existe pas.

Christophe4181452
Christophe4181452

Christophe4181452

Niveau
1
332 / 750
points

@pierrickand
Je viens de faire le test en 1080p mais le problème est toujours présent.
Je reste donc dans l'attente d'une éventuelle mise à jour de Canal qui me permettra de retrouver comme par magie la possibilité de régler mon téléviseur ;o)
Encore merci de la considération que vous avez porté à mon post sur ce fil.

Christophe4181452
Christophe4181452

Christophe4181452

Niveau
1
332 / 750
points

Bonjour à tous,

@pierrickand
Oui c'est vrai que vu de l'extérieur on ce demande pourquoi une maj du décodeur viendrait empêcher l'utilisation de certaines fonctions la télécommande du téléviseur, et beaucoup de personnes qui lisent ce fil doivent se dirent que j'hallucine. Mais les fait sont là, j'ai tourné le problème dans tous les sens et j'en arrive toujours à la même conclusion, ce problème est généré par le décodeur (lié à une mise à jour ou autre, ça je pense que seule une analyse d'un expert Canal pourrait le dire). Pour répondre à votre question toutes les touches ne sont pas inactives, il reste le "minimum vital" qui sont la sélection de la source et le réglage du volume.
Pour le test 1080 je n'ai pas eu l'occasion de le faire, je vous dirais si c'est une bonne piste. Et sinon oui j'ai bien fait tous les tests de bases possibles que sont les mises à jour, les branchements de câbles, éteindre et rallumer tout, etc.. mais sans effet.

@jcp77
Merci de votre réponse qui me conforte dans l'idée de mon diagnostic, et du fait que je ne sois malheureusement pas le seul à avoir ce désagrément. Et compte tenu de la date qui vous concerne je me prépare psychologiquement à devoir continuer à avoir le souci un moment !

@Canal
Ce décodeur 4K apporte incontestablement un confort et des fonctionnalités à l'usage bien supérieurs à l'ancien. Cependant tout ceci un un peu gâché par les nombreux bugs qui restent souvent sans solutions. D'autant plus frustrant et dommageable compte tenu du prix pratiqué pour ce service que vous nous proposez mais qui est souvent en mode "dégradé". Après je peux comprendre que ce n'ai pas simple, mais je pense qu'il n'y a pas tous les moyens nécessaires et suffisants mis en place en terme de ressources techniques et humaines pour pouvoir apporter des solutions à vos abonnés pour tous les "petits" soucis techniques de ce genre que nous rencontrons au quotidien, cela ne semble pas être votre priorité, dommage.

Merci du temps que vous aurez pris à me lire et n'hésitez pas à partager !

J'ai le même problème sur une TV Sony avec un cube. Le problème est apparu avec les MAJ de décembre 2019 des cubes en R7. Le problème est certainement chez Canal et non chez Sony. J'ai trouvé une solution contraignante pour contourner le problème, en utilisant les fonctions pip/pap de la TV...

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Mais il n'y a aucune raison qu'une mise a jour du décodeur vous empêche d'utiliser la télécommande de votre TV.

Vous ne pouvez absolument rien faire avec la télécommande de votre TV lorsque vous utilisez le décodeur ? Ou vous arrivez quand même à accéder au paramètres de ce dernier?

Si vous réglez le décodeur en HD 1080p au lieu de UHD 2160p (depuis les paramètres image), y a t-il une différence ? Si oui, c'est sûrement que certains réglages ne sont pas accessibles avec les sources UHD.

Votre TV est bien à jour ?
Vous avez essayé de l'éteindre complètement puis de le rallumer ?

Christophe4181452
Christophe4181452

Christophe4181452

Niveau
1
332 / 750
points

Bonsoir,
Oui c'est une TV 4K, la référence exacte est "TV LED Sony KD49XE7096 4K UHD".
Après peut être qu'il y a des différences de réglages selon la source, mais dans le cas présent le problème est qu'il n'y a absolument aucun réglage possible car les touches de ma télécommande sont sans effet. C'est complétement dingue de ne pas pouvoir régler des fonctions de bases comme la lumière ou la couleur par exemple. Au final j'incrimine le décodeur Canal car cela a déjà fonctionné et la seule chose qui a pu changé entre temps sont les mises à jour du décodeur, qui certes apportent des correctifs indispensables, mais parfois engendre aussi d'autres problèmes.
Même si je n'ai pas de solution à mon problème je serai intéressé de savoir si d'autres clients ont rencontré ce souci, ce qui pourrait conforter mes propos et quelque part me "rassurer".
Merci à la communauté !

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonsoir

Quelle est la référence de votre TV ? C'est un TV 4k?

Il est possible que votre TV n'autorise pas les mêmes réglages entre les sources HD et UHD.