Sujet en attente de réponse

Problème connexion 4K

Olivier51
Olivier51

Olivier51

Niveau
0
38 / 100
points

Bonjour
Je viens vers vous afin de savoir si je suis le seul à avoir ce problème.
Voilà j’ai le nouveau décodeur satellite 4K et je ne parviens pas à avoir accès aux programmes de canal+ à la demande ainsi qu’à Disney+.
Hors mon décodeur reconnais ma box wifi puisque j’ai accès à « recherche » et je vois la page de garde de « canal+ à la demande ».
Dès que je valide mon choix, je vois un cercle bleu qui tourne pour m’indiquer la recherche mais rien ne ce passe, aucune connexion ne s’établit et au bout de quelques minutes il y a un message m’indiquant un problème de connexion et de réessayer plus tard.
Avec mon ancien décodeur « +LeCube » je n’avais jamais eu ce genre de problème.

Merci à vous de bien vouloir m’aidez.

Pour information j’ai effectué un teste de débit wifi du décodeur et celui-ci m’indique une réception « impeccable »

Thème
myCANAL

Réponses de la communauté

80s
80s

80s

Niveau
4
5000 / 5000
points

@julie

Ok essayez la reinstallation totale du decodeur

Si vous avez 1 disque dur branché dessus débranchez le pour ne pas perdre les enregistrements !

Depuis le menu/ paramètres/ paramètres technique/ réinstallation/ reinstallation totale

Si le problème persiste contactez le service client pour 1 diagnostic

https://assistance.canal.fr/questions/1958747-numeros-ver...

Cordialement !

Olivier51
Olivier51

Olivier51

Niveau
0
38 / 100
points

Bonjour, merci pour vos conseils mais cela ne fonctionne toujours pas !
Je joins trois captures d’écran.
Merci

80s
80s

80s

Niveau
4
5000 / 5000
points

@julie bonjour

Essayez 1 reinstallation partielle via le menu/ paramètres/paramètres technique/ réinstallation /reinstallation partielle

Et de redémarrer votre box internet

Cordialement !