Sujet en attente de réponse

Erreur interne du player sur NVidia Shield TV

KÉVIN48346705
KÉVIN48346705

KÉVIN48346705

Niveau
0
43 / 100
points

Bonjour,
Je viens d'acheter une NVidia Shield TV.
Après mise en service et installation de myCanal, impossible de lire aucune chaine : "Erreur interne du player".
Avez-vous une solution ?

Thème
myCANAL

Réponses de la communauté

Ramaniseb
Ramaniseb

Ramaniseb

Niveau
0
16 / 100
points

Bonjour. J'ai une nvidia shield pro 2019 branchée sur une TV Samsung q80T, elle-même branchée en eARC sur un ampli Denon avr2700h et je rencontre parfois ce problème. Pour ma part, je vide le cache de l'application, je force l'application à quitter (depuis les paramètres des applications) et j'éteins ma nvidia shield (complètement, pas en veille) et lorsque je redémarre ça fonctionne systématiquement. C'est la seule solution que j'ai trouvée pour que cela fonctionne. A noter qu'il n'est pas nécessaire de supprimer l'ensemble des données de l'application (identifiant etc...) mais juste vider le cache pour ma part.

ADRIEN31678851
ADRIEN31678851

ADRIEN31678851

Niveau
0
57 / 100
points

Bonjour, merci de votre retour qui montre qu'on est nombreux finalement à avoir ce problème alors que le retour technique de Canal laisse à désirer...
Pour ma part, j'ai trouvé une solution dont j'espère qu'elle fonctionnera pour tous, à tout le moins certains...
Avant d'éteindre ma Shield je quitte dorénavant l'application Mycanal en appuyant sur le bouton (menu) supportant le sigle rond de telle sorte que je reviens au choix des applications... Je parle du bouton qui se situe à la droite et même hauteur sur la télécommande que celui avec sigle triangulaire dirigée pointe à gauche...
Après être revenu au menu général en somme j'éteins donc la Nvidia Shield...
En la rallumant je n'ai plus ce message d'erreur qui s'affiche et je peux naviguer dans mes menus sans difficulté...
Je me permets d'ajouter que le fait qu'on soit nombreux et donc diverses montre bien qu'il ne s'agit pas d'un problème matériels mais bien de soft... qu'il soit de Nvidia ou de l'application Canal...

?NYHKO
?NYHKO

?NYHKO

Niveau
0
63 / 100
points

j'ai le même problème "erreur du serveur interne" parfois le simple fait de faire ok permet de passer outre le message, parfois il faut sortir de l'appli voir rebooter la shield (tv LG - free en 1 gb)

ADRIEN31678851
ADRIEN31678851

ADRIEN31678851

Niveau
0
57 / 100
points

Bonjour,
Merci de votre participation... J'ai une TV Panasonic et la possibilité de lampes Philips Hue est désactivée dans MyCanal... pour ma part j'ai la Nvidia Shield TV 2019... Je n'ai pas changé de matériels depuis mon achat et tout fonctionnait parfaitement bien et sans message d'erreur jusqu'à il y a encore quelques jours... comme je l'ai écrit sur ma deuxième TV Samsung avec un XIAOMI MI TV 4K je n'ai aucun problème, y compris à ce jour... de telle sorte qu'il me semble en effet que le problème que je ne rencontre qu'avec l'application MyCanal sur ma Nvidia Shield TV 2019 est bien du à une mise à jour récente... qui peut venir en effet de Canal+ ou de Nvidia.... Cordialement

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@ADRIEN31678851

Après, peut être un bug pour certaines versions de la Shield TV ?

Personnellement, avec la version 2017, je n'ai pas ce souci.

Un autre point non évoqué plus bas, au cas où, mais qui occasionne des soucis de DRM connus (avec limitation en 720p), mais peut être aussi des soucis HDCP dan certains cas, ce sont les lampes Philips Hue. Il faut les désactiver pour myCanal.

ADRIEN31678851
ADRIEN31678851

ADRIEN31678851

Niveau
0
57 / 100
points

Bonsoir et merci de votre suivi Saïd,
Je n'ai pas changé de port HDMI sur ma TV en effet... je peux essayer mais pourquoi le faire alors que tout fonctionnait parfaitement avant la mise à jour...
Le problème soulevé est lié à l'application MyCanal et la Nvidia Shield... on trouve sur internet plusieurs conversations à ce sujet...
Pour essayer de le résoudre il faut que je vous dise que j'ai à mon domicile dans une chambre une deuxième TV avec un boitier XIAOMI MI TV 4K avec lequel je n'ai aucun problème de message d'erreur avec l'application MyCanal...
De mon point de vue c'est bien un problème de soft, forme de compatibilité entre l'application MyCanal et la Nvidia Shield...
Dans l'attente de vous lire,
Cordialement

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour, 

Avez-vous essayé de changé de port HDMI ? Il se peut que cela soit lié au HDCP aussi. 

Vous dites être plusieurs dans ce cas, mais sauf erreur de ma part je n'en vois que 3 impactés sur ce fil dont un qui dit constater la même chose sur Disney+ (d'où ma question) 

Ceci ne peut pas laisser entendre que le problème soit général. 

Je vais tout de même me renseigner auprès de nos développeurs puis je reviens vers vous dès que j'ai un retour. 

Je vous souhaite une bonne journée.

ADRIEN31678851
ADRIEN31678851

ADRIEN31678851

Niveau
0
57 / 100
points

Bonsoir, merci Saïd de tenter de résoudre notre problème... puisque je m'aperçois que nous sommes beaucoup à être concernés... C'est un problème récent pour nous tous de telle sorte qu'il apparait qu'il s'agit très vraisemblablement d'un problème de soft... de mise à jour de matériel... Pour ma part je n'ai pas Disney+ mais toutes mes applications sur ma Nvidia fonctionnent toujours sans problème excepté l'application MyCanal... Ainsi je n'ai aucune difficulté avec les applications Amazon, Netflix, Molotov, 6Play, FranceTV, RMC Sport, ect...
Pour ce qui concerne l'application Mycanal j'ai un message d'erreur mais je peux passer outre en cliquant une ou deux fois sur Ok lorsque le message s'affiche...
Cordialement,

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour Adrien, 

L'application DISNEY+ fonctionne toujours pour vous ? 

Avez-vous la possibilité de tester sur un autre téléviseur (pour écarter le doute d'un problème HDCP) ? 

Merci.

ADRIEN31678851
ADRIEN31678851

ADRIEN31678851

Niveau
0
57 / 100
points

Bonjour,
J'ai le même problème... utilisateur depuis des années de l'application My Canal avec toujours le même matériel... Nvidia Shield, TV Panasonic, sans changement de connectique... Tout fonctionnait bien jusqu'à il y a quelques jours... sans que je sache si le problème vient d'une mise à jour de la Nvidia Shield version actuelle 8.2.2 ou de l'application My Canal... En tout état de cause, je retrouve le problème, uniquement avec l'application My Canal : Erreur interne du player... ect...
Ce serait bien que Canal nous réponde avec une vraie solution, davantage que des avis d'utilisateurs plein de bonne volonté mais pas toujours pertinents... Merci

kentin08
kentin08

kentin08

Niveau
1
406 / 750
points

Pareil pour moi sur nvidia shield à jour et mycanal à jour
l erreur viendrait du lrm windlevel 3, si l'on force la résolution en 720p dans le menu caché ça fonctionnerait, mais on perd en qualité !! L'équipe canal penchez vous sur le problème merci !
Comment rester en 1080p et enlevé r ce message !!

pepeche
pepeche

pepeche

Niveau
0
31 / 100
points

Bonjour, également le m^me problème depuis 15 jour avec la shield TV à jour. Avant aucun problème...

KÉVIN48346705
KÉVIN48346705

KÉVIN48346705

Niveau
0
43 / 100
points

J'ai changé de TV (Philips compatible 1080p).
Là ça marche.
Par contre je ne peux pas passer par mon Home Cinéma (reste bloqué en 720p) et là myCANAL ne fonctionne pas.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Dans les réglages de myCanal, vous avez quoi sur les lignes DRM et HDCP ?

La référence de votre TV ? (Il n'existe pas un seul TV LG).

KÉVIN48346705
KÉVIN48346705

KÉVIN48346705

Niveau
0
43 / 100
points

J'ai changé de câble HDMI pour voir...pas de changement.
J'ai toujours le message :
"Erreur interne du player. Required output protections are not active"

KÉVIN48346705
KÉVIN48346705

KÉVIN48346705

Niveau
0
43 / 100
points

Pas de VPN.
La Shield est connecté sur une TV LG.
Quel type de câble HDMI avec protection HDCP faut-il ?

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Si Disney+ ne fonctionne pas non plus, c'est qu'il y a un souci sur votre Shield ou votre installation.

Pas de VPN?

La Shield est branchée sur quel TV? Avec une connexion HDMI ayant un niveau de protection HDCP suffisant?

KÉVIN48346705
KÉVIN48346705

KÉVIN48346705

Niveau
0
43 / 100
points

A l'installation la Shield s'est mise à jour en V8.2.2
Rien y fait, myCanal et Disney+ ne fonctionnent pas
Par contre RMC Sport pas de problème

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonsoir

La Shield est à jour ?

Vous n'avez pas de VPN?