Sujet en attente de réponse

Android, message Play store: dernière version de l'application my canal est incompatible avec mon appareil

rougnouf
rougnouf
Niveau
0
15 / 100
points

Android, message Play store: dernière version de l'application my canal est incompatible avec mon appareil + errors.core_CREATE_MEDIA_KEYS_ERROR lorsque je lance la connexion depuis un navigateur Internet Et pourtant je viens de télécharger la dernière version de my canal disponible sur play store. Pourriez-vous m'aider sachant que je ne peux plus mettre à jour Android et que ma tablette Asus n'accepte plus les mises à jour et reste bloquée à la version 4.4.2
J'ai entendu parlé d'une version bêta sur le forum de my canal, existe t'elle vraiment et si oui comment la trouver, puis-je l'installer sur ma tablette qui paraît être obsolète uniquement pour my canal, alors que les applications de replay telles que FranceTV, M6 replay et TF1 fonctionnent parfaitement. Je suis abonné Canal + depuis 1993 et canal sat Depuis 1997. Et j'ajoute que je paie 61,99€ d'abonnement /mois et que j'aimerai bien pouvoir bénéficier pour ce prix du droit à l'utilisation de l'application sur tous les appareils en ma possession, sans être obligé de renouveler un de mes appareils sous prétexte qu'il est devenu obsolète. Encore merci pour toute l'aide que vous pourrez m'apporter. Cdt Rougnouf

Thème
myCANAL

Réponses de la communauté

PATRICK6723399
PATRICK6723399
Niveau
0
20 / 100
points

Bonjour, je recherche désespérément une réponse à mon problème et il me semble l'avoir dans vos discutions.
Depuis plusieurs semaines je n'arrive plus à regarder mycanal sur ma tablette. Et apparemment, d'après vous ça serait dû au fait d'avoir une tablette assez ancienne. Quelle déception, et voilà encore une chose à racheter alors qu'elle fonctionne très bien. Sauf pour regarder mycanal et que je paie chaque mois un abonnement. C'est inadmissible et vraiment pas normal.

Saïd - Equipe CANAL
Saïd - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour Julien,

N'hésitez pas à faire part de votre problème à nos développeurs en envoyant un email à support.android@canal-plus.com en donnant le + d'infos possible (version Android, modèle de votre Smartphone, etc.). Ils en seront ainsi informés et pourront prendre contact avec vous si besoin

Julien53769631
Julien53769631
Niveau
0
12 / 100
points

J ai un téléphone Xiaomi mt10 pro 5g et moi aussi incompatible maintenant je regarder depuis un an et maintenant plus rien

kikidadou86
kikidadou86
Niveau
0
93 / 100
points

Bon... et bien voila ..après avoir contacté les services techniques, la dernière m.a.j. n'est pas compatible avec ma version d'android. L'intervenante était gênée de me dire que finalement je dois m'acheter une nouvelle tablette... (qui finalement sera à son tour probablement obsolète dans 3 ans) pour utiliser une application qui fonctionnait très bien auparavant. Merci la dame pour sa gentillesse et sa compréhension et par contre pas du tout merci aux dirigeants de canal plus et monsieur Bolloré pour ce mépris écologique d'une part et de l'abonné d'autre part... Voilà qui va encore accentuer ma réflexion sur un abandon de cette chaine pour laquelle je sui abonné depuis 1998.

kikidadou86
kikidadou86
Niveau
0
93 / 100
points

Je me permets de rebondir sur le sujet car j'ai le même problème qui vient d'apparaître... enfin finalement de disparaître. J'apprécie qu'on dise d'une tablette ou d'un appareil qui tolère encore la charge qu'il soit obsolète mais il me semble que ce n'est pas dans l'air du temps où on demande tous les sacrifices écologiques possibles. Globalement le avant fonctionnait très bien pour avoir c+ sur une tablette 10 pouces et me dire que je vais pouvoir bénéficier du 12k sur ma nouvelle tablette avec la nouvelle appli, ...sur du 10 pouces je m'en contrefous. Nous sommes beaucoup à payer pas mal voir beaucoup pour au final ne réclamer que notre du. Et là on ne parle pas d'une 2cv pour laquelle on peinerait pour trouver les pièces...non on parle d'un simple code informatique.

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

Bonjour

Les version bêta étant en avance sur la version public, elles nécessitent le même minimum requis (ou plus lors d'un changement).

Essayez de trouver sur un store alternatif, une vielle version d'Android qui soit éventuellement encore fonctionnelle et compatible Android 4.4.2 (je ne sais pas si c'est disponible).
Mais cette version d'Android datant de 2013, et si c'est la dernière maj que vous pouvez avoir, votre tablette doit avoir près de 10ans?
C'est relativement long en informatique.

A un moment donné, les supports logiciels prennent fin sur les vielles plateforme devenues obsolètes.