Ce sujet a été résolu

La video n’est pas disponible dans le catalogue

clintpapilou
clintpapilou

clintpapilou

Niveau
0
9 / 100
points

Bonjour,
Depuis environ 1 mois, je ne peux lire sur ma tablette Android version 4.4.2, seulement les vidéos en live mais sinon j’ai un message d’erreur « La video n’est pas disponible dans le catalogue » lors que je veux lire une vidéo à la demande. Pouvez vous m’aider sachant que j’ai l’impression que je ne peux faire d’autre mise à jour de ma tablette ?
Cordialement

Thème
myCANAL

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour @clintpapilou,

Pour fonctionner, myCANAL nécessite à minima Android 5.0. Si vous n'avez pas la possibilité de mettre à jour votre tablette sur une version plus récente que la 4.4.2, alors votre tablette n'est malheureusement plus compatible avec myCANAL.

Bonne journée ¤