Sujet en attente de réponse

Touche paramètres ne fonctionne pas sur cube S

crissineb
crissineb
Niveau
0
52 / 100
points

Bonjour. Je souhaite changer le réseau WiFi sur cube S . J appuie sur menu puis sur paramètres mais cela ne fonctionne pas quand j appuie sur ok (les autres icones à la gauche de paramètres ne fonctionnent pas non plus)merci pour votre aide

Réponses de la communauté

@crissineb
J'avais essayé il y a pas mal de temps avec un +cube TNT sans succès, même en ayant appelé Orange.
Vous devriez vous faire rappeler par l'assistance technique Canal en passant par votre espace client "rubrique technique", pour voir si cela est possible.

Quand j'avais été dans le même cas que vous, j'avais été obligé de passer sans aucun souci par un partage de connexion 4G (gratuit par Orange, en cause à ce moment-là) avec un Smartphone Samsung et clé Chromecast 2, Google TV(2020) ou une Xiaomi Mi Box S 4K, avec l'application myCANAL.

Cordialement

crissineb
crissineb
Niveau
0
52 / 100
points

En fait ma box ne reçoit actuellement pas internet,galere entre Bouygues et france telecom,donc j'utilise la clé4G fournie par Bouygues,clé parfaitement fonctionnelle pour telephone ou tablette.Est ce cette clé qui est en cause,le cube S étant incompatible avec elle?
merci encore

@crissineb
Passez-vous dans le menu: Paramètres/Mon décodeur/Mode réception ?
Car là, vous pouvez choisir votre choix et relancer la procédure, non ?
Avez-vous vérifié votre box FAI, si elle fonctionne bien avec le réseau internet (ADSL/VDSL ou FFTH?) ?

Cordialement

crissineb
crissineb
Niveau
0
52 / 100
points

merci pour cette réponse.la télécommande refusait de fermer le cube mais finalement à force d'appuyer sur les 2 boutons du dessus,l'écran TV m'a proposé de réinstaller le cube.Malheureusement quand je veux installer la Wifi (qui fonctionne bien sur mes autres appareils reliésà internet en wifi) je lis " votre décodeur est connecté à votre modem mais le modem rencontre des soucis pour accéder à internet
le cube affiche lui " @ "
pas de chance et Là Suis perdu !

Bonjour @crissineb
Vu que vous n'arrivez pas à utiliser le bandeau "Menu", je vous conseillerais de:

  • passer en mode veille par la télécommande
  • éteindre électriquement par l'interrupteur arrière
  • appuyer sur les 2 touches de devant (dessus)
  • tout en restant appuyer sur ces 2 touches, remettre l'interrupteur arrière dans sa position de Marche
  • attendre que vous ayez sur l'affichage du décodeur des informations comme "Mise ou Jour , MAJ ou INST, ou autres"
  • après visualisation de l'un de ces messages, relâcher les 2 boutons
  • laisser faire ensuite toute la procédure qui peut durer 20 à 30 minutes ou plus

Logiquement à la fin de tout ce processus, vous deviez retrouver votre décodeur TNT/WIFI en bon état de fonctionnement vous permettant d'accéder au bandeau Menu avec toutes ses fonctionnalités.

Cordialement