Ce sujet a été résolu

Problème MyCANAL sur TV LG webos

Guillaume47218642
Guillaume47218642
Niveau
1
125 / 750
points

Bonjour,
Depuis ce matin plus possible d’accéder à mes chaînes ou contenus MyCANAL sur ma TV LG qui fonctionne sur webos.
L’appli démarre et au moment de sélectionner le programme j’ai un écran noir avec une roue rouge qui tourne dans le vide.
J’ai contacté le sav qui m’a demandé de désinstaller puis réinstaller l’appli ce qui n’a rien fait, puis qui a apparemment réactivé mes droits, ce qui n’a rien fait également.
Pouvez vous svp me donner la marche à suivre ou résoudre cet incident s’il s’agit d’un incident en cours sur webos?
NB : MyCANAL fonctionne parfaitement sur mon iPhone

Thème
myCANAL

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

SIHAM35
SIHAM35
Niveau
1
112 / 750
points

Bonjour Remy j'ai attendu le soir et My CANAL est revenu sur ma TV sans rien faire. Merci d'avoir répondu

Réponses de la communauté

Remy - Equipe CANAL
Remy - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

@SIHAM35 : bonjour, avez-vous tenté un reste électrique de votre TV LG et de votre box internet ?

SIHAM35
SIHAM35
Niveau
1
112 / 750
points

Bonjour j'ai exactement le même souci. Ce matin LG a fait une mise à jour sur ma TV et depuis impossible de lire une chaîne ou un replay pourtant my canal s'affiche très bien. J'ai désinstallé et réinstallé mais c'est toujours la même chose. Ma tv LG est OLED55B9SLA et la version du logicielle est 05.20.30

Remy - Equipe CANAL
Remy - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour à tous,

Il semble que ce défaut était dû a une mise à jour et ne touchait que les téléviseurs LG de la gamme 2019.

Une action technique a été réalisée hier soir pour corriger le problème.

N'hésitez pas à réessayer aujourd'hui et à me tenir informé que tout est bien de nouveau OK à présent. :)

Phephelive
Phephelive
Niveau
1
732 / 750
points

Bonjour,

Je viens de vérifier de mon côté tout fonctionne. Essayez peut-être de desinstaller et réinstaller l'application ?