Sujet en attente de réponse

Temps d'accès à Canal très long, ça mouline en permanence, même pendant la diffusion d'un contenu

youngerskywalker
youngerskywalker
Niveau
0
91 / 100
points

Bonjour, il y a systématiquement un temps d'attente pour accéder au menu canal puis encore un temps d'attente pour accéder au contenu sélectionné, ça “mouline“ encore. A chaque fois, ça prend entre 15 et 20 secondes; la “roue“ tourne de manière saccadée. Souvent, ça mouline sans arrêt et on n'accède à rien... Je suis sur un télévisuer 4K Android Sony avec dernière mise à jour.
Par contre, je constate que les contenus se lancent immédiatement sur iPad pour Canal et immédiatement pour Netflix sur le même téléviseur Android Sony.

Réponses de la communauté

Abonne-622V578E
Abonne-622V578E
Niveau
0
63 / 100
points

J'ai commencé par faire une mise à jour (nouvelle abonnée je ne pensais pas avoir déjà des problèmes de MAJ) A priori il y a une amélioration. Si ça recommence je désinstallerai et réinstallerai. Merci à vous

Abonne-622V578E
Abonne-622V578E
Niveau
0
63 / 100
points

Ok Je vous tiens au courant. Merci beaucoup

Abonne-622V578E
Abonne-622V578E
Niveau
0
63 / 100
points

Désinstaller MyCanal vous. voulez dire ?

Bonjour,

Je vous invite à désinstaller puis réinstaller l'application.

Cette manipulation a pour objectif de vous assurer d'avoir la dernière version de l'application.

Dites-moi si l'anomalie persiste après cela ?

Merci.

Abonne-622V578E
Abonne-622V578E
Niveau
0
63 / 100
points

Merci Pierrikand

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@Abonne-622V578E

je n'ai pas trouvé le bouton répondre sous le post de Said

Il n'y a qu'un seul bouton répondre par sujet, et vous l'avez utilisé.

Abonne-622V578E
Abonne-622V578E
Niveau
0
63 / 100
points

Bonjour, je n'ai pas trouvé le bouton répondre sous le post de Said à 13h04 concernant le support utilisé
J'ai un téléviseur Sony dernière génération, une box Orange, je me connecte directement par mon abonnement Ecrans Mobiles. en wifi, j'ai une fibre très performante. Tout fonctionne parfaitement, Netflix, Amazon Prime, il n'y a que Canal qui bug sans arrêt, j'avais déjà résilié mon contrat pour cause de dysfonctionnement malgré les remplacements successifs de décodeurs il y a quelque temps et aujourd'hui il n'y a aucune amélioration avec le système sans décodeur. J'hésite à continuer avec C+. Merci à vous

Abonne-622V578E
Abonne-622V578E
Niveau
0
63 / 100
points

J'ai exactement le même problème. J'ai pris un abonnement il y a un mois (sans décodeur) et suis obligée d'allumer Canal 5 bonnes minutes avant pour ne pas louper le début d'une émission. C'est insupportable

Bonjour youngerskywalker ,

Si les manipulations proposées ne sont pas efficaces , je vous invite à contacter un conseiller technique afin de procéder à un diagnostic en ligne.

Vous pouvez demander à être rappelé par un conseiller. Rendez-vous sur votre ESPACE CLIENT , sélectionnez la thématique de votre choix et cliquez sur "Rappel immédiat"

Je vous souhaite une bonne soirée.


Je ne vous cache pas que j'ai désinstallé l'application mycanal sur mon TV Sony, car également je n'y trouve aucun intérêt tellement inexploitable pour moi en comparaison avec mon décodeur satellite.

youngerskywalker
youngerskywalker
Niveau
0
91 / 100
points

Bonsoir Prosat,
J'ai desinstallé et réinstallé. Le débit est bon car je joue à Gran Turismo en réseau sans problème. C'est une appli qui consomme beaucoup de débit. Donc le problème est lié à Canal.
De plus, Netflix se lance immédiatement...
Merci . Que la force soit avec vous !

youngerskywalker
youngerskywalker
Niveau
0
91 / 100
points

Appli desinstallée et réinstallée. Mais pas d'amélioration. Il fait 6 à 10 secondes pour lancer un film et régulièrement, ça ne lance jamais

youngerskywalker
youngerskywalker
Niveau
0
91 / 100
points

Je me rends compte que je ne sais pas desinstaller l'application sur mon téléviseur. Je peux me déconnecter mais pas desinstaller...

youngerskywalker
youngerskywalker
Niveau
0
91 / 100
points

Pour information à Saïd, le problème ne se pose que sur le téléviseur.

Sur iPad, l'accès au programme est immédiat, ça ne mouline pas du tout.

youngerskywalker
youngerskywalker
Niveau
0
91 / 100
points

Merci,
Je vais tester et je reviens vers vous si ça ne s'améliore pas. C'est un problème que j'ai depuis mon abonnement en septembre 2020.... pas nouveau donc !

Bonjour,

Dans un premier temps, je vous invite à désinstaller puis réinstaller l'application.

Cette manipulation a pour objectif de vous assurer d'avoir la dernière version de l'application.

Dites-moi si l'anomalie persiste après cela ?

Merci.