Sujet en attente de réponse

Lecteur Mycanal microsoft edge ne fonctionne pas avec carte graphique GeForce RTX 3060 Ti

gordonfontaine
gordonfontaine
Niveau
0
55 / 100
points

Bonjour,

Pourquoi le lecteur Mycanal via microsoft edge ne fonctionne-t-il pas avec la carte graphique Nvidia GeForce RTX 3060 Ti (pilote à jour 522.25 )?

J'ai l'erreur suivante qui s'affiche : " Erreur MEDIA_ERR_SRC_NOT_SUPPORTED
MEDIA_ERR_SRC_NOT_SUPPORTED;MediaError (MEDIA_ERR_SRC_NOT_SUPPORTED) DEMUXER_ERROR_COULD_NOT_OPEN: MediaFoundationRenderer error: kOnPlaybackError (Error (0x13D) while retrieving error. (0x8004CD22));83 "

Configuration pc:
-Windows 11
-carte graphique Nvidia GeForce RTX 3060 Ti
-processeur i7 12700k
-6 écrans identiques dell u2417h( 4 branchés sur la RTX 3060 et 2 sur intel UHD Graphics770 )

L'erreur ne s'affiche que sur les écrans branchés sur carte graphique RTX 3060 Ti.
Il n'y a pas de problème sur les deux écrans branchés sur intel UHD Graphics 770.
J'ai supprimé les cookies et même intervertis les câbles et les écrans, mais rien, dès que c'est branché sur la RTX 3060 ça ne marche pas.

Application Mycanal windows 11: fonctionne sur tous les écrans
Lecteur Mycanal via google chrome: fonctionne sur tous les écrans
Lecteur Mycanal via microsoft edge: fonctionne que sur les écrans branchés sur intel UHD Graphics 770

Merci pour votre aide,

Cordialement,

Réponses de la communauté

gordonfontaine
gordonfontaine
Niveau
0
55 / 100
points

Oui, chez moi c'est ce que j'ai fait également, mais la qualité baisse à 720p, donc mon problème n'est pas réglé.
Je vais sur edge justement pour profiter du 1080p de mycanal.

dompen
dompen
Niveau
0
93 / 100
points

devalider dans parametre de edge systeme et performances :
utiliser acceleration materielle
chez moi c est bon

gordonfontaine
gordonfontaine
Niveau
0
55 / 100
points

Je tiens à vous préciser que je n'ai pas de problème avec la plateforme Netflix sur microsoft edge qui fonctionne bien en 1080p avec playready.

information de débogage:

KeySystem: com.microsoft.playready.recommendation.3000

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour gordonfontaine,

Je vous remercie pour ces tests. J'en fais suivre le résultat à nos équipes de développement et je reviens vers vous dès que possible. J'ai bien noté que la dernière manipulation n'était pas satisfaisante en l'état puisque vous perdez le 1080p.

gordonfontaine
gordonfontaine
Niveau
0
55 / 100
points

Bonjour,

Je suis sous windows 11, je n'ai pas trouvé votre chemin d'accès.

J'ai donc essayé différentes manipulations.

manipulation 1 : j'ai effectué Démarrer>Paramètres>Système>écrans>Graphiques>Modifier les paramètres graphiques par défaut>Planification de processeur graphique à accélération matérielle>Désactivé ( redémarrer le pc )
Résultat: ne fonctionne pas

manipulation 2: Démarrer>Panneau de configuration>Réseau et Internet>Options Internet>Avancé> cocher "Utiliser le rendu logiciel au lieu du rendu GPU " (redémarrer le pc )
Résultat: ne fonctionne pas

Manipulation 3 : Via le navigateur microsoft edge>Paramètres>Système et performances>Utiliser l'accélération matérielle(si disponible)> je l'ai désactivé.

Résultat: mycanal fonctionne sur edge mais je n'ai plus de 1080p.
information de débogage :
Key system: com.widevine.alpha
Security level: L3

J'ai contacté Nvidia concernant la carte graphique, il mon confirmé que ma carte graphique ainsi que tout leurs GPU HDCP à partir de 2018 supporte le playready hardware DRM et qu'il fallait que je me retourne vers votre support.
Je tiens à vous préciser que ma configuration n'a même pas 1 mois, tout est neuf.

Dans l'attente de votre retour,

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonsoir gordonfontaine,

Nos équipes de développement m'indiquent qu'il est possible qu'il y ait un souci playready hardware avec votre configuration. Pouvez-vous désactiver l'accélération matériel et met tenir informé ?

Bouton Démarrer > Panneau de configuration > Affichage > Paramètres > Paramètres d'affichage avancés > Dépannage > Accélération Matériel (déplacez le curser complètement à gauche)

gordonfontaine
gordonfontaine
Niveau
0
55 / 100
points

Les drivers sont bien à jour.

ProSat
ProSat
Niveau
4
5000 / 5000
points

Ça ne marche pas non plus sur mon Commodore 64 ;)

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour gordonfontaine,

J'ai fait suivre votre message à nos équipes de développement, j'attends leur retour. J'imagine que vous avez déjà vérifié que tous les drivers étaient bien à jour. 

Je reviens vers vous dès que possible.