Sujet en attente de réponse

Problème son 5.1 Google tv

Abonne-7G32K293
Abonne-7G32K293
Niveau
0
27 / 100
points

Bonjour
Sur ma smart TV Sony bravia qui tourne avec Google TV j'ai un problème de son avec my canal. Je suis en 2.0 alors que sur le mode débug que j'ai activé sa affiche le film en ec-3 6chan.
Sur Netflix Disney et compagnie je suis bien en 5.1.
J'ai ce problème en direct et a la demande...

Thème
myCANAL

Réponses de la communauté

Comme évoqué sur ce sujet bien connu, le mode debug indique Dolby Digital Plus 5.1, l'ampli HC indique le même format audio, hors il n'y a que les canaux droit et gauche qui ne fonctionnent, ou que le canal central, notamment pour certains évènements sportifs.

Comme c'est un faux 5.1, l'ampli HC est "trompé", il attend les signaux sur les autres canaux et nous ne pouvons rien faire avec un DSP surround.

Donc techniquement, ce n'est pas normal. ;-)

PS: nous savons tous qu'il y a des contenus en DD+ 2.0, mais ce n'est pas le sujet.

Cordialement

Sur mon sony A95K, branché en eArc, aucun souci pour avoir du Dolby digital 5.1.
Il y a bien sûr quelques émissions en clair en 2.0 mais c'est normal.

Bonjour @Abonne-7G32K293

Avec ce très bon TV OLED Sony AG9 (probablement sous Interface Google TV maintenant), effectivement, notamment pour des évènements ou émissions en studio indiqués au format Dolby Digital Plus 5.1 dans le mode Debug, ils ne sont qu'en Dolby Digital Plus 2.0, voire même en Dolby Digital Plus 1.0 avec mon ampli HC Denon.

La solution (provisoire) permettant un upmixage surround avec un DSP de votre choix à partir d'un ampli HC ou une barre de son de bonne qualité munie d'enceintes surround sans fil, c'est d'essayer en sélectionnant dans le menu langue "VO" au lieu de VF (info donnée par @essair44).

Cela date de pas mal de mois.

Nous sommes plusieurs abonnés à le signaler régulièrement comme sur votre sujet. ;-)

Cordialement

Abonne-7G32K293
Abonne-7G32K293
Niveau
0
27 / 100
points

Bonjour
Sur une Sony bravia AG9
En fibre optique, de temps en temps sa fonctionne en 5.1 et ensuite pendant quelques jours je suis en stéréo...
Sinon sur Netflix, Disney, prime vidéo je suis toujours en 5.1 j'ai aucun problème

Bonjour @Abonne-7G32K293

Quelle est la référence du TV Sony et quel est l'équipement sonore installé sur quelle sortie (fibre optique ou HDMI-eARC/ARC) du TV ?

Cordialement