Sujet en attente de réponse

BANDEAU BAS à chaque changement de programme

Tatiana37942459
Tatiana37942459
Niveau
2
1002 / 2000
points

Bonjour , est il possible d'enlever cette nouvelle modalité du bandeau bas qui apparait à chaque passage d'un nouveau programme , c'est chiant , et ça sert à rien car la plupart du temps en décalage horaire avec le programme.

Thème
myCANAL

Réponses de la communauté

Bonjour Khanh,

La taille de la police de caractère est une taille standard qui peut être utilisée sur tous les équipements. Je ne suis pas certain qu'il soit possible de la modifier pour des raisons de lisibilité sur les autres équipements, mais je fais tout de même suivre votre message.

khanh
khanh
Niveau
0
39 / 100
points

Bonjour je viens vers vous en ce qui concerne le bandeau bas
Je le trouve trop gros j'aurai aimé voir s'il est possible de réduire la police pour que le titre de l'émission soit entier...merci pour vos réponses

essair
essair
Niveau
4
5000 / 5000
points

@Olivier
Bonjour
A priori il semblerait que la 5.27.0 soit passée en version de prod avec l'affichage du bandeau bas à chaque changement de chaine ... Vraiment pas terrible ... Je retourne à ma 5.24.0.

Merci beaucoup pour votre retour. Je fais suivre votre message à nos équipes. N'hésitez pas à continuer à attirer l'attention des équipes bêta test via le Store dédié au bêta test en parallèle.

essair
essair
Niveau
4
5000 / 5000
points

@Olivier
Bonjour
Non pas Freebox, ShieldTV. Problème signalé sur les commentaires privés du PlayStore.

essair
essair
Niveau
4
5000 / 5000
points

Je ne sais pas si c'est volontaire mais retour du bandeau bas à chaque zapping sur la bêta 5.27.0 de mycanal. Retour à la 5.24.0 pour ma part ...

Abonne-H91Y9558
Abonne-H91Y9558
Niveau
0
96 / 100
points

Bonjour @olivier
Voici le lien vers la vidéo https://drive.google.com/file/d/1y3xvyU1wBCuB9cr3zoX4BCpX...
En revanche j'ai poussais le test de manière un plus poussée en regardent mes logs réseau en même temps que je filmé et il y a l'adresse "secure-webtv-static.canal-plus.com" qui s'affiche en même temps que le bandeau apparait, par curiosité je l'ai bloqué pour voir ce qui se passais et le problème apparait plus, en revanche on perd le mode expert, la fiche, et le start-over donc je lai réactivé après. En espérant que ca vous aide.

Dans votre attente,
Cordialement,

Abonne-H91Y9558
Abonne-H91Y9558
Niveau
0
96 / 100
points

Bonjour @olivier avez-vous eu des nouvelles concernant la problématique ?
Dans votre attente,
Merci d’avance

Abonne-H91Y9558
Abonne-H91Y9558
Niveau
0
96 / 100
points

Bonjour @olivier
C’est très variable car quand il y a pas de programme avec le mode expert il apparaît pas du tout en revanche si il y a plusieurs programme avec le mode expert il apparaît plusieurs fois dans l’après midi entre la fin du programmes sans le mode et le début de l’autre avec le mode disponible, donc je dirais que c’est occasionnel mais sa arrive sur toute les chaînes avec le mode expert disponible.
Dans votre attente,
Cordialement

Bonjour Abonne-H91Y9558,

Nos développeurs aimeraient connaitre la fréquence d'apparition du bandeau. Est-ce systématique, fréquent, occasionnel, rare ? Le souci survient-il sur une chaîne en particulier ou toutes les chaînes ?

Bonsoir Abonne-H91Y9558,

J'ai partagé votre vidéo et vos numéros de version à nos équipes (le souci devait être résolu à la 5.22.0 et si j'en crois votre témoignage, ça ne l'est pas).

Je vous tiens informé dès que j'ai un retour.

Abonne-H91Y9558
Abonne-H91Y9558
Niveau
0
96 / 100
points

Bonjour @olivier
Effectivement je suis d'accord avec vous sur le fait qu'un bandeau s'affiche avec le mode expert, sauf que de mémoire dans le passée c'était la partie basse du bandeau qui s'affichait avec un pop-up disant que le mode expert était disponible mais la on se retrouve a cheval entre 2 programmes et le bandeau disparait et réapparait avec le programme précèdent et le prochain avec le mode expert qui apparait et disparait également, je vous joint une lien video https://drive.google.com/file/d/1vQepkQRVGv6PnVZNPNaCdYjR... du moment que ca arrive ainsi qu'une capture d'écran du numéro de version, il s'agissait de la fin de la grille moto vers 13h56 et le début la moto gp 13h57 dimanche 06 aout sur canal+
Dans votre attente,
Merci d'avance

Bonjour à tous,

Le passage en version 5.23.0 résout bien le souci de bandeau. Si vous constatez toujours le souci, cela signifie certainement que votre application myCANAL n'est pas à jour.

Concernant le souci de bandeau du mode Expert, il apparaît intentionnellement lors de la diffusion de programmes compatibles avec le mode Expert. Si vous le rencontrez à d'autres moments, pouvez-vous me communiquer le nom du programme Live et le jour et l'heure de diffusion ? Merci beaucoup.

essair
essair
Niveau
4
5000 / 5000
points

@LAURENCE23144997
Je n'ai pas la Pop mais j'ai trouvé ça (avec la vidéo Youtube) pour vous aider (ne faites pas attention au numéro de version de mycanal) :
https://www.universfreebox.com/article/490430/freebox-pop...

LAURENCE23144997
LAURENCE23144997
Niveau
0
74 / 100
points

@essair comment faites vous la maj sur la pop ? Je suis toujours sur la version 5.20.0. J'ai rebooté la freebox mais aucune maj.
Par contre sur mon tel j'ai bien la 5.23.0
Merci d'avance.

essair
essair
Niveau
4
5000 / 5000
points

@Nadia Claire46061657
Avez-vous mis à jour votre version de mycanal (5.22.0 ou 5.23.0) ?
Chez moi le problème est résolu ...

Nadia Claire46061657
Nadia Claire46061657
Niveau
0
46 / 100
points

Bonsoir,
Toujours le même problème de bandeau qui perdure depuis des mois sans aucune solution apportée.
Et ça dure, ça dure.
Est ce qu'il serait possible qu'un jour ce sujet soit pris au sérieux ?
Votre assistance ne sert à rien, pire, elle nous fait croire que ça va s'arranger.
Niveau confiance maintenant pour moi c'est terminé.

essair
essair
Niveau
4
5000 / 5000
points

Cela fait la même chose chez moi ... Je pense que ce n'est pas un bug mais la volonté de Canal d'attirer notre attention sur le fait que le mode Expert est disponible pour le programme que l'on visionne. Le bandeau n'apparaît d'ailleurs que de façon très sporadique. Rien à voir avec ce qui se passait avant ...

Abonne-H91Y9558
Abonne-H91Y9558
Niveau
0
96 / 100
points

Bonjour,
Le problème est toujours là mais uniquement quand c’est le début d’un programme avec le mode expert je suis sur la 5.23.0 est ce que d’autres personnes à aussi le soucis ? @Olivier avez vous des infos des développeurs de ce beug?
Merci d’avance

essair
essair
Niveau
4
5000 / 5000
points

La résolution du problème de bandeau n'est pas liée au nouveau plan de service mais à la version de l'application mycanal. J'ai une bêta de la nouvelle version (5.22.0) et cela résout le problème. A priori, d'après ce que j'ai lu sur ce forum, elle sera disponible pour tout le monde la semaine prochaine (sauf bug de dernière minute).

Nadia Claire46061657
Nadia Claire46061657
Niveau
0
46 / 100
points

Je cons que ce problème de bandeau qui devait être résolu avec le nouveau plan de service du 10/07.
Et bien évidemment rien n'a changé.
Je pense que vous vous moquez du monde depuis des mois et que vous êtes incapables de régler le problème.
C'est inadmissible.

Bonsoir Laurence,

Nos équipes de développement nous confirment que le souci sera résolu lors de la prochaine mise à jour (5.22.0).

Nous vous présentons nos excuses pour la gêne occasionnée et vous remercions pour votre patience.

LAURENCE23144997
LAURENCE23144997
Niveau
0
74 / 100
points

Bonjour, on est le 21 juin et le bandeau apparaît toujours ! Je vous ai connu plus réactifs chez Canal ! C'est vraiment super chiant !

Bonjour Nadia Claire,

Le souci est en cours d'investigation par nos équipes. Je vous présente nos excuses pour la gêne occasionnée et vous remercie de votre compréhension.

Nadia Claire46061657
Nadia Claire46061657
Niveau
0
46 / 100
points

Bonjour,
Même problème pour moi, cela veut dire qu'un mois après ce premier post, rien n'est réglé...mais les équipes travaillent dessus.