Sujet en attente de réponse

mauvais débit wifi

robindesbois73
robindesbois73
Niveau
0
24 / 100
points

bonjour,
je reçois canal par le satelite et je suis connecté en wifi à ma box fibre. Lorsque je regarde canal à la demande, le film s'interrompt sans arrêt à cause du débit wifi. Il m'est indiqué un débit de seulement 6 Mo/s lorsque je lance un test !!! Pourtant j'ai la fibre... Est ce un problème de décodeur ? J'ai essayé de changer de matériel dans mon espace client mais on me propose le même décodeur que celui que j'ai déjà ... et comme l'assistance canal est une catastrophe et qu'il est impossible de communiquer avec un humain, je lance cette bouteille à la mer. Merci d'avance. cdt robin

Réponses de la communauté

jacobstone
jacobstone
Niveau
1
505 / 750
points

C’est le module wifi de canal le pb mais ils ne veulent pas le reconnaître, ça dure depuis des mois chez moi !! Mais depuis que j’ai changé pour une box orange plus de pb … alors que pour canal c’était Orange
Canal Moins c’est moins
Et de plus en plus

robindesbois73
robindesbois73
Niveau
0
24 / 100
points

Bonjour et merci pour vos réponses.

J'ai refait plusieurs tests de débit et en fait je suis aux alentours des 2 mo/s et non à 6mo/s

Mais lorsque je passe la télécommande en infra rouge, je passe à 6mo et ça suffit pour regarder canal à la demande. Je ne monte pas plus haut que 6mo/s.
(J'ai vérifié, le mode wifi de ma box est bien en auto)

6mo/s c'est pas terrible mais c'est surement ce que j'ai toujours eu jusqu'à présent avec mon abonnement Adsl (je n'avais jamais fait de test de débit). Je pensais que la fibre permettrait d'améliorer la qualité de l'image; mais non.

Une solution serait surement de brancher le décodeur en ethernet : ce qui n'est pas terrible dans mon cas. Le mieux serait peut être de changer mes deux décodeurs par 2 décodeur 5Ghz ? Je n'ai pas trouver comment les commander sur mon espace client canal mais je vais creuser...

Pour finir, je ne sais pas comment la télécommande s'est retrouvée en bluetooth ...? Surement une mise à jour automatique quelconque ...

merci à tous, bonne journée

Saïd - Equipe CANAL
Saïd - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonsoir robindesbois73 

Le décodeur est connecté en Wifi 2.4 GHZ (seul le dernier modèle, global one, à une carte 5GHZ). Cette fréquence 2.4 peut être perturbée par le Bluetooth qui fonctionne également sur la même fréquence.

Je vous invite dans un premier temps, pour éliminer ce doute, de passer momentanément la télécommande du décodeur en infrarouge.


  • Décodeur allumé, faire un appui simultané et prolongé sur les touches "Mute" et "9" jusqu'à ce que la diode s'allume.
  • Une fois la diode allumée, appuyer successivement sur les touches "1", "5" et "9" : la diode clignote 3 fois => le mode infra-rouge est activé.

Tenez-nous informés.



jcp77
jcp77
Niveau
4
5000 / 5000
points

Si vous avez un G9, ce n'est pas vraiment étonnant, le WiFi sur ce décodeur est très capricieux. J'ai 2 G9 dont un que j'ai déjà changé, et sur tous ces décodeurs, je galère avec le WiFi, en ADSL avant, et maintenant avec la fibre...

Prosat
Prosat
Niveau
4
5000 / 5000
points

Le décodeur prend le wi-fi 2.4, donc je demande juste de comparer.
Évidemment que les 500 sont sur le wifi 5.
Bien vérifier que le Wi-Fi du MoDem soit en auto. Et que ce ne soit pas brouillé par du bluetooth.
Oui je bosse chez un FAI , je passe mes journées à donner le meilleur service à mes abonnés et surtout les abonnés câble ;) fibre à terminaison coaxiale;)

christophedu13250
christophedu13250
Niveau
4
5000 / 5000
points

Prosat, je n'ai jamais vu un débit à 500 mbps en 5 ghz qui descendrait à 6 en 2,4...
Et dire que tu travailles chez un FAI....

Prosat
Prosat
Niveau
4
5000 / 5000
points

Bonjour
Avec votre smartphone essayez de mesurer plutôt le wi-fi 2,4 pour comparer

christophedu13250
christophedu13250
Niveau
4
5000 / 5000
points

Dans ce cas effectivement vous devriez avoir un meilleur débit.
Si vous ne l'avez pas encore fait, effectuez une réinstallation partielle.
Et si vous avez toujours le problème vous n'aurez pas d'autre choix que de contacter le service client pour un échange de décodeur (ou un diagnostic).

robindesbois73
robindesbois73
Niveau
0
24 / 100
points

Bonjour Christophe,

Merci pour votre réponse. La box est à 5 mètres à peine du décodeur. Une cloison entre les 2. Mais le problème ne vient pas de là puisque là où est situé mon décodeur j'ai 500 Mo de débit sur mon iphone (lui aussi en wifi avec la box).

Pour info, je n'avais pas ce problème il y a quelques mois ... Avant cela marchait, même quand je n'avais pas encore la fibre.

christophedu13250
christophedu13250
Niveau
4
5000 / 5000
points

Bonjour,
Il faudrait donner quelques indications sur la configuration de votre domicile.
Est-ce que votre décodeur Canal+ et votre box internet sont situés au même étage ?
Quelle distance y'a t-il entre vos 2 appareils ?
Y'a t-il des cloisons ou des obstacles sur cette distance ?